amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Erfahrungsbericht Amilo L7300

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

Erfahrungsbericht Amilo L7300

Beitragvon pes18 » 28.04.2007 13:42

Hallo,

habe mein Ebay-Schnäppchen Amilo L7300 (269 EUR von privat) nun seit ein paar Wochen und bin leistungstechnisch schon ziemlich zufrieden damit.

Die erste OP war eine "Herztransplantation", habe mir günstig einen Pentium M 735 mit 1,7 GHz gegönnt, die den standardmäßigen Celeron ersetzt. Einbau kein Thema, alles total easy dank der tollen Anleitungen in diesem Forum!
Die Effekte des Umbaus auf Lüfter, Rechen- und Akkuleistung sind klar und auch schon überall beschrieben. Funzt alles bestens.

Als zweites habe ich mir die neueste W-LAN-Software für die integrierte Ralink-RT2500-Karte direkt von Ralink besorgt und installiert, siehe da: WESENTLICH erhöhte Leistung des integrierten W-LANs (mind. + 20% Empfangsstärke an gleicher Position wie vorher!) und keine Probs mit WPA2.

Dann hab ich mich hier noch ein wenig umgesehen und auch gleich das QSI DVD+RW 041 in ein DVD+/-RW 042 geflasht, läuft auch für den Übergang ganz ok, liest nicht alles, aber schreibt gut auf TDK-DVD-R, und die benutze ich meistens. Wird aber bei Gelegenheit durch einen passenden und besseren Multinormbrenner ersetzt.

Demnächst sollen bei Gelegenheit auch noch mehr RAM (1GB) und ne neue HDD rein (Samsung 80GB), damit ich mit dem Teil auch wirklich vernünftig was anfangen kann. :wink:

Wahrscheinlich muss ich aber - so wie's ausschaut - doch eine Sache vorziehen, vielleicht wisst Ihr da ja Rat:
Sobald der Amilo angeschaltet ist, ist da so eine merkwürdige Geräuschkulisse, so ein konstantes Sirren, das nervt echt total! Könnte mir vorstellen, dass es sich dabei um den CPU-Lüfter handelt (bin mir aber nicht sicher), der zwar schon wesentlich ruhiger läuft seit der P-M verbaut ist (bläst nur noch alle paar Minuten mal kurz), aber dieses ununterbrochene Sirren kann einen schon echt aufregen. Hat übrigens nix mit dem CPU-Austausch zu tun, war vorher auch schon da.

Habt Ihr ähnliche Erfahrungen gemacht und - viel wichtiger - irgendwelche Lösungsvorschläge?
Würde meinen kleinen Amilo nämlich gerne behalten, aber so kann ich damit nicht wirklich gut arbeiten, und ständig Oropax zu tragen kann auch nicht im Sinne von FSC sein. :wink:

Edit:
Das Problem hat sich erledigt. Es war nicht der Kühler, der funzt so wie er soll, es war die Festplatte! Umso besser, da ich sie eh austauschen wollte, das hab ich nun vorgezogen und eine neue Samsung M80 (80GB) eingebaut.
Nun ist der L7300 flüsterleise, bis auf die sehr akzeptablen und ab und zu notwendigen Lüftergeräusche.

Edit 2:
So, in den letzten Wochen / Monaten habe ich meinen mir lieb gewordenen Amilo noch ein wenig aufgerüstet:
Inzwischen besitzt er 1,5 GB RAM (PC 2700/333/CL 2,5), 1 GB Riegel von Qimonda, 512 MB Riegel von Aeneon. Gestern ist auch endlich ein neuer DVD+/-/RAM Brenner hinzugekommen (Sony NEC Optiarc AD-7540A), und der funktioniert absolut einwandfrei - im Gegensatz zum zuletzt sehr anfälligen QSI-Brenner.
Dank der vom RTS Service mitgelieferten Blende (da habe ich auch den neuen Brenner her) passt er wunderbar; nun sollte mein Upgrade-Hunger erst einmal gestillt sein. :wink:

Gruß,
pes18.
pes18
 
Beiträge: 3
Registriert: 28.04.2007 12:01
Notebook:
  • Amilo L7300

Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste