amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Störedes Raid Tool

Alle Probleme mit Windows oder Windows-Treibern.

Störedes Raid Tool

Beitragvon Gicmo » 05.05.2007 19:00

Hallo an die Profis

Ich ärgere mich jedesmal, wenn ich meinen m3438g neu starte.
Es erscheint immer, jedesmal ganz kurz das Raid Tool Fenster.
So kurz und jedesmal woanders. Man hat absolut keine Chance, da irgendwie einzugreifen. Ich hab schon mein Notebook zweimal neu aufgesetzt, ohne Erfolg.

Bitte, bitte helft mir, was ist da schuld????
Zuletzt geändert von aspettl am 05.05.2007 19:00, insgesamt 1-mal geändert.
Grund: aspettl (05.05.2007 19:45): Verschoben.
Gicmo
 
Beiträge: 20
Registriert: 25.01.2007 20:01
Notebook:

Beitragvon Borkar » 06.05.2007 21:08

Wenn du win neu installierst, dann installiere den RAID Treiber nicht über die setup.exe, sondern über den Gerätemanager - Treiber aktualisieren. Dann ist das Tool nicht mit drauf.


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon Gicmo » 07.05.2007 08:39

Danke schön BORKAR

Bitte welche Software-Version von Raid ist aktuell, bei mir ist derzeit die 5.20 installiert.

Grüße Gicmo
Gicmo
 
Beiträge: 20
Registriert: 25.01.2007 20:01
Notebook:

Beitragvon Gicmo » 07.05.2007 08:49

Oh Schreck
Bei msi-cumputer.de hab ich gelesen das die Raid Version 5.1 für 32 Bit ist
und die 5.2 für 64 Bit.
Ist das auch ein Fehler?

Grüße Gicmo
Gicmo
 
Beiträge: 20
Registriert: 25.01.2007 20:01
Notebook:

Beitragvon Geric » 07.05.2007 08:49

Gicmo hat geschrieben:Danke schön BORKAR

Bitte welche Software-Version von Raid ist aktuell, bei mir ist derzeit die 5.20 installiert.

Grüße Gicmo


5.50B, erhältlich unter www.viaarena.com.

Gruß Geric
Geric
 

Beitragvon Gicmo » 07.05.2007 11:15

Das ging aber schnell, danke schön

Aber eine Frage hab ich noch Borkar schreibt: Über Gerätemanager-Treiber aktualisieren ist besser als über exe.
Aber bitte wo soll ich aktualisieren: unter IDE ATA/ATAPI-CONTROLLER
oder bei SCSI-UND RAID CONTROLLER beide zeigen mir nicht die gleiche Treiber Version an wie es in VIA RAID TOOL steht.

Liebe Grüße
Gicmo
Gicmo
 
Beiträge: 20
Registriert: 25.01.2007 20:01
Notebook:

Beitragvon Geric » 07.05.2007 11:19

Gicmo hat geschrieben:Das ging aber schnell, danke schön

Aber bitte wo soll ich aktualisieren: unter IDE ATA/ATAPI-CONTROLLER
oder bei SCSI-UND RAID CONTROLLER
Liebe Grüße
Gicmo


Wie der Name schon sagt bei SCSI-UND RAID CONTROLLER.

Gruß Geric
Geric
 

Beitragvon Apocalypse_Dude » 07.05.2007 11:21

Die Treiber müssen auch nicht zwangsläufig die gleiche Version haben wie das raid tool
entpack die *.inf vom via treiber in nen ordner geh bei deinen controllern auf treiber aktualisieren , gib eine eigene quelle an, nämlich den ordner und dann sucht sich windows schon den richtigen da raus, den bestätigst du dann und dann sollte es gehn.

Kann man das via tool nicht unter software deinstallieren ?
Apocalypse_Dude
 
Beiträge: 24
Registriert: 16.04.2007 08:15
Notebook:
  • Amilo Xi1546

Beitragvon cosi » 07.05.2007 11:29

Man kann es einfach aus der Autostart löschen.

Vorsicht beim Deinstallieren der Treiber. Windows XP kann ohne die nicht booten!
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • FSC Amilo M3438G

Beitragvon Gicmo » 07.05.2007 12:14

Ich liebe euch :oops:

Jetzt funkt`s und das beste, sie da, es ist sogar in Deutsch :D .
Gicmo
 
Beiträge: 20
Registriert: 25.01.2007 20:01
Notebook:


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste