amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Wärmeentwicklung (Geforce 7600 Go, Pi 1556) Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Wärmeentwicklung (Geforce 7600 Go, Pi 1556)  Thema ist gelöst

Beitragvon Chew » 14.05.2007 02:16

Hey Leute,
mich hat in letzter Zeit genervt, dass mir die FPS beim Spielen (vor allem in GuildWars ist mir das aufgefallen) nach einer Weile immer kurz einbrechen, dann wieder normal sind, wieder einbrechen, wieder normal sind, usw, usf.
Ich dachte, ich müsste eben mal Windows neu installieren - gesagt, getan: Gleiches Problem. Hab nun eine Weile rumprobiert und bin mir sehr sicher, dass es mit der Hitze zu tun hat - das Amilo Pi 1556 wird unter Last ja schon recht warm. Hab mir mal den RivaTuner geholt und als Hardware-Monitor verwendet.
Meine GPU erreicht Temperaturen von bis zu 93° während des Spielens. Takt der GPU sowie des Speichers bleiben allerdings stabil. Ich weiß also wirklich nicht so recht, mit welchem Mechanismus meine Frameraten runtergerissen werden, aber es hat doch sehr wahrscheinlich etwas mit der Hitze zu tun. Ich kann mich in GuildWars nämlich einfach mal in die Gegend stellen, den internen FPS-Messer anmachen und warten. Zunächst läuft alles völlig konstant. Nach einer Weile passiert dann das oben beschriebene Verhalten. Nun habe ich mal weiter nichts gemacht, als den Laptop hochgehoben, schräg gehalten, so dass die warme Luft weggehen kann, und habe mal schräg am Boden entlanggepustet, um die warme Luft verstärkt wegzubekommen. Kurz drauf sind meine Frameraten wieder normal. Ich stelle mein Amilo auf den Schreibtisch: Bald schon fängt's wieder an.

Noch eindrucksvoller, finde ich zumindest: 3dMark06 hat mir heute Mittag 1555 Punkte beschert - nicht so richtig dolle für eine 7600 Go. Eben hab ich es nochmal laufen lassen, hab dabei allerdings das Notbook auf den Kopf gestellt - als wie ein A einfach vorn über gekippt. Da kam ich dann immerhin auf rund 1860 Punkte...

Entschuldigt den langen Text, aber ich komme mir ja fast selber blöd vor und will nur ein möglichst genaues Bild abgeben. Weiß jemand genau, was meine FPS-Einstürze verursacht? Ideal wäre natürlich eine Lösung, mir fällt bis auf ordentliche Wärmeleitpaste aufbringen nichts ein - und das würde mich die Garantie kosten: Suboptimal ;)

Vielen Dank für die Geduld und viele Grüße,

Chew
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon tobibeck80 » 14.05.2007 05:21

moin.

ja gut also du könntest dein NB zum Service geben, die hobeln dann entweder die alte Paste runter und machen neue drauf, oder wechseln gleich die Karte, hast dann auf jeden Fall noch Garantie.
Oder du machst die passive Lösung und bockst dein NB mit CD oder DVD Hüllen oder irgendwas anderem auf........oder ein Coolerpad......oder stellst nen Ventilator so hin dass er drunterbläst.
Allerdings gibt das nur tränende Augen :lol: Ich würde also sagen du rufst den Service an und lässts machen!

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Chew » 14.05.2007 10:41

Hey!
Danke für die Antwort :) Du hälst meinen Verdacht also nicht für lächerlich und glaubst durchaus, dass sowas passieren kann? Ich werd vllt. heute wirklich mal beim Service anrufen. Na mal sehen, was das kostet :-/ Aber mir geht so echt die Performance in den Eimer: Ich fang z.B. an, Two Worlds anzumachen und zuerst läuft es gut. Auf einmal wird alles langsamer und erholt sich nicht mehr - einfach so. Hm...
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon Chew » 14.05.2007 12:45

Hab beim Service angerufen - die holen das die Tage direkt ab und schauen mal, was sie machen können. Kostet nix, alles frei Haus. Nicht schlecht. Jetzt hoffe ich nur noch ganz doll, dass es was bringt ;) Vielen Dank soweit!
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon tobibeck80 » 14.05.2007 17:45

Du glaub mir, ich lese hier jeden Tag Sachen die sind tausendmal lächerlicher wie deine Frage....die ist nämlich berechtigt und du hast ja schon selbst probiert das Problem zu lösen.

Wünsch dir mal viel Glück mit dem Servicefall.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon as » 14.05.2007 18:16

Hallo TB80

Was ist denn zum Bleistift tausend mal lächerlicher als das hier? (Wobei dies hier natürlich absolut überhaupt nicht lächerlich ist... ;))

@gekaut ich habe die Problem auch...! :(
Ich habe mein vorheriges durch Hitzeprobleme verloren.. :( (Aber war eh Zeit & so bezahlte es meine Granni :mrgreen:)
Ich schickte es damals ein. - Das einzige was die Helden machten war meine Festplatte zu Killen....! :( - Und zu allem Überdruss dann auch noch dazu ist mir dann auch noch das Touchpad "ausgestiegen" also verklemmte immer beim Links klick....

Gruss Howard - Habe die Probleme beim neuen auch wieder - Werde mir alsbald ein CoolerPad holen. Die Einzige langfristige Lösung welche auch bei dir nur als einzige Option bleiben wird...! ;)
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53
Notebook:
  • Toshiba Satellite P100-344

Beitragvon Chew » 14.05.2007 21:47

Hey as :) Also die genaue Übersetzung müsste wohl "kau" lauten - ist ja kein Partizip %-) Ansonsten gibt hier im Forum auch Berichte von sehr erfolgreichen Behandlungen des Themas durch Einschicken. Ich gebe mich mal zuversichtlich - denn diese Leute haben nun super Performance und GPU-Temps von höchstens 75° (das hat meine im Ruhezustand! ;)). Ich hoffe und bete mal einfach. Gesichert habe ich auch schon alles, wenn sie meine HD killen wollen, ist es ein guter Zeitpunkt :)
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon as » 15.05.2007 11:04

Hallo Chew

Ich denke du wirst höchstens 5 °C GPU Temperatur "gewinnen" (also eher verlieren :lol:).
75 °C GPU Idle ist auch völlig normal.
Was für ein Energieschema hast du denn eingestellt?
Am Netzstrom ist grundsätzlich alles höher getaktet und damit dann auch "etwas" wärmer...! ;)
Auf was für einer Unterlage betreibst du es denn?

Gruss Howard - Was für einen Prozessor hast du genau? Txx00????
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53
Notebook:
  • Toshiba Satellite P100-344

Beitragvon Chew » 15.05.2007 11:33

Das werd ich ja sehen - es gibt zum Glück ja bereits bessere Beispiele als 5°. Wobei die übrigens auch schon einiges reißen könnten.
75°C Idle ist normal? Hm. Also mein Bruder hat ne 7400 Go, die hat idle mal grad 45°. Und ich kann mich nur wieder auf den anderen Thread hier im Forum berufen, bei dem auch jemand einfach selber mal ordentlich Kühler und Wärmeleitpaste drauf getan hat und auch sehr gute Ergebnisse erzielt hat.

Energieschema ist Laptop/Mobil, PowerMizer ist angeschaltet. Aber im Netzstrom ist ja nicht alles "höher" getaktet - da hat es eher den "normalen Maximaltakt". Außerdem greifen die Energiespareinstellungen bei mir auch, wenn ich das Netzteil angeschlossen habe. Kann man ja mit CPU-Z und RivaTuner sehr schön überwachen. Unterlage ist mein Schreibtisch. Der ist aus Holz.

CPU Typ: Core 2 Duo T5500, 1,66 Ghz

Aber ich finde ja eigentlich schon, dass bei normaler Raumtemperatur ohne direkte Sonneneinstrahlung oder sowas ein Computer seine Maximalleistung ausspielen können sollte, ohne sich dabei selber zu grillen...oder hab ich da was falsch verstanden?! ;)
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon as » 15.05.2007 11:48

Hallo Chew

Ein T7400 ist ein LowEnd Chip. - Du hast aber einen HighEnd Chip.
Dein Grafikkarten Chip ist viel stärker...! ;)

Chew hat geschrieben:selber mal ordentlich
Du sagst es! selber machen!!!
FSC macht dann auch nur wieder billig Leitpaste drauf...! - Deswegen auch nur maximal 5 °C! ;)

[qoute="Chew"]Aber im Netzstrom ist ja nicht alles "höher" getaktet[/quote]
Doch ist es. - Um Strom zu sparen wenn man nur den Akku zur Verfügung hat...! ;)

Chew hat geschrieben:Außerdem greifen die Energiespareinstellungen bei mir auch, wenn ich das Netzteil angeschlossen habe.
Tun sie auch! - Aber auch nur solange wie du gerade mal ein schlampiges Word offen hast und nichts Tust!
Jedes mal wenn ich die Hände von meinem PC lasse Taktet der dann gleich immer sofort automatisch auf 1'000 MHz herunter. - Kaum klicke ich aber ne Website an geht er auch schon wieder auf 2'000 MHz... - Allerdings dies auch nur am Netzstrom. Im Akkubetrieb dauerts schon mal wesentlich länger.

Na geht doch! - Die T5500 sind übrigens als zweite Wohnzimmerheizung bekannt...! ;)

quote="Chew"]ohne sich dabei selber zu grillen...[/quote]
Geht nur wenn die Notebook Hersteller heimlich die Grafikkarte herunter takten...

Chew hat geschrieben:oder hab ich da was falsch verstanden?! Wink

Ein Notbook ist einzig und allein als eine zweite Heizung gedacht, welche nicht auskühlen kann. - Für nichts anderes!
CoolerPad muss ich mir ja auch noch - wie schon so oft gesagt... - besorgen gehen, weil ic sonst einfach nicht meine volle Leitung ausnutzen kann...!

Gruss Howard
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53
Notebook:
  • Toshiba Satellite P100-344

Beitragvon Chew » 15.05.2007 12:37

Hihi, zweite Wohnzimmerheizung, das ist gut ;) Aber die Temperaturen meiner CPU Kerne waren nie so das Problem - zwischen 50 und 60°C. Sicher, nicht gerade Kühlschränke, aber da bin ich von meinem alten Athlon XP anderes gewohnt.

Und ja Du hast natürlich Recht: Meine CPU geht auch spontan auf volle Geschwindigkeit, wenn ich ein Browserfenster öffne und danach geht sie wieder auf knapp 1000Mhz. Ist jetzt eben die Frage, welche Taktrate man als "normal" ansieht. Wenn meine CPU mit 1,7Ghz spezifiziert ist und meine GPU mit 450, dann sind das für mich eben die "normalen" Takraten. Und die werden durch Energiesparfunktionen heruntergesetzt - und nicht bei Netzstrom herauf. So meinte ich das. Wie man es dreht und wendet wird es bei Last und Netzstrom natürlich wärmer.

Mein kleiner Lappi wurde eben abgeholt und ich werd ihn wohl in ca. einer Woche wiederkriegen. Dann werden wir einfach mal sehen, was sich getan hat. Falls es alles nichts wird, kann ich mich dann immernoch entscheiden, auf die Garantie zu pfeifen und mich selber drum zu kümmern. Oder ich besorge mir doch ein Kühlerpad als Laptop-Untersatz, was mir aber nicht recht gefallen mag (dann muss ich das Teil auch überall hin mitnehmen, es kostet mehr Strom, usw.).

Viele Grüße!
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon as » 15.05.2007 12:52

Hallo Chew

Das wird die einzige Lösung langfristig sein...! ;)
Selbst mit neuer, besserer Wärmeleitpaste ist das zu empfehlen...! :) ;)

Ich werde das Teil jedenfalls nur zu hause haben.
In der Schule zocke ich selten...! :lol:

Gruss Howard ;)
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53
Notebook:
  • Toshiba Satellite P100-344

Beitragvon Pirate85 » 19.05.2007 17:53

Sooo...jetz um mal hier meinen Senf dazuzugeben:

Die Laggs aller paar Minuten haben nix mit der Hitze zu tun...die hab ich auch -.-

Fragt sich dann aber wo der Fehler liegt - maybe am Treiber...muss mal bissle rumprobieren.
Pirate85
 

Beitragvon Chew » 19.05.2007 21:38

Danke für den Senf - aber es ist die Temperatur, da schwöre ich drauf. An Deiner Stelle würde ich mir eher Gedanken um die eigene Temp machen. Bzw. meine ich übrigens keine Lags. Ich meine einen zeitlich begrenzten Rückgang der Performance. Alternativ kann es aber auch sein, dass die Performance über längere Zeit verringert ist, dafür nicht ganz so stark.

Ein Lag ist für mich ein kurzes Einfrieren von höchstens einigen Sekunden, nach dem alles wieder normal läuft.

Zum Untermauern: In meinem Haushalt gibt es seit einer Woche einen zweiten Pi1556, der die Krankheiten meines 1556 _nicht_ hat. Insbesondere, da as öfter mal meinte, 75°C im idle-Zustand seien normal: Nein, ist es nicht. Das Pi1556, das neu im Haushalt ist, hat im idle-Zustand ca. 65°C, was doch ein sehr erheblicher Unterschied ist.

Ich bin deshalb sehr gespannt, was der FSC-Support mit meinem NB anstellen wird. Ich gebe Euch auf jeden Fall dann hier bescheid!
Chew
 
Beiträge: 92
Registriert: 29.03.2007 17:20
Notebook:
  • FSC Amilo Pi1556

Beitragvon as » 19.05.2007 21:57

Hallo CHew

Sagte ich das?
Ich sagte dass 75 im Nicht-Idle Zustand normal sind.
Im Idle sollten sie deutlich tiefer sein.
Ich habe auch 65 °C im Idle.
Evtl. Idles ein Book nicht mehr! :idea:
Daneben noch schön Staub drin.

Gruss Howard
as
 
Beiträge: 427
Registriert: 15.11.2006 21:53
Notebook:
  • Toshiba Satellite P100-344

Nächste

Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste