amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Vista: Probleme nach Speichererweiterung

Alle Probleme mit Windows oder Windows-Treibern.

Vista: Probleme nach Speichererweiterung

Beitragvon Sheggy » 14.05.2007 17:40

Hallo!

Ich habe eben bei meinem Pa 1510 den Speicher von 1GB auf 2GB erweitert. Dazu habe ich zwei Kingston DDR2-667 1GB Riegel benutzt. Nun kann ich unter Vista Ultimate die Systemsteuerung, Verwaltung und das Netzwerk/Freigabecenter nicht mehr öffnen. Wahrscheinlich wird noch mehr nicht zu öffnen sein. Wenn ich versuche es zu öffnen, geht der Explorer auf, aber schließt sich nach ein paar Sekunden wieder...

Im Abgesicherten Modus geht alles. Bevor ich den Speicher rausgenommen habe, hatte ich den Rechner im Ruhezustand (ja ich weiß, das war nich so doll). Nach dem Speichertausch hat mich Windows nach dem Löschen der Wiederherstellungsdateien gefragt und danach, ob ich im abgesicherten, mit Netzwerk, mit Eingabeaufforderung bla bla und halt normal starten will. Das löschen hab ich bestätigt und Windows normal gestartet.

Nun hab ich diese Explorer Fehler... Neuinstallation oda Reparieren? Vllt hilft ja beides nichts und ich muss den alten Speicher wieder reinstecken -.- Wäre froh für jeden Hinweis.

EDIT: Dadurch, dass das Netzwerkcenter nicht geht, (vermute ich jetz mal) kann ich mich mit keinem Access Point verbinden, obwohl die WLAN-Karte einwandfrei erkannt wurde.
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Amilo Pa 1510

Beitragvon nordic09 » 14.05.2007 22:12

cool - hast ein hot-plug-fähiges mainboard :idea:

versuchs nochmal mit den alten riegeln - wenns nicht klappt, neuinstallation, wenns nicht klappt, fenster auf und raus damit :wink:
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Re: Vista: Probleme nach Speichererweiterung

Beitragvon Geric » 14.05.2007 22:25

Sheggy hat geschrieben:Hallo!

Im Abgesicherten Modus geht alles. Bevor ich den Speicher rausgenommen habe, hatte ich den Rechner im Ruhezustand (ja ich weiß, das war nich so doll).


Sorry, aber Dummheit muss bestraft werden. Notebook runter fahren, alten Speicher wieder rein, Notebook starten, normal herunterfahren (kein Ruhezustand!!!), neuen Speicher wieder rein und wenn du Glück hast, freuen. Wenn du Pech hast, neu installieren.

Gruß Geric
Geric
 

Beitragvon Fetz Braun » 14.05.2007 22:37

Dadurch, dass die Wiederherstellungsdaten gelöscht wurden (ja, du hast so ziemlich alles falsch gemacht :wink: ), ist das Dilema nicht mehr rückgängig zu machen. Installier Vista neu :wink:

Und warum haben manche hier solch einen Ton drauf? :shock:
Fetz Braun
 
Beiträge: 318
Registriert: 13.03.2007 11:49
Notebook:
  • Ehem. Amilo Xa1526

Beitragvon Sheggy » 15.05.2007 06:55

Ne Systemwiederherstellung hats nun auch getan :P

Wie war das noch? Man lernt durch seine Fehler!

Aber mal ne rein informative Frage: Was genau löscht man da bei den Wiederherstellungsdaten des Ruhestands? Ich mein ich dachte jetz, dass ich da keine Systemdateien zerschieße, wenn ich das lösche... scheint aber doch anders gewesen zu sein -.-
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Amilo Pa 1510


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron