amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pa1510 keine Audioaufnahme möglich!

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo Pa1510 keine Audioaufnahme möglich!

Beitragvon Moeppi » 18.05.2007 20:40

Ich möchte ganz gerne Indernetradio aufnahmen, ich bekomm aber kein audio eingangssignal?

Besitzt mein pc überhaupt eine aufnahmefunktion?

Ich hab mal ein paar Bilder angehängt!


Bitte um schnelle hilfe! Danke!
Dateianhänge
sreen3.JPG
Moeppi
 
Beiträge: 18
Registriert: 21.11.2006 18:07
Notebook:
  • Amilo Pa 1510

Beitragvon tobibeck80 » 18.05.2007 21:20

das thema gabs schon ein paarmal, ich suchs dir raus moment
nicht jedes Amilo unterstützt es mit der aux aufnahme

EDIT: ok hier hab ich jemanden zitiert der herausgefunden hat wie es geht

htopic,11956,mikrofon+mikrophon.html

machs so wie in dem zitat steht, auch die mikros ÜBERALL abschalten, sonst hast du echt besheidene Aufnahmen.
den AUX Regler so auf die 2. Stelle von unten Stellen, sonst übersteuert der Kanal.

gruß
tobi
Zuletzt geändert von aspettl am 18.05.2007 21:20, insgesamt 1-mal geändert.
Grund: Rocco (19.05.2007 07:19): bearbeitet
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Moeppi » 18.05.2007 22:04

unter Option "RealTek Audio Rear Input" hab ich kein Feld Stereomix, was nun?
Dateianhänge
screen4.JPG
Moeppi
 
Beiträge: 18
Registriert: 21.11.2006 18:07
Notebook:
  • Amilo Pa 1510

Beitragvon tobibeck80 » 18.05.2007 22:05

DAS is ne gute frage....hm sowas hatte ich auch noch nicht......hast du aktuelle Treiber installiert?
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Moeppi » 18.05.2007 22:07

müsste eigentlich!
Dateianhänge
sreen5.JPG
Moeppi
 
Beiträge: 18
Registriert: 21.11.2006 18:07
Notebook:
  • Amilo Pa 1510

Beitragvon tobibeck80 » 18.05.2007 22:10

also ich bin jetzt auch ein wenig ratlos.....soundtreiber mal deinstallieren und neu draufmachen.

mehr fällt mir jetzt auch nicht ein sorry.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Moeppi » 18.05.2007 22:16

ok, welche treiber deiner meinung nach sind denn die richtigen?

Sind ja alles verschiedene Codecs!


oder geht es vll nich weil ich mit xp professional arbeite?
Dateianhänge
sreen6.JPG
Moeppi
 
Beiträge: 18
Registriert: 21.11.2006 18:07
Notebook:
  • Amilo Pa 1510

Beitragvon tobibeck80 » 18.05.2007 22:22

geht über icq weiter
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Moeppi » 19.05.2007 14:33

klappt immer noch nicht!

kann es vll sein, dass es vll kein steromix für den amilo pa1510 gibt?
Moeppi
 
Beiträge: 18
Registriert: 21.11.2006 18:07
Notebook:
  • Amilo Pa 1510


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste