amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO 1420 Schwarzer Bildschirm ....Hilfeeeeeeee

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

AMILO 1420 Schwarzer Bildschirm ....Hilfeeeeeeee

Beitragvon Blackbeat » 21.05.2007 12:09

Hallo Leute .
habe foldendes Problem mit mein Amilo 1420... Ich hatte seit paar Tagen ein flimmern auf mein Bildschirm und seit gestern habe ich nun nur ein schwarzen Bildschirm . Man erkennt ganz schwach im Hintergrund das System noch läuft.
Meine Vermutung ist das die Graphikkarte im Arsch ist ... Hat jmd Erfahrungberichte mit gleichen Problemen... Wenn ich zum bsp die Taste FN+F11 drücke sieht man kurz das System. Könnte man das Problem einfach beheben wenn ich externes Bildschirm anschließe...
Bin dankbar für jeden Ratschlag .. :D
Blackbeat
 
Beiträge: 2
Registriert: 09.05.2005 22:04

Beitragvon Sylvia » 21.05.2007 13:12

Hallöchen,

wenn man noch ganz schwach was sieht, dann ist es meistens der Inverter, der da kaputt ist. Der Sorgt dafür, dass die Hintergrundbeleuchtung läuft und wenn sie das nicht mehr tut, ist es eben dunkel und man sieht die Dinge nur noch ganz schwach auf dem Display.
Wenn Du noch Garantie hast, würde ich an Deiner Stelle den Support anrufen, damit die das Teil austauschen.
Wenn keine Garantie mehr, dann den Inverter z.B. bei RTS oder Bitronic bestellen und selbst einbauen, bzw. einbauen lassen.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Hallo Leute ....

Beitragvon Blackbeat » 29.05.2007 16:56

kennt jmd eine gute Adresse wo man sich das Laptop mit oben genannten Fehler günstig reparieren lassen kann ???
Und die zweite Frage bis wieviel euro lohnt sich die Reparatur noch ???
Danke für alle Ratsame Tips :oops:
Blackbeat
 
Beiträge: 2
Registriert: 09.05.2005 22:04

Beitragvon Anonymous » 29.05.2007 19:26

Hi,
schließ doch einfach mal nen externen bildschirm an und guck was passiert.
Wenns der Inverter is - der is nich teuer^^

mfG
Anonymous
 

Beitragvon Salatbar2 » 30.05.2007 11:27

Hallo,

es kann auch die Kaltlichtkathode sein, die defekt ist. Bei meinem alten Laptop ist sie auch defekt gewesen und ich habe eine neue eingebaut. Kostenpunkt: 25 Euro inkl. Versand.

Mit einem guten Lötkolben, ruhigen Händen, fusselfreien Handschuhen, Geduld und etwas Talent ist das zu schaffen... nochmal will ich das allerdings nicht machen müssen. :?

Wenn das Display beim Einschalten kurz an geht, oder wenn du kurz den Taster drückst, der das Zuklappen des Displays erkennt, und dann das Display kurz an geht, ist es sicher die Leuchtröhre.
Im Inverter ist eine Sicherung die bei Fehlfunktion der Leuchtröhre die Spannung unterbricht.

Versuch dir erstmal einen Inverter zu leihen und schließe das Display daran an (dazu muss natürlich die Plastikverkleidung runter). Schade, dass ich keine Fotos gemacht habe... :(

Gruß
Salatbar2
 
Beiträge: 15
Registriert: 05.11.2006 18:55
Notebook:

Beitragvon Zipp » 05.06.2007 09:00

Ich habe ein ähnliches Problem: Thread

Blackbeat, könntest du mal schauen ob der "Trick" mit der Stromversorgung bei dir auch funktioniert? Wäre interessant.
Zipp
 
Beiträge: 4
Registriert: 04.06.2007 23:36


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste