amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

GraKa Treiber unter Vista

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

GraKa Treiber unter Vista

Beitragvon PowerShot » 21.05.2007 16:20

Mahlzeit,

mich würde mal interessieren, welche Treiberversion ihr für Vista auf Eurem 3438G so am laufen habt und wie Euer Eindruck ist.

Dank und Gruß PowerShot...
Zuletzt geändert von PowerShot am 21.05.2007 20:30, insgesamt 2-mal geändert.
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon PowerShot » 21.05.2007 18:39

22 Leser und keine Antwort.
Schreibfaul oder falsches Notebook. Hoffe auf letzteres...:)

Gruß PowerShot...
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon PowerShot » 23.05.2007 18:14

Gibt es denn hier wirklich keinen ausser mir, der ein 3438G mit Vista
fährt ?
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon Gody » 23.05.2007 18:51

... die 3438G sind bestimmt schon alle verschrottet.
Die taugten doch noch nicht einmal für XP!
Benutzeravatar
Gody
 
Beiträge: 232
Registriert: 08.01.2006 22:32
Wohnort: Thüringen
Notebook:
  • DELL Inspiron 9400 Royal (17")
  • AMILO M 1437G

Beitragvon PowerShot » 25.05.2007 10:43

Wie war das noch, moment. Gleich fällt's mir wieder ein..........



Achja. Wer keine Ahnung hat sollte lieber die ******** halten und
unqualifizierte Postings unterlassen.
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon mahowi » 25.05.2007 12:22

Ich hab zwar kein 3438G, aber generell scheint NVidia wohl noch ein Problem mit den Vista-Treibern zu haben. Zur Zeit benutze ich auf meinem PA1538 (Go7400) die Version 158.43. Der sollte mit der angepassten Inf von LV2Go auch mit der 6800 funktionieren.
mahowi
 
Beiträge: 51
Registriert: 02.03.2007 15:14
Notebook:
  • AMILO Pa 1538

Beitragvon PowerShot » 25.05.2007 16:33

Wenn ich's richtig gesehen habe, wird die go7200 im Gegensatz zur go6800
offiziell von nVidia unterstützt.

Werde mal den 158.43 versuchen. Mal schauen, ob's weiterhilft.

Dank und Gruß PowerShot...
Zuletzt geändert von PowerShot am 25.05.2007 20:31, insgesamt 1-mal geändert.
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon PowerShot » 25.05.2007 20:31

so. Habe jetzt die Version 7.15.11.5818 drauf.
Auf einmal schaltet sich der Bildschirm endlich richtig ab.
Bisher war am unteren Rand immer noch ein leichtes "glühen" zu erkennen.

Gruß PowerShot...
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste