amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Ubuntu 7.04 Feisty Amilo L1310G

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Ubuntu 7.04 Feisty Amilo L1310G

Beitragvon clemens » 21.05.2007 19:22

Hallo,
ich muss sagen ich bin kein wirklich überzeugter Linuxuser, aber so langsam immer mehr.
Meine bisherigen Versuche mit Ubuntu und dem Amilo L1310G scheiterten aus verschiedenen Gründen (Wlan et all, Wlan mit WPA, Lüfterstillstand, Verschwinden von allen Menüs nach Treiberupdate).
Hinter die warum und wieso kam ich erst hinterher.

Aber kurzer Status unter Ubuntu 7.04:
Beim booten von der Installations-CD entweder Notebook kaltstellen (klappt echt ;) ) oder die folgenden Einträge hinter die Boot-Optionen setzen (einfach da in den Optionen rumschauen):
noapic nolapic acpi=off

Dann stoppt der Lüfter schonmal nicht grundlos und bringt das Notebook dadurch zum überhitzen.

Wlan: http://sommerinderstadt.net/2007/05/16/ ... revisited/
Mit WPA/WEP, Roaming-Mode.

Card-Reader: http://ubuntuforums.org/showthread.php?t=315497
Im Gegensatz zu Windows XP kann man hier auch auf die Karten schreiben. :twisted: :evil: :twisted:
(Wenn jemand nen Fix für das Problem mit dem Schreibschutz weiss, bitte trotzdem Bescheid sagen)

Nur das Lüfterproblem existiert anscheinend noch, aber da werde ich jetzt mal nachforschen. vielleicht braucht man nämlich nicht die kompletten drei Optionen zum booten.

Klingt kompliziert? Naja, ab und zu Kommandozeile kann nicht schaden und es gibt viele gute How-To's.
Also probierts einfach.
clemens
 
Beiträge: 5
Registriert: 21.05.2007 19:03

Beitragvon Alien.pc » 30.05.2007 20:03

Hiho,


also die Wlan Anleitung kann ich NUR empfehlen.
Benutzeravatar
Alien.pc
 
Beiträge: 223
Registriert: 11.06.2006 21:08
Wohnort: Thüringen
Notebook:
  • Amilo L1310G

Beitragvon Cajunjoe » 30.05.2007 21:26

Jo, genau! Und eine gute Fakeraid-Beschreibung wäre auch nicht schlecht ;-)
Ganz abgesehen von dem X11-Bug während der Installation.
Auf dem Xi1546 ist Ubuntu7.04 gnadenlos durchgefallen.
Aber Mandriva 2007 funzt prima.
Cajunjoe
 

Beitragvon Videoneu100 » 02.06.2007 00:44

versuche es mit: noapic nolapic acpi=force

Nur das Lüfterproblem existiert anscheinend noch...


Lüfter wird von acpi gesteuert und acpi=off ist keine gute lösung...
acpi=force aktiviert alle acpi optionen.

MfG
Videoneu100
 
Beiträge: 23
Registriert: 27.05.2007 22:13

Beitragvon clemens » 12.06.2007 12:38

Funktioniert leider mit acpi=force nicht.
Ein entsprechender Bugreport, der den Fehler im kernel sucht (da das Problem erst seit ab einer bestimmten kernelversion auftrat) wurde zurückgewiesen, es läge am Bios.
Und da von F-S noch Updates zu erwarten ist wohl zuviel verlangt?
clemens
 
Beiträge: 5
Registriert: 21.05.2007 19:03

Beitragvon Videoneu100 » 12.06.2007 14:42

machmal folgendes:

Botte mit acpi=force

2.
Code: Alles auswählen
sudo apt-get install iasl


3.
Code: Alles auswählen
mkdir /home/deinbenutzername/acpi
cd ~/acpi
sudo cat /proc/acpi/dsdt > dsdt.dat


4.
Code: Alles auswählen
iasl -d dsdt.dat


5.
Code: Alles auswählen
iasl -sa dsdt.dsl >acpi.log


und dann poste mal deine "acpi.log" hier...

MfG
Videoneu100
 
Beiträge: 23
Registriert: 27.05.2007 22:13

Beitragvon clemens » 12.06.2007 23:08

Hier der Inhalt:
Code: Alles auswählen
Intel ACPI Component Architecture

ASL Optimizing Compiler version 20060912 [Dec  6 2006]

Copyright (C) 2000 - 2006 Intel Corporation

Supports ACPI Specification Revision 3.0a



dsdt.dsl   155:     Method (_WAK, 1, NotSerialized)

Warning  1079 -                ^ Reserved method must return a value (_WAK)



ASL Input:  dsdt.dsl - 3980 lines, 138169 bytes, 1868 keywords

AML Output: dsdt.aml - 17440 bytes 535 named objects 1333 executable opcodes



Compilation complete. 0 Errors, 1 Warnings, 0 Remarks, 613 Optimizations


// Edit:
Der Fan ist auch grade aktiv geworden.
Ich hab gestern eine größere Aktualisierung gemacht, darunter auch ein Kernel Update auf 2.6.20.16. Jetzt weiss ich allerdings nicht mehr ob das vor dem Versuch mit acpi=force war oder nicht. Jedenfalls lief da der Laptop noch heiss.
clemens
 
Beiträge: 5
Registriert: 21.05.2007 19:03

Beitragvon clemens » 14.06.2007 18:58

Das war wohl nix, der Lüfter springt momentan nicht mehr an.
clemens
 
Beiträge: 5
Registriert: 21.05.2007 19:03

Beitragvon Alien.pc » 14.06.2007 21:01

Hm,


also bei meinem L1310G funkt der Lüfter mit ubuntu.
Mit SuSe und Kubuntu funkt er nicht.
Benutzeravatar
Alien.pc
 
Beiträge: 223
Registriert: 11.06.2006 21:08
Wohnort: Thüringen
Notebook:
  • Amilo L1310G

Ubuntu 7.04 Feisty Amilo L1310G

Beitragvon buchhold » 11.08.2007 15:36

Hallo,

WLAN geht bei mir leider nur mit WEP. Die WPA Option erscheint leider nicht.

Funktioniert bei Euch auch WPA?

Grüße,
Marc
buchhold
 
Beiträge: 17
Registriert: 24.10.2005 12:43

Re: Ubuntu 7.04 Feisty Amilo L1310G

Beitragvon Alien.pc » 11.08.2007 16:42

buchhold hat geschrieben:Hallo,

WLAN geht bei mir leider nur mit WEP. Die WPA Option erscheint leider nicht.

Funktioniert bei Euch auch WPA?

Grüße,
Marc


Ja
Benutzeravatar
Alien.pc
 
Beiträge: 223
Registriert: 11.06.2006 21:08
Wohnort: Thüringen
Notebook:
  • Aurora™ m9700
  • Amilo L1310G


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste