amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1546 (sehr) schlechte grafikleistung! warum?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

1546 (sehr) schlechte grafikleistung! warum?

Beitragvon Dayman » 24.05.2007 16:41

Hallo,
hab seit ein paar Monaten das amilo 1546, nur:

bei den meisten grafischen Anwendungen wie spiele oder Grafikprogrammen stimmt eindeutig die leistung nicht.
z.B Gothic 3 kann ich bei 1024x768 und mitlleren details grad so spielen und es ruckelt!! Hallo?
Aber das ist nicht nur bei dem spiel so....

Das kann ja nicht sein.

Also hab ich mich auf die Fehlersuche gemacht.
Jegliche Treiber aktualisiert, verschiedne ausprobiert von FSC und Ati direkt...etc
habe das akuelle ccc und 2.0 .net...eigentlich alles..
Aber es läuft nichts besser...
so langsam geht mir mein latein aus.


Hatte jdn so ein problem?
Bräuchte hilfe... DANKE! :) :shock:
Dayman
 
Beiträge: 1
Registriert: 24.05.2007 16:29

Beitragvon Leonidas » 24.05.2007 17:45

Laß mal einen Benchmark laufen und vergleich ihn mit den Werten im Forum.

Da du neu im Forum bist, Forensuche benutzen
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Beitragvon Faustus » 24.05.2007 17:59

stell das energieschema dann mal auf desktop
Faustus
 
Beiträge: 94
Registriert: 29.08.2006 20:59


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste