amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bad pool caller fehler! WinXP nicht startbar

Alle Probleme mit Windows oder Windows-Treibern.

Bad pool caller fehler! WinXP nicht startbar

Beitragvon nirvana87 » 24.05.2007 20:09

Hallo leute,

ich bitte euch um schnelle hilfe. Und zwar geht mein Amilo 3438 nicht mehr an. Immer wenn ich es hochfahren will kommt die meldung :

windows konnte nicht gestartet werden, da folgende datei fehlt windows\system32\config\system

naja... wenn ich jetzt versuche winxp neu zu installieren kommt die meldung das der computer aus sicherheit heruntergefahren werden muss. Da soll irgendein problem mit bad_pool_caller sein.


ICh hoffe ihr könnt mir helfen!

Zähle auf euch
Zuletzt geändert von aspettl am 24.05.2007 20:09, insgesamt 1-mal geändert.
Grund: ChaosKrieger (25.05.2007 22:51): Titel bearbeitet.
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon midisam » 24.05.2007 20:38

Schon mal versucht im abgesicherten Modus Windows zu starten? (F8 Taste drücken beim hochfahren)

Wenn das nicht klappt kann man mit der WinXP CD versuchen die Wiederherstellungskonsole zu starten und Windows wieder in einen lauffähigen Zustand zu versetzen. Sofern Du nicht die Konsole deaktiviert hast, sollte das klappen.

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon cosi » 24.05.2007 20:45

Die fehlende Datei ist die Registry.

Wann kommt denn bei der Installation die Meldung, dass der PC runtergefahren werden muss?
Ist das noch am Anfang im Textmodus, evtl. beim Partitionieren, nach dem ersten Neustart oder später?

Hier beschreibt Microsoft deinen Fehler:
http://msdn2.microsoft.com/en-us/library/ms796120.aspx

Scheint so als ginge es um die Kernelspeicherverwaltung im Treiber. Wenn das bei der Installation von Windows passiert, würde ich entweder drauf schließen, dass das Dateisystem furchtbar korrupt oder aber die Hardware defekt ist.

Ich würde erstmal Memtest laufen lassen um mal den Speicher zu prüfen. Danach wäre die Festplatte dran.
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • FSC Amilo M3438G

Beitragvon nirvana87 » 24.05.2007 21:52

abgesicherter modus geht nicht und speicher und festplatte sind ansonsten auch in ordnung (knoppix cd funtioniert).

die meldung kommt immer wenn ich die winxp cd einlege und versuche entweder neu zu installieren oder zu reparieren.

MIDISAM sagt ich soll die wiederherstellungskonsole starten. Wie geht das? Ich kenne die ja nur von windows, aber da komm ich ja nicht hin.

HELP.....

ich krieg die kriese ich hab da alle meine daten drauf
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon nirvana87 » 24.05.2007 22:40

ich wollt noch mal kurz der übersichtshalber zusammenfassen:

windows startet nich wegen fehlermeldung: folgende datei fehlt windows\system32\config\system

wenn ich nun versuche winxp cd einzulegen kann ich zwichen reparatur und neu installation wählen....

....doch egal was ich wähle es kommt immer die gleiche meldung:

[b]Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird

BAD_POOL_CALLER

Technische Informationen:

*** STOP: 0x000000C2

was soll ich bloß machen? Ich komm einfach nicht weiter. Ich habe zum versuch mal die knoppix cd eingelegt und da habe ich auch meine daten gefunden, kann sie aber nicht brennen oder sonst verschieben und auch nich kopieren.

Bitte leute ich brauch eure Hilfe, ohne mein notebook bin ich aufgeschmissen!!!!
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon nordic09 » 25.05.2007 02:02

ich tipp auf einen defekt an der festplatte. knoppix wird ja direkt im arbeitsspeicher ausgeführt. bau die festplatte aus und häng sie per adapter an nen anderen pc und versuch die daten zu sichern - dann würd ich ne andere festplatte ins notebook einbauen und nochmal die installation versuchen
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon nirvana87 » 25.05.2007 06:57

ich hab leider keinen adapter und auch keine 2-te festplatte.
Kann es nich vielleicht doch sein das die platte in Ordnung ist und es einen anderen weg gibt?

Und bringt es vielleicht was wenn Ich die Festplatte bei Knoppix formatiere?
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon cosi » 25.05.2007 07:20

Wenn du kein VIA RAID aktiviert hat, dann solltest du ja mit Knoppix wenigstens deine Daten auf CD/DVD oder auf eine externe USB Festplatte sichern können. Leider kommt dmraid unter Linux nicht mit dem neueren VIA RAID Format zurecht.

Du kannst natürlich die Festplatte mit Knoppix löschen. Neu partitionieren und formatieren solltest du aber direkt mit XP machen. Windows ist an der Stelle recht empfindlich.
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • FSC Amilo M3438G

Beitragvon nirvana87 » 25.05.2007 07:28

gibt es eine Windows live cd mit der ich vielleicht was einstellen kann?
Sowas wie Reparatur oder neu installieren von windoof.

Danke für eure schnellen Antworten, ihr seid alle Klasse leute!!!

PS: ....achja falls es hilft?
Ich habe nur eine Festplatte und die läuft (oder lief ) auf NTFS.
Zuletzt geändert von aspettl am 25.05.2007 07:28, insgesamt 1-mal geändert.
Grund: Rocco (29.05.2007 08:44): Editiert und Ergänzung durchgeführt
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon madmax2225 » 25.05.2007 08:31

hey nirvana87

jupp, sowas gibts

kannst du dir auch selber bauen, nennt sich BartPe, ist ein XP was von CD läuft und kannst noch selbst deine Programme mit auf die CD basteln.

Ich an deiner stelle würde aber mal auf die aussage von cosi hören und mir die ultimatebootcd hier http://www.ultimatebootcd.com/ runter laden und mit dieser dein rechner testen, sind jede menge testtools drauf die dir sagen, wo das problem liegt.

bis denne

madmax
Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer.
Benutzeravatar
madmax2225
 
Beiträge: 42
Registriert: 20.05.2007 13:22
Wohnort: Delmenhorst

Beitragvon nirvana87 » 25.05.2007 19:54

ja ich hab sie mir runtergeladen und werde sie gleich ausprobieren. Ich weis zwar nicht genau was ich da eintippen soll, aber ich versuchs mal

cu
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon nirvana87 » 25.05.2007 22:12

Also ich habs ausprobert und das Diagnose Tool HUTIL für samsung festplatten ausprobiert. Das Program was halt auf dieser Boot Cd drin ist.
Und der sagt mir das mit meiner Hdd alles in Butter ist.(No ERROR FOUND). Ich mach grad auch nen SPeicher Test, aber der wird so wie es aussieht auch gut laufen.

Was soll Ich denn dann tun??????
Die Festplatte komplett mit HUTIL löschen?
Leider wären dann alle Daten weg, aber wäre ok wenns net anders geht.
Ich hab nähmlich das gefühl das mit meiner Hardware alles stimmt.

Ich hoffe ihr wisst rat.

Ciao
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon madmax2225 » 25.05.2007 22:27

hey nochmal

also, deine fehlermeldung bedeutet, das ein kernelprozess oder ein treiber defekt ist, dies kann passieren, wenn der speicher oder die festplatte ne macke hat oder.... ! microsoft sagt aus, dass man bei den fehler den kernel debugger laufen lassen soll um den fehler zu beheben, dieser debugger liegt auf der xp cd unter tools, wo man das setup ausführen muß und diese wiederum die Dumpchk.exe unter %systemroot%/programme/supporttools installiert, dass dumme ist ja nur, dass dein xp garnicht erst hoch kommt!

hatte das problem mal mit nero incd, diesen fehler konnte ich nur mit der wiederherstellungskonsole , die auch auf der xp cd ist gerade biegen, in dem ich alle dienste, die incd betreffen deaktiviert hatte!

wie genau die konsole funzt, wird hier http://support.microsoft.com/kb/307654/DE/ beschrieben, das bringt dich aber in soweit nicht weiter, weil du nicht weißt, welcher treiber das ist!!! also, was war das letzte, was du gemacht hast bevor der fehler aufgetreten ist????

bis denne

madmax
Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer.
Benutzeravatar
madmax2225
 
Beiträge: 42
Registriert: 20.05.2007 13:22
Wohnort: Delmenhorst

Beitragvon nirvana87 » 25.05.2007 22:43

Also das letzte was ich gemacht habe, war das Ich ganz normal Im Internet war und dann runtergefahren hab. Allerdings musste Ich ihn soweit ich mich entsinnen kann ausschalten indem Ich die Power ON taste 5 sekunden lang drücken musste, weil mein Notebook sonst nicht ausging.
Benutzeravatar
nirvana87
 
Beiträge: 45
Registriert: 24.03.2007 06:23
Notebook:
  • FSC Amilo 3438g

Beitragvon madmax2225 » 25.05.2007 22:48

also nichts neues installiert oder ein update gemacht???

wenn die fehlermeldung kommt, steht da nicht zufällig noch was hinter dem STOP: 0x000000C2 oder davor??? oder im mittleren bereich ein name des treibers, der gerade in zugriff war???


bis denne

madmax
Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer.
Benutzeravatar
madmax2225
 
Beiträge: 42
Registriert: 20.05.2007 13:22
Wohnort: Delmenhorst

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste