amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kreisch! Mein Pa1538 erkennt kein DVD-Laufwerk mehr

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Kreisch! Mein Pa1538 erkennt kein DVD-Laufwerk mehr

Beitragvon robenghuse » 25.05.2007 20:31

Jetzt bin ich auf eure Hilfe angewiesen!

Mein Pa1538 erkennt unter Vista kein DvD-Laufwerk mehr. Selbst mein externer DvD-Brenner wird nicht erkannt. :cry: Ich hab ein x64 Vista und weiß überhaupt nicht, wie das Problem beheben könnte.

Tja, ich würd mich über jede Hilfe freuen!!!

Hab nen Screenshot vom Gerätemanager angehangen.

MfG robenghuse
Dateianhänge
gerätemanager.jpg
robenghuse
 
Beiträge: 3
Registriert: 25.05.2007 20:11

Beitragvon madmax2225 » 25.05.2007 21:59

hey robenghuse

was hast du den als letztes getan, bevor das problem aufgetaucht ist??? was steht den da im gerätemanager, wenn du das gelbe ausrufungszeichen erweiterst???

würde als erstes versuchen den treiber komplett zu deinstallieren und dann per hardwaresuche neu zu installieren.

bis denne

madmax
Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer.
Benutzeravatar
madmax2225
 
Beiträge: 42
Registriert: 20.05.2007 13:22
Wohnort: Delmenhorst

Beitragvon robenghuse » 26.05.2007 08:08

Danke!
Ich hab gehört, dass Brennsoftware die Standarteinstellungen von Windows stören können und so Fehler auftreten können. So hab ich Brennsoftware deinstalliert und geht alles wieder!!!!

:D *Freu*

MfG robenghuse
robenghuse
 
Beiträge: 3
Registriert: 25.05.2007 20:11

Beitragvon midisam » 26.05.2007 08:20

Welche Brennsoftware hatte den Fehler verursacht?

Gruß MidiSam
----------------------------------------------------
..:: FSC Amilo A3667G Turion64 ML-37 ::..
----------------------------------------------------
"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind." (A.Einstein)
Benutzeravatar
midisam
 
Beiträge: 1015
Registriert: 18.09.2006 13:22
Wohnort: Siegen
Notebook:
  • FSC Amilo A3667G

Beitragvon robenghuse » 26.05.2007 10:13

Also ich hab erst mal alle Brennsoftware gelöscht.

AnyDVD, CloneDVD, Ulead FilmBrennerei

Tja und dann hat es geklappt. Wahrscheinlich werden Windows Grundeinstellungen geändert und verhaken sich???!!!!
robenghuse
 
Beiträge: 3
Registriert: 25.05.2007 20:11


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste