amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

V3205 und Vista Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

V3205 und Vista  Thema ist gelöst

Beitragvon bobbel » 26.05.2007 16:37

Hallo,

nachdem gestern unverhofft das Vista Business Upgrade gekommen ist habe ich gleich installiert (upgrade, keine Neuinstallation).
Im großen und ganzen bin ich ganz zufrieden, dennoch hab ich paar Fragen:

1.) Bei WinXP hat mir der Keyboard Manager bei drücken von Tasten immer so ein OSD Screen mit den passenden Symbolen angezeigt. Leider wird das in Vista nicht mehr angezeigt obwohl der neuste Vista Keyboard Manager 2.33 installiert ist. Die Tasten funktionieren auch alle.

2.) Wenn ich im Gerätemanager auf die Eigenschaften der Festplatte gehe kann ich nicht den Schreibcache aktivieren. Ist das normal? Bin irgendwie nicht ganz sicher ob die Festplatte mit voller Geschwindigkeit läuft. Mit hdtune erhalte ich ~43MB/s. Einen Vergleichswert hab ich leider nicht.

Hat vielleicht jemand dazu Erfahrungen gemacht?

Danke&Gruß
bobbel
 
Beiträge: 5
Registriert: 26.05.2007 10:13

Beitragvon Borkar » 27.05.2007 00:24

Mach dir wegen den HDs keine Sorgen. Das passt schon.

Wenn der Manager das nicht mehr macht, dann ist das wohl so unter Vista. Ich kenne den aber nicht, also weiß ich es eigentlich auch nicht :roll:

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon bobbel » 05.06.2007 12:33

So, nachdem ich gestern noch massive Probleme mit dem erkennen meines USB-Sticks hatte (Vista wollte immer einen Treiber installieren aber fand keinen) hab ich mich heute dazu entschlossen Vista komplett frisch zu installieren (hatte ja ein Upgrade von XP->Vista gemacht).
USB Stick geht wieder wunderbar und auch der OSD Screen wird angezeigt nachdem ich den Keyboard Manager installiert habe.

Ach ja, trotz aktiviertem AHCI konnte ich Vista ohne weitere Treiber installieren und hab im Moment auch noch keine Intel SATA Treiber installiert. Jetzt kann ich auch den Schreibcache aktivieren. Laut HDTune bleibt aber die Leserate gleich. Trotzdem hab ich das Gefühl das Vista schneller ist.
bobbel
 
Beiträge: 5
Registriert: 26.05.2007 10:13

Beitragvon Alex2007 » 05.06.2007 13:45

Also ich bin mit Vista ganz zufrieden. Läuft auf dem V3205 mit 2 GB RAM ganz vernünftig. Finde die Oberfläche auch sehr ansprechend. Treibertechnisch läuft auch alles.
Alex2007
 
Beiträge: 25
Registriert: 17.05.2007 10:57
Wohnort: Mühlhausen
Notebook:
  • Amilo Pro V3205

Beitragvon jankm » 05.06.2007 13:48

hehe :D glückspilz :P
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon bobbel » 05.06.2007 14:15

Alex2007 hat geschrieben:Also ich bin mit Vista ganz zufrieden. Läuft auf dem V3205 mit 2 GB RAM ganz vernünftig. Finde die Oberfläche auch sehr ansprechend. Treibertechnisch läuft auch alles.


Hast du Vista über XP geklatscht oder Vista neu installiert?
bobbel
 
Beiträge: 5
Registriert: 26.05.2007 10:13

Beitragvon Alex2007 » 05.06.2007 14:17

Nachdem ich nichts gutes vorab über das drüber installieren gelesen habe. Wurde Vista auf eine leere Platte installiert. Was wohl auch gut so war. Daher keinerlei Probleme.
Alex2007
 
Beiträge: 25
Registriert: 17.05.2007 10:57
Wohnort: Mühlhausen
Notebook:
  • Amilo Pro V3205

Beitragvon bobbel » 05.06.2007 14:34

Ja, ich wollts erst nicht einsehen :wink:
bobbel
 
Beiträge: 5
Registriert: 26.05.2007 10:13


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste