amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo si 1520, das problem mit dem fiepen

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

amilo si 1520, das problem mit dem fiepen

Beitragvon kaihawaii » 27.05.2007 14:48

hallo.

hab mir vor kurzem ein amilo si 1520 mit 120gb hd und 2gb ram und 2 mal 1,83ghz core2duo prozessor zugelegt. habs sehr günstig (950€) bekommen. ist deshalb auch 2.wahl. den einzigen fehler, den ich jedoch bisher gefunden hab, ist eine kleine wölbung der spiegelnden zierleiste zwischen tastatur und touchpad, was mich nicht weiter stört.

jetzt zu meinen problemen:

1. das notebook verfügt über einen silent mode (oben bei den quicklaunchtasten. nur funktioniert die tast nicht. hab auf der fsc-seite gelesen, dass man sich dafür das programm "keyboard manager version 2.16" besorgen muss. leider kann ich dieses programm in der version nirgendwo finden. hab dann ne andere version runtergeladen, finde dort jedoch nirgends, wo man diese taste aktivieren kann. weiss jemand rat? hat vielleicht jemand das programm oder kennt eine andere lösung?

2. wenn das notebook in betrieb ist, hört man aus dem hinten rechts sitzenden kühler ein sehr leises hohes fiepen oder piepsen. es ist fast dauerhaft zu hören. manchmal hört es für ein sekündchen auf, z.b wenn ich den arbeitsplatz öffne oder eine andere anwendung start, aber wie gesagt nur für eine sekunde oder noch kürzer. ich weiss nicht genau, ob das geräusch vom lüfter stammt oder ob es was anderes ist. vom ton her hört es sich fast wie ein stromfluss an (ich hoffe ihr wisst was ich meine). hat irgendjemand eine idee, was das seien könnte? ich kann mir nicht vorstellen, dass es etwas damit zu tun hat, dass es sich um b-ware handelt, oder doch?


ansonsten, muss ich sagen, bin ich mit dem notebook sehr zufrieden. das display ist hervorragend, die verarbeitung besser als ich anfangs gedacht habe, es ist leicht und der akku hält zwischen 3,5-4,5 stunden.
es wird zwar wirklich sehr heiss, aber das stört mich nicht so. ich hoffe nur, die hardware leidet nicht darunter.

also, wenn ihr antworten auf meine fragen habt, wärs supernett wenn ihr mir diese hier mitteilt. auch andere tips (vielleicht über neue firmware oder so) nehme ich dankend entgegen.

danke im voraus

kai
Zuletzt geändert von kaihawaii am 03.06.2007 12:55, insgesamt 1-mal geändert.
kaihawaii
 
Beiträge: 3
Registriert: 27.05.2007 14:25

Beitragvon extrapurifier » 29.05.2007 21:52

AMILO Si 1520 - Core 2 Duo T5600 2x 1.83GHz • 2048MB • 120GB • Windows XP Professional
Lifebook S7110 - Core 2 Duo T2300 2x 1.66GHz • 1024MB • 76GB • Windows XP Professional
extrapurifier
 
Beiträge: 28
Registriert: 24.02.2007 14:00
Notebook:
  • AMILO Si 1520
  • Lifebook S7110

Beitragvon Luke.HdR » 29.05.2007 22:12

Zu 2)
Dieses Fiepen wird AFAIK von Spannungswandlern erzeugt und tritt nur auf, wenn keine größere Prozessorlast ist. Mein Notebook fiept ebenfalls und zwar nicht gerade leise. Geht aber noch, und es stört eigentlich nur, wenn ich nebenher in leiser Umgebung arbeite.
Anscheinend haben mehrere Besitzer dieses Notebooks das gleiche Problem. Ich weiß allerdings nicht, ob man da von einem Serienfehler sprechen kann.
Luke.HdR
 
Beiträge: 7
Registriert: 23.05.2007 19:26

danke erstmal für die antworten

Beitragvon kaihawaii » 29.05.2007 23:38

ok. vielen dank erst mal für die antworten. das problem mit dem silent mode habe ich jetzt also erstmal gelöst. ich hatte mir auch schon vorher das programm speedswitch xp runtergeladen. ich weiss nicht, ob es ähnlich wie keyboard controll funktioniert,also den rechner leiser macht und dabei energie spart oder nur das letztere. könnte mir vorstellen, dass das eine mit dem anderen zu tun hat.

das problem mit dem fiepsen stört mich jedoch schon einigermaßen (trotzdem danke für die antwort). habe auch schon in anderen threats auf diesem board gelesen, von leuten die das auch haben und auch schon den kundenservice deswegen zu rat riefen.

es kann doch nicht sein, dass ein renomierter hersteller solche bucks auf seinen produkten zulässt. da muss es doch irgendeine lösung geben.

mir gefällt das notebook ansonsten echt super aber das geräusch ist echt nervig, vor allem, wenn man wie ich oft im stillen arbeitet. gibts da nicht irgendeinen ausweg?

das regelmäßige klackern der festplatte alle 20 sekunden habe ich allerdings auch. das stört mich jedoch weniger.

auch die starken überhitzungsprobleme habe ich. seitdem ich jedoch immer eine feste unterlage benutze, hat sich die festplattentemperatur jedoch auf 53-58 grad eingepegelt (davor meist über 60 was schon bedenklich ist).


vielleicht weiss ja doch jemand einen ausweg mit dem fiepen, hab mich jedoch schon fast damit abgefunden nachdem ich von all den anderen erfahrungen gelesen hab. würde ich nochmal vor der kaufentscheidung stehen, würde ich wahrscheinlich eine etwas geringere leistung in kauf nehmen und dafür auf ein "sauber und einwandfrei" laufendes notebook setzen. jetzt ist mir jedoch die ganze rennerei zu viel aufwand.

danke und gruß


Kai
kaihawaii
 
Beiträge: 3
Registriert: 27.05.2007 14:25

Beitragvon Luke.HdR » 29.05.2007 23:56

Vielleicht hilft es ja, wenn man der Hotline ein bisschen Druck macht. Wenn die genug Nachfragen nach diesem Serienproblem haben, werden sie vielleicht was unternehmen.
Luke.HdR
 
Beiträge: 7
Registriert: 23.05.2007 19:26

Beitragvon petschbot » 30.05.2007 00:09

Die M7440er fiepten auch in der ersten Serie. FSC hat dann irgendwann ein BIOS-Update veröffentlicht. Also ruhig immer per Mail an die melden und darauf hinweisen, dann sollte auch was passieren.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon Alex2007 » 01.06.2007 08:27

Also bei meinem V3205 (der ja fast baugleich ist) kommt das fiepen nur vor wenn ich das Bluetoothmodul ausschalte. Habe das übrigens bei FSC schon reklamiert. Mein Rechner war auch erst in der Reperatur, hier wurde das Bluetoothmodul ausgetauscht. Leider ohne Besserung.
Alex2007
 
Beiträge: 25
Registriert: 17.05.2007 10:57
Wohnort: Mühlhausen
Notebook:
  • Amilo Pro V3205

immer noch nichts neues

Beitragvon kaihawaii » 02.06.2007 16:09

so, inzwischen bin ich beim technischen support von siemens angekommen. ich habe zunächst mal dort angerufen. der herr am anderen ende der leitung war recht unfreundlich, kannte das problem und sprach brav das siemenstypische statement zu diesem problem ab:

"Das System wurde bzgl. Akustik gemäß den Normen ISO 779 und ISO 9296 gemessen und hat die geforderten Grenzwerte der SN 29067-3 class 0 erfüllt. Desweitern erfüllt er auch die Akustikanforderungen des EU Eco Labels und der TCO."

...oder so ähnlich. das zitat hier ist die antwort auf den nächsten schritt, die email an siemens, vom prinzip her hat mir der herr am telefon das gleiche erzählt. auf meinen einwand, dass es ja seien könnte, dass das geräusch irgendwelchen iso-normen entspricht, es aber nichts daran ändert, dass es, zumindest mich, tierisch nervt wollte oder konnte er nicht eingehen. er sagte mir nur recht patzig, dass ich es ja einschicken könnte, wenn ich scharf drauf wäre, 10 tage ohne laptop auskommen zu wollen und dass es wahrscheinlich eh nichts bringen würde, da es noch im rahmen der iso-normen..... (das übliche gequatsche).

daraufhin fragte ich ihn, ob denn fujitsu-siemens kein interesse an zufriedenen kunden hätte oder ob man überhaupt schonmal versucht hätte, dem fehler auf die spur zu kommen wusste er dann nichts weiter zu sagen, als dass ich doch bitte mein anliegen schriftlich vorlegen sollte. relativ sauer habe ich dann ohne mich zu verabschieden aufgelegt und mich gleich daran gemacht die besagte email zu schreiben.

einen tag später kam dann auch die antwort in form des zitates (siehe weiter oben). ich habe eben grad direkt darauf genantwortet und bin nochmal ausführlich auf das thema kundenzufriedenheit eingegangen.

"ich bitte sie wirklich inständig, auf mein problem näher einzugehen. bisher komme ich mir ein bisschen abgewiesen von ihrem kundenservice vor. am telefon hat man mich behandelt, als ob ich dem herrn dort etwas böses wollte und die antwort auf meine erste beschwerdemail (siehe im weiteren verlauf der email) kommt mir recht dürftig vor und es wird überhaupt nicht auf meine anderen fragen eingegangen. mir kommt das ehrlich gesagt wie ein vorformulierter satz vor den alle geschickt bekommen, die das gleiche problem wie ich haben. " (zitat aus meiner email)

ich habe mir jetzt vorgenommen, an der sache dran zu bleiben und bitte auch andere, die das gleiche problem haben sich bei siemens zu beschweren. vielleicht bringt das ja was und es wird etwas getan, zumindest dass mal nachgeforscht wird, ob das fiepen behoben werden könnte.

ich wäre euch sehr dankbar. vielleicht können wir ja gemeinsam etwas schaffen. hier die email adresse vom kundenservice:

technical.support@fujitsu-siemens.com


danke im voraus

Kai
kaihawaii
 
Beiträge: 3
Registriert: 27.05.2007 14:25

Beitragvon pubadu » 13.11.2007 17:32

moin,
also ichabe mir letzten freitag auch dieses nette notebook gekauft und muss über das gleiche lästige fiepen klagen. besonders schlimm wirds bei mir wenn ich ein USB-gerät wie maus oder bt-dongle anschließe.
ich habe nun auch eine beschwerdemail an den support geschrieben sie sollen doch bitte sich des problems annehmen und nicht auf irgendwelche ISO normen hinweisen und habe erwägt vom kaufvertrag zurückzutreten, falls sie diesbezüglich nichts unternehmen....

wäre interessant zu erfahren was aus euch oben geworden ist.
irgendwas neues ?
pubadu
 
Beiträge: 2
Registriert: 08.11.2007 00:35

Reklamation

Beitragvon rapum » 13.11.2007 22:08

Habe mir am 24.10.2007 ein Amilo Si 1520 über das Internet gekauft und seit wenigen Tagen, nach Ablauf des Rückgaberechtes, feststellen müssen, dass es im "Leerlauf" anfängt zu fiepen. Besonders in ruhiger Umgebung, was zuvor "leider" nicht der Fall war, ist dieses monotone hochfrequente Geräusch wahrzunehmen. Gerade als Arzt sind diese Geräusche und deren Einfluss auf die Lebens- und Arbeitsqualität mir sehr gut bekannt. Dieser hochfrequente Ton kann einen gesunden Menschen mit (normal) gutem Hörvermögen deutlich belasten, vergleichbar mit Patienten mit einem Tinnitus!!! Habe deshalb beim Kundenservice angerufen, um diesen Mangel zu beheben; diese mir gleich sagten, dass mein Notebook innerhalb 1-3 Werktage in die Reparatur geht. Anscheinend muss dieses Problem mit dem "fiepen"doch häufiger vorkommen, so dass sie schon wussten um was es geht und nicht erst lange einem Vorschläge zur Behebung unterbreiten , bei 9ct pro min in der Hotline!!!
Warte nun auf die Abholung von UPS und die Reaktion von FSC, obwohl ich lediglich den oben genannte ISO/TCO Text erwarte.
rapum
 
Beiträge: 15
Registriert: 13.11.2007 21:50
Wohnort: Potsdam

Re: Reklamation

Beitragvon Geric » 13.11.2007 22:47

Du wirst das Gerät genau so wieder zurückbekommen wie du es eingeschickt hast. Das "Problem" wird nicht behoben. Schalte Bluetooth ein und du hast Ruhe.

Gruß Dirk
Geric
 

Reklamation

Beitragvon rapum » 14.11.2007 00:45

Sowohl das Anschlaten, als auch Abschalten von Bluetooth habe ich schon versucht; auch der Ruhezustand unter Windows Vista hat keine Besserung gebracht. Habe gestern auch das Betriebsystem neu installiert, einschließlich BIOS Update 1.20 ; aber ohne Besserung!
Wenn das Notebook ohne Behebung des Mangels zurückgesandt wird, werde ich es erneut einsenden. Denn als Arzt, bin ich darauf angewiesen in Ruhe (in ruhiger Umgebung) meine Epikrisen zu schreiben. Soll jetzt nicht arrogant klingen, aber lasse mir nun wirklich nichts bieten... kostet alles ne Menge Geld! Und solch ein Notebook bezahlen wir alle nicht aus der Portokasse!!!
rapum
 
Beiträge: 15
Registriert: 13.11.2007 21:50
Wohnort: Potsdam
Notebook:
  • si 1520

Re: Reklamation

Beitragvon Geric » 14.11.2007 08:52

Deine Argumentation ist richtig und klingt nicht arogant. Nur hast du offensichtlich ein anderes "fiepen" wie die meisten Besitzer des SI1520. Bei mir ist es nach dem Aktivieren von Bluetooth sofort weg.

Gruß Dirk
Geric
 

Beitragvon rapum » 14.11.2007 11:21

Ist die Frage ob es wirklich ein anderes ist. Zeitweise ist dieser Ton beim Entfernen der optischen Maus verschwunden, ansonsten hat sich nicht viel getan bei den verschiedenen Einstellungen. Dieser Ton kommt außerdem nur vor, wenn der CPU nicht arbeitet bzw im "Leerlauf" ist. Bei Arbeitsprozessen verschwindet der Ton bis zum nächsten Leerlauf.
Und diese Auffälligkeiten haben ja schon mehrere beschrieben.
rapum
 
Beiträge: 15
Registriert: 13.11.2007 21:50
Wohnort: Potsdam
Notebook:
  • si 1520

Beitragvon aspettl » 14.11.2007 11:28

Ggf. hilft ein Senken der CPU-Spannung etwas, das könnte den entscheidenden Unterschied machen (weil das im Normalfall der Spannungswandler ist...)
Dieses Fiepen ist außerdem sehr verbreitet, quer durch viele Modelle aller Hersteller. Ich hatte auch schon Thinkpads mit extremem Fiepen, die > 2000 EUR gekostet haben :?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Nächste

Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste