amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

BIOS flashen mit CD???????

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

BIOS flashen mit CD???????

Beitragvon Buerger0815 » 26.04.2005 17:53

Moin,
bin neu hier und habe nach suchen bei Google und in diesem Forum noch keine Antwort gefunden auf das Problem.
Hatte hier im Forum einen Link zu FJS gefunden für ein neues BIOS und das CD-Image dafür. Also runtergeladen und bootbare CD daraus erstellt und gebootet. Ergebnis war das W98 gestartet wurde und es sollte dann auf Laufwerk A zugegriffen werden??? Habe kein Disketten-LW und deshalb hab ich ja eigentlich auch das CD-Image runtergeladen.
Wollt nur ein neues BIOS um das Problem mit dem IRQ11 in den Griff zu bekommen. Soll angeblich mit dem V1.10 behoben sein, aktuell habe ich V1.09 drauf. Linux macht größere Probleme damit als WINXP.
Leider konnte ich keine Anleitung auf der FJS-Seite finden, eben nur das neue BIOS.
Ich hoffe Ihr könnt mir helfen.
Gruß
Jens
Amilo A 7600 XP2000+, 512MB, 40GB, XP-Home
Buerger0815
 
Beiträge: 2
Registriert: 26.04.2005 16:46
Wohnort: Mainz

Beitragvon aspettl » 26.04.2005 20:26

Hallo

Ich denke dass die BIOS-CD auf DOS basiert. Die "Windows 98 wird gestartet"-Meldung bezieht sich dann auf das Win98-DOS.
Danach kam die Meldung A:\, oder? Das ist die Eingabeaufforderung, man muss also den Dateinamen des Flashprogramms eintippen. Wie das heißt? Weiß nicht, müsste aber auf deiner CD zu finden sein, ggf. auch ein englisches Readme?
Wenn man dann im Flashprogramm ist, muss man normal den Dateinamen der BIOS-Image-Datei angeben. Den solltest du vorher auch wissen.

Ach ja: Warum kommt A:? Weil von der CD her ein Diskettenlaufwerk simuliert wird - welches aber nur virtuell ist, d.h. nicht exisitiert.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon PappaBaer » 26.04.2005 20:39

Wenn der Promt "A:\" kommt, einfach
Code: Alles auswählen
flash

eingeben und abwarten. Das Update wird durchgeführt und der Rechner danach neu gestartet. Dann ins BIOS gehen und einmal die Default-Werte laden.

Bemerkung am Rande: Anscheinend hat die Version 1.10 nicht nur Vorteile. Ein bekannter Nachteil ist anscheinend, das das Lüfter-Management geändert wurde und der Lüfter mit dieser Version öfter angeht. Ich verschicke auf jeden Fall so ungefähr jeden 2. Tag die Version 1.09 per eMail an ein Board-Mitglied, welches von der 1.10er wieder weg will.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Buerger0815 » 28.04.2005 07:34

Moin,
jo danke hat geklappt und mit dem Lüfter stimmt es er läuft jetzt öfters.
Aber dafür macht SuSE9.2 keinen ärger mehr wenn PCMCIA und USB gleichzeitig benutzt werden. Man muß wohl bei diesem NB mit einem der beiden Übel leben müssen oder es gibt bald ein neues BIOS, hoffe ich.

Gruß
Jens
Amilo A 7600 XP2000+, 512MB, 40GB, XP-Home
Buerger0815
 
Beiträge: 2
Registriert: 26.04.2005 16:46
Wohnort: Mainz


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast