amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3438: Neue Treiber, BIOS Flashen, ...? Ich blicks nemme!!!!

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

3438: Neue Treiber, BIOS Flashen, ...? Ich blicks nemme!!!!

Beitragvon elemic » 31.05.2007 20:42

Also mein 3438 (2,0, 1 GB, 2*100 GB HDD) schafft bei 3DMark'05 genau 1001 Punkte!

Laut Everest habe ich folgende Treiber:

BIOS: 1.10c
6800: 7.9.3.0
Bios Graka: 5.41.02.39.49
Force Ware: 79.11

Was muss ich ändern, updaten, flashen bzw. wo finde ich die anderen Angaben in Everest?

Sorry wenn es der 1000 Post zu dem Thema ist, aber die ganzen Posts bisher sind stellenweise so wirr und für mich als Laien unverständlich :(
elemic
 
Beiträge: 89
Registriert: 26.01.2006 14:06
Notebook:
  • Amilo M3438

Beitragvon foixy » 31.05.2007 21:01

Versuch mal das Bios der Grafikkarte auf die Version v39.60
zu flashen. Das tool dafür findest du hier:
topic,7486,30,-Amilo-x438.html#50712
(nvwinflash.zip)
Eine 1a Anleitung dazu findest du übrigens auch hier:
htopic,5041,6800+flashen.html
Zuletzt geändert von foixy am 31.05.2007 21:07, insgesamt 1-mal geändert.
foixy
 

Beitragvon tobibeck80 » 31.05.2007 21:05

liegt auf jeden fall am VideoBIOS.....aber probier mal noch andere Treiber.

Ich hab die 84.25er von Laptopvideo2go.com installiert und bin sehr zufrieden....andere leute haben neuere Forcewares....mit denen hab ich aber schlechtere Erfahrungen gemacht.

Wie man die Laptopvideo2go treiber installiert findet man über die Forensuche.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon elemic » 31.05.2007 21:22

So habe jetzt das Graka BIOS auf 5.41.02.39.60 geflashed.

Großer Dank an foixy (und die anderen Forumteilnehmer) :D

3DMark'05: 3. 701 Punkte :lol:

(Wobei ich mich Frage wie oft die einzelnen Videos hintereinander angespielt werden? Bei mir waren es jetzt je 3 mal hintereinader: Kampf, Wald und Ungeheuer :?: )

Geht da noch mehr (ohne die Lebensdauer des Notebooks zu gefährden)?
elemic
 
Beiträge: 89
Registriert: 26.01.2006 14:06
Notebook:
  • Amilo M3438

Beitragvon tobibeck80 » 31.05.2007 23:56

ich hab alles nur einmal laufen (die spieleszenen werden 2x gespielt, das 2. mal ist CPU Benchmark).

Habe 2GB RAM, dafür "nur" nen 1,7GHz Prozessor und komme mit dem 84.25er Treiber und übertaktung 370MHz / 670 MHz (was schon viel ist) auf über 4000 Benchmarkpunkte.

Habe 3DMark05 Vollversion.

Mal mit anderem Treiber probieren, da geht noch was :wink:

gruß
tobi
Dateianhänge
ScreenShot.JPG
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Becksman » 26.07.2007 10:31

hat von euch jmd die 1.11 bios version mal ausprobiert? Also ich werd sie mir jetzt mal raufklatschen

link: http://www.uniwill.com/UserDownload/p71en0/p71en0.php
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Beitragvon tobibeck80 » 26.07.2007 10:37

Die bringt rein gar nichts.
thema wurde schon diskutiert, du verlierst nur deine Garantie.


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Becksman » 26.07.2007 11:21

Gut, habs eh nich hinbekommen :lol:
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste