amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Xi 1554 / Optiarc DVD RW AD-7540A ATA nicht erkannt

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Amilo Xi 1554 / Optiarc DVD RW AD-7540A ATA nicht erkannt

Beitragvon rama » 01.06.2007 08:27

Liebes Forum,

bin seit einer Woche stolzer Besitzer eines Xi 1554 und habe auch schon ein Problem:

Das optische Laufwerk (s.o.) wird nicht erkannt.
Im Gerätemanger ist ein entsprechendes gelbes Warndreieck zu sehen und ich erhalte folgende Fehlermeldung:

"Der Gerätetreiber für diese Hardware kann nicht geladn werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

Klicke ich dann auf "Problembehandlung" wird für das Problem "Treibersoftware konnte nicht geladen werden" wohl nur eine Fehlermeldung abgesetzt. Hmm.

Versuche ich mein Glück mit "Treiber aktualisieren" erhalte ich die erfreuliche Mitteilung "Die Treibersoftware für das Gerät ist auf dem neuesten Stand." Geändert hat sich aber dennoch nichts.

Weiß jemand Rat?

Viele Grüße

Ralph
rama
 
Beiträge: 6
Registriert: 01.06.2007 08:11

Beitragvon tobibeck80 » 01.06.2007 09:10

hi.

also erstmal hat ein DVD /CD Laufwerk keine Treiber sondern eine Firmware, deshalb kannst du so einfach nix updaten.

Firmwares kann man flashen, falls du interesse hast hier durchlesen.

topic,14274,-Anleitung-zum-Flashen-von-NEC-und-Optiarc-Laufwerken.html

Bei Bedarf helf ich dir und such ne passende Firmware raus.

Aber als erstes solltest du mal das Laufwerk selber im Gerätemanager deinstallieren und das Notebook (NB) neustarten.
sollte das Laufwerk immer noch nicht erkannt werden kannst du auch mal den primären IDE Kanal des Atapi/IDE Controllers deinstallieren, dann NB neu starten. findest du auch im gerätemanager


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon PappaBaer » 01.06.2007 16:19

Du kannst auch einfach mal versuchen, von einer bootfähigen CD/DVD zu booten, um zu prüfen, ob das Laufwerk generell funktionsfähig ist.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook E-8020
  • Lifebook S-6120

Beitragvon tobibeck80 » 01.06.2007 16:22

ach stimmt, vergessen :oops:

siehste mal....vor lauter Werbung machen :wink:


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Danke

Beitragvon rama » 01.06.2007 21:43

für Eure Tipps.

Deinstallieren hat leider nichts geholfen. Aber die Boot-Diskette hat er erkannt. Puh. Dann habe ich das System einfach auf den Auslieferungsstand zurückgestellt, da ja noch nicht viel drauf war. Und ....

.... er findet das DVD-Laufwerk wieder. :D

An das Patchen habe ich mich als relativer Laie nicht rangetraut.

Jetzt werde ich mal schauen, ob es bei meinen Installationen wieder verloren geht. Ich habe da den Logitech Desktop MX3000 im Verdacht.

Danke nochmal.

Ralph
rama
 
Beiträge: 6
Registriert: 01.06.2007 08:11


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron