amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo xi 1554 mit xp... treiber prob! Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

amilo xi 1554 mit xp... treiber prob!  Thema ist gelöst

Beitragvon jackinthebox » 02.06.2007 21:46

hallo alle miteinander...
ich habe es geschafft xp auf dem 1554 zu installieren und weiß jetzt leider nicht genau weiter...
es scheint keine xp treiber für die X1900 zu geben und die anleitung wo man das *.ini file modden muss hat bei mir auch nicht geklappt. kennt irgendwer eine lösung für das problem?
jackinthebox
 
Beiträge: 2
Registriert: 02.06.2007 21:42

Beitragvon Lukus » 08.06.2007 10:03

Ich hab das Xi 1554 FAQ auf den neusten Stand gebracht.

Gruß,
Daniel
Lukus
 
Beiträge: 94
Registriert: 03.02.2007 22:42
Notebook:
  • FSC Amilo Xi1554
  • Apple Macbook

Beitragvon jackinthebox » 08.06.2007 15:56

danke für das update...
du hast jedoch diesen link
http://www.notebook-community.eu/viewpost.php?p=8925&sid=e8a8e0e709326237cd8cda754eb53e2eurl
in die kategorie "unter xp" gepostet... dabei ist das ja ein treiber für vista... verstehe ich das richtig?
jackinthebox
 
Beiträge: 2
Registriert: 02.06.2007 21:42

Beitragvon Lukus » 08.06.2007 16:27

Stimmt da hab ich falsch verlinkt.
Danke für den Hinweis.
Habs jetzt gefixt.

Gruß,
Daniel
Lukus
 
Beiträge: 94
Registriert: 03.02.2007 22:42
Notebook:
  • FSC Amilo Xi1554
  • Apple Macbook


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste