amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo D 7850 Mainboard defekt? Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo D 7850 Mainboard defekt?  Thema ist gelöst

Beitragvon stefan-axl » 04.06.2007 12:02

Hi leute ich hab ein D 7850 und funktionierte bis jetzt fast einwandfrei. Doch plötzlich BOOM und es war aus :cry: :?: seit dem macht es keine Regung mehr hab es Aufgeschraubt (bin Elektroniker) und Sicherungen kontrolliert
alle OK und jetzt wollt ich mal rumfragen ob jemand von euch auch das Problem hat und was ihr getan habt oder unternehmen würdet? Neues Mainboard für ca. 399€ kommt nicht in Frage!
stefan-axl
 
Beiträge: 5
Registriert: 04.06.2007 11:51
Notebook:
  • AMILO D 7850

Beitragvon aspettl » 16.06.2007 22:54

Sorry für die späte Antwort, habe eben mal nach "ungelöst" gesucht ;-)

Hast du das Problem schon gefunden? Was macht das Notebook, wenn du versuchst es einzuschalten?
Hardware-Reset nach FAQ bringt wahrscheinlich nichts... (?)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon stefan-axl » 20.06.2007 12:31

funktioniert immer noch nicht ! wenn man auf den Anschalter drückt tut sich gar nichts, absolut keine Regung!!!
stefan-axl
 
Beiträge: 5
Registriert: 04.06.2007 11:51
Notebook:
  • AMILO D 7850

Beitragvon aspettl » 20.06.2007 16:23

Hört sich so an, als ob gar kein Strom da wäre.
Hast du schon geprüft, ob das Netzteil ok ist?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon casath » 20.06.2007 18:38

Hi ich kann dir da evtl. behilflich sein, wenn du willst kann ich es dir reparieren oder dein Mainboard austauschen. Für austauschen würde ich noch die genaue Bezeichnung von deinem Board benötigen. Meld dich einfach, bis dann.
casath
 
Beiträge: 11
Registriert: 25.05.2007 17:56
Wohnort: Erlangen
Notebook:

Beitragvon stefan-axl » 21.06.2007 18:33

Netzteil ist ok und bringt strom. woher soll ich erfahren was da für ein Mainboard drinn ist? steht des irgendwo drauf?

Danke für die Mithilfe!
stefan-axl
 
Beiträge: 5
Registriert: 04.06.2007 11:51
Notebook:
  • AMILO D 7850

Beitragvon rolly22 » 22.06.2007 21:04

Hallo,

müsste ein UNIWILL 755SA1 Board sein - ist zumindest im D 7850 meiner Frau drin.
Um sicher zu gehen mit einem Programm wie z.B. Everest 2.20 die Boardbezeichnung auslesen, gibt´s als Freeware im Internet.

Rolf
rolly22
 
Beiträge: 10
Registriert: 22.06.2007 19:35
Notebook:
  • Amilo D7850

Beitragvon stefan-axl » 25.06.2007 16:45

wie soll ich des den Auslesen wenn er nicht mal mehr angeht???
stefan-axl
 
Beiträge: 5
Registriert: 04.06.2007 11:51
Notebook:
  • AMILO D 7850

Beitragvon rolly22 » 25.06.2007 19:49

Öhm, das war ja dann wohl kein guter Tip.

Es müsste trotzdem ein 755SA1 sein. Öffne doch mal unten den Deckel des Laptops und suche nach der Bezeichnung 755SA1 auf dem Board. Die Bezeichnung steht im Regelfall auf jedem Board drauf (kenne ich zumindest nur so).

Rolf
rolly22
 
Beiträge: 10
Registriert: 22.06.2007 19:35
Notebook:
  • Amilo D7850

Beitragvon stefan-axl » 29.06.2007 13:11

Stimmt es iat das 755SA1
stefan-axl
 
Beiträge: 5
Registriert: 04.06.2007 11:51
Notebook:
  • AMILO D 7850

Hilfe Habe das gleiche Problem

Beitragvon melfhelf » 03.07.2007 17:43

:( :o Habe genau das gleiche Problem. Kann jemand helfen?
melfhelf
 
Beiträge: 5
Registriert: 29.06.2007 16:31


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast