amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Video läuft nicht nach Boardwechsel

Alle Probleme mit Windows oder Windows-Treibern.

Video läuft nicht nach Boardwechsel

Beitragvon ledding » 27.04.2005 14:15

Weiß nicht, ob ich in dieser Sparte richtig bin?

Nachdem das nur 3 Tage funktionierende Amilo 1640 von der Reparatur zurück ist,
habe ich nur mal probiert, ob eine DVD losgeht.
Tut sie aber nicht.
Mediaplayer gestartet, da wird die DVD gar nicht erkannt.
(.....kein kompatibler DVD-Decoder installiert)

Dann ist da noch ein InterActual Player 2.0 installiert. Dieser meldet ein Videoproblem.
Es wird die Verringerung der Auflösung oder Farbtiefe empfohlen.
Das kann es doch nicht sein, denn vorher ging das ja.

Was würdet ihr Experten raten?
--
In alter Frische!
ledding
 
Beiträge: 8
Registriert: 25.03.2005 11:26

Beitragvon speedy1001 » 27.04.2005 14:32

Hi,

bei deinem Amilo, der mit einem DVD-Laufwerk ausgeliefert wurde,
sollte eine WinDVD Software/CD dabei sein bzw
unter Start/Programme/AddOn diese software schon zu installieren
bereit stehen
Dann kannst du noch kontrollieren ob dein dvd-laufwerk auf den
Leandercode 2 (fuer Europa) steht
- Gereatemanager - dein DVD-Laufwerk ausweahlen - DVD Region -
es sollte auf Region 2 stehen

ok
viel glück

:D Speedy 1001 :D
speedy1001
 
Beiträge: 6
Registriert: 26.04.2005 10:59
Wohnort: Bayernland

Beitragvon ledding » 27.04.2005 14:58

speedy1001 hat geschrieben:Hi,

bei deinem Amilo, der mit einem DVD-Laufwerk ausgeliefert wurde,
sollte eine WinDVD Software/CD dabei sein bzw
unter Start/Programme/AddOn diese software schon zu installieren
bereit stehen

:D Speedy 1001 :D



danke, damit ließ sich das in den Griff bekommen.
Da das nicht mein Gerät ist, wollte ich lieber mal fragen.


:lol:

So ein Forum ist schon was wert, besonders, wenn dauernd Leute da sind und
man nicht bis übermorgen warten braucht.


8)
--
In alter Frische!
ledding
 
Beiträge: 8
Registriert: 25.03.2005 11:26


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste