amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

BIOS M1437G Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

BIOS M1437G  Thema ist gelöst

Beitragvon An-Dr.Zej » 09.06.2007 11:51

Sehr geehrte Damen und Herren,
wie sie schon vom Amilo Forum gehört haben, gibt es mit den Notebooks von Fujitsu Siemens Probleme mit der Wärmeentwicklung. Nach ca 6 Minuten springt der Lüfter an und geht dann nicht mehr aus. Nun habe ich gelesen, dass Sie für andere Modelle geänderte BIOS-Versionen herausgeben. Für das M1437G ist es zur Zeit die 1.10C.
Nun besitze ich ein solches Modell und würde gerne in Erfahrung bringen, ob es auch für das M1437G auch ein solches noch einmal geben wird. Eine Voerstellung Wäre, das der Lüfter etwas später anspringt. Zur Zeit befinde ich mich, während ich diesen Text schreibe, bei einer CPU-Temperatur von 53°C und EIner HDD-Temperatur von 49°C bei 800MHz. Diese 800 MHz habe ich dadurch erlangt, dass ich Notebook Hardware Control installiert und eingestellt habe.
zu erwähnen sei noch, dass zu Anfang, also dem Kauf, die Temperatur nicht so hoch war. Kann es denn auch etwa mit einer ausgetrockneten CPU-Paste zu tun haben? Ich muss Ihnen auch leider sagen, dass ich Ihren Support nicht in Anspruch nehmen möchte, da nach letzten Reperatur (Wechselmedien-Laufwerk getauscht) die Tastatur angefangen hat "durchzuschlagen". Ein erneuter Reperaturversuch blieb erfolglos, ich wurde darauf hingewiesen, dass dieses Problem normal sei, bedingt durch Fertigungstoleranzen, etc.
Nun zum Hauptanliegen: Würden Sie sich bereit erklären eine geänderte BIOS-Version zu erstellen? Viele andere Kunden würden sich darüber sehr freuen.
Vielen Dank im Vorraus,

XXX XXXXX XXXXXX


Was sagt ihr dazu?
Was wird die Antwort von denen sein?
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon ChaosKrieger » 09.06.2007 13:51

vermutlich die selbe die ich bekommen habe :

"Installieren sie WindowsXP Home, sollte das problem weiterhin bestehen schicken sie das book ein"

so in etwa war die antwort die ich erhalten habe, meine frage an den support war wie die lüftersteuerung funktioniert ;) (acpi, grakka, ..) mehr wollt ich nicht wissen ..
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon tobibeck80 » 09.06.2007 13:55

hi

also ich denke mal ein Versuch wars wert, wird aber auch nur ein Versuch bleiben.

FSC wird da wie gewöhnlich vorgehen:

1. NB zum Service schicken

2. Nix machen

3. Schultern zucken

4. Die Schuld auf dich schieben

5. Du sollst Windows neu installieren

wenn nicht reihenweiße notebooks durch irgendeinen techn. Fehler kaputt gehen, sei es in der Produktion oder sonst wo, wird da eher nix passieren und du bekommst ne automatisch erstellte E-Mail von denen wo drin steht dass du dich an den Support wenden sollst.....siehe Punkt 1


gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon An-Dr.Zej » 10.06.2007 12:33

Das ist aber blöd.
Wie kann man sich als Hersteller weigern, einfach mal eben ein geändertes BIOS herauszugeben? Ist doch kein allzu grosser Aufwand. Die müssen doch nur ein paar Zeilen umschreiben und so unfähig sind die da doch nicht, oder? Hab in nem anderen Thread gelesen (irgend ein neuers Modell von FSC) das die da immer wieder ein anderes BIOS auf Anfrage herausgegeben haben mit immer anderen Lüfterverhalten. Ich werd denen dann schreiben das Windows bereits installiert worden ist und das ich keine Standardantworten möchte, wie sie schon jeder andere vorher bekommen hat.
Irgenwas muss da doch zu machen sein. Ansonsten fahr ich persönlich in Sömmerda vorbei. Muss ich eh dran vorbei wenn ich in meine Heimat will (Polen)
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon Sonny_mv » 10.06.2007 13:36

das problem ist, dass fsc das notebook nicht selber herstellt sondern nur einkauft... und uniwill, der eigentliche hersteller, hat den support eingestellt und deswegen kann da fsc herzlich wenig machen, weil die einfach nicht selbst das Bios programmieren können! Schmerzlich aber wahr!
Sonny_mv
 
Beiträge: 107
Registriert: 12.12.2006 23:03
Wohnort: Hildesheim/Bonn

Beitragvon Udo-Andreas » 10.06.2007 19:05

Beim Pi1536 ist auch nach mehrmaligen Bios-Updates das Temperaturverhalten des Notebooks nicht verbesert worden. Ich gehe deshalb davon aus, das vor allem das Design des Notebooks für die Temperaturen verantwortlich ist.

Das es auch anders geht, sehe ich bei meinem Dell Inspiron 9400. Selbst an der Unterseite des Notebooks kann ich nach mehreren Stunden Höchstleistung kaum eine erhöhte Temperatur feststellen. Der Lüfter läuft permanent, aber sehr leise. Beim Pi1536 ist schon nach 30 Minuten eine erhöhte Temperatur feststellbar, die sich natürlich auch auf den Schreibtisch überträgt.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg
Notebook:
  • Dell Inspiron 9400

Beitragvon Rocco » 11.06.2007 08:50

@all

Wie wir aus dem Forum hier wissen, hat jeder Notebook Hersteller sogenannte OEM Bios Versionen. Diese sind an das Notebook "speziell" bzw "spezifisch" angepasst und an dieser Strategie wird sich nichts ändern.

@An-Dr.Zej
Das ist aber blöd.
Wie kann man sich als Hersteller weigern, einfach mal eben ein geändertes BIOS herauszugeben? Ist doch kein allzu grosser Aufwand. Die müssen doch nur ein paar Zeilen umschreiben und so unfähig sind die da doch nicht, oder?

Das ist schon richtig, es sollte sicherlich kein Problem sein, solche Änderungen zu machen, nur, das Problem werden die Kosten sein. FSC muß schließlich für die Freigabe oder sonst was, ja auch Geld bezahlen.

Diese 800 MHz habe ich dadurch erlangt, dass ich Notebook Hardware Control installiert und eingestellt habe.

Warum nutzt du nicht die Silent Funktion deines Notebook`s. Dort wird ebenfalls der Prozessor runtergetaktet.

Ehrlich gesagt, Ich besitze seit dez. 2005 eas M1437G und hat mir bisher nicht einmal den Dienst verweigert. Auch mein zweites M 1437G läuft Super. Das es mal Warm wird, ist ja wohl verständlich.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon DangerChris » 11.06.2007 09:20

Hallo!

Habe grad mal geguckt was ich für ein Bios drauf habe. American Megatrends 1.11C Freigabedatum 31.3.2006. Habe toi toi toi noch keine Probleme mit dem Book! Spiele laufen für ein Book sehr gut und wenn ich wirklich nur nen Text tippe oder surfe geht mein Lüfter garnicht an! NHC läuft bei mir immer! Habe aber auch sämtliche CPU-Voltages um mind. 0,2V absenken können. Versuch das zu erst mal! Der Prozessor sollte das können! Dann definitiv immer wenn du nur tippst die Silenttaste nutzen! Die Grafikkarte ist was die Wärmeentwicklung angeht genauso, wenn nicht noch mehr an der Lüfterauslösung beteiligt! Die Silenttaste schaltet soweit ich weiß bei der X700 ein paar Teile der GPU ab und reduziert zusätzlich noch die Core und Ramtaktraten! Ich habe mit diversen Tools herum experimentiert um die GPU kalt zu kriegen, sie lief teilweise mit 70Mhz GPU und 100Mhz Ram aber sie wurde trotzdem wärmer als mit der Silenttaste! Wenn ich das Book über Nacht anlasse wähle ich zudem bei NHC die Option "Use Muliplier an Voltage #1 only". Du hast wie ich sehe eine M740 CPU??? Mein M735 läuft mit Silenttaste und der Funktion aus NHC auf 480Mhz! Finde das genial was die Wärmeentwicklung angeht! Wünsche dir viel Erfolg!

MfG Christian
Benutzeravatar
DangerChris
 
Beiträge: 128
Registriert: 21.12.2006 18:46

Beitragvon An-Dr.Zej » 11.06.2007 18:46

Rocco hat geschrieben:Warum nutzt du nicht die Silent Funktion deines Notebook`s. Dort wird ebenfalls der Prozessor runtergetaktet.

Weil es dann von 1,73Ghz auf nur 1,43Ghz runtertaktet.
Und mit NHC komm ich auf 800Mhz. Zudem läuft bei mi ATI-Tool, wo meine GraKa im 2D Betrieb untertaktet wird und im 3D Betrieb Übertaktet. Und das völlig selbstständig.
Ich habe es mal probiert, bei 800Mhz mit NHC, den Silent-Knopf zu drücken, leider stirbt mein NB mit einem Blackscreen ab. Nur einmal habe ich es hinbekommen, dann war es auf 600Mhz, glaub ich, beim hochtakten ging es dann aber wieder unter
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon Geric » 11.06.2007 19:17

DangerChris hat geschrieben:Hallo!

Habe grad mal geguckt was ich für ein Bios drauf habe. American Megatrends 1.11C Freigabedatum 31.3.2006.
MfG Christian


War das Teil mal zur Reparatur, oder wie bist du an das 1.11C Bios gekommen?

Gruß Geric
Geric
 

Beitragvon An-Dr.Zej » 11.06.2007 19:19

Geric hat geschrieben:War das Teil mal zur Reparatur, oder wie bist du an das 1.11C Bios gekommen?

Gruß Geric


Gute Frage, also muss es noch irgendwo ein anderes BIOS geben!!!
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Antwort FuSi

Beitragvon An-Dr.Zej » 12.06.2007 14:14

Das kam heute von FuSi zurück... wie recht ihr doch habt =(


Sehr geehrter Herr [Name entfernt],

uns ist darüber nichts bekannt, dass es bei der Lüftersteuerung Probleme gibt. Wenn sich die Problematik auch durch eine komplette Neuinstallation von Windows XP nicht beheben lassen sollte, dann können wir Ihnen eine Abholung Ihres Notebooks anbieten, damit es im Repaircenter geprüft bzw. repariert werden kann. Um dies in Auftrag zu geben, müssten Sie sich bitte bei unserer Garantiehotline melden, die Sie unter 0180 / 3 777 012 erreichen können.

Mit freundlichen Gruessen

[Name entfernt]

Fujitsu Siemens Computers GmbH
Technischer Support
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Meine Rückantwort

Beitragvon An-Dr.Zej » 12.06.2007 14:25

Meine Rück-email

Sehr geehrte Damen und Herren,
Sie sagen das eine Neuinstallation von Windows helfen könnte/sollte. Dieses habe ich nicht feststellen können. Zudem wird gesagt das dieses Problem nicht bekannt ist, dazu einen Link, den Sie sich bitte einmal kurz anschauen können: topic,16640,-BIOS-M1437G.html#112869. Dort wird ein BIOS 1.11C beschrieben, welches ein M1437G Besitzer hat. Kann man, wenn Sie doch ein neues haben, nicht zum Download freigeben? Eine Aktuelle Umfrage, ob die allgemeinen Fujitsu Siemens Modelle Probleme mit der Temperatur haben, können sie hier nachlesen: topic,16692,-Wer-hat-Probleme-mit-der-Temperatur-im-Sommer.html#112871

Um eine Rückantwort und Stellungnahme wäre ich erfreut.

Freundliche Grüsse aus XXXXX [Name entfernt]
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon DangerChris » 13.06.2007 10:50

War das Teil mal zur Reparatur, oder wie bist du an das 1.11C Bios gekommen?

Gruß Geric


Hallo zusammen!

Nein Notebook war noch nie zur Reparatur! Habe es Weihnachten 2006 rum gekriegt und seit dem läufts bei mir fast pausenlos! Um den ungefähren Rahmen einzugrenzen seit wann es das Bios 1.11C geben kann: Habe vor ein paar Wochen auf 2GB Ram aufgerüstet und die alten Riegel kurz vorher mit Cpu-Z ausgelesen, die waren was um die 30.te Kalernderwoche (+-) 2006 hergestellt worden. Bei den neuen von MDT steht da Week255 / Year255 schade das es hier nicht mit dem Auslesen klappt.
Hoffe die Probleme bei An-Dr.Zej legen sich bald! Der Sommer wird sicher nicht schlecher wie der letzte was die Temperaturen angeht! ;-)

MfG Christian
Benutzeravatar
DangerChris
 
Beiträge: 128
Registriert: 21.12.2006 18:46

Beitragvon Rocco » 13.06.2007 14:59

Geric hat geschrieben:
DangerChris hat geschrieben:Hallo!

Habe grad mal geguckt was ich für ein Bios drauf habe. American Megatrends 1.11C Freigabedatum 31.3.2006.
MfG Christian


War das Teil mal zur Reparatur, oder wie bist du an das 1.11C Bios gekommen?

Gruß Geric


Auf meinem 2. M1437 ist auch die 1.11C drauf. Dieses habe ich im Juli 2006 erworben.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Nächste

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste