amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Prozessor und Lüfter Tausch beim Amilo PI 1556 + Temperatur

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Prozessor und Lüfter Tausch beim Amilo PI 1556 + Temperatur

Beitragvon siggsders » 12.06.2007 13:15

Hallo zusammen,

da auf der Siemens Seite davon die Rede ist- dass das Amilo 1556 Prozessoren bis T7200 (core 2 duo) "aufnehmen" kann- und ich nur einen normalen Dual Core mit 1,7 Ghz habe- bin ich schwer am überlegen ob ich Geld in einen neuen Prozessor investieren soll. Ich konnte leider nichts finden- aber gibt es hier sowas wie ein "how to" NB Prozessorwechsel für den 1556?
Ist der Wechsel überhaupt möglich? Wenn ja- wie geht das? (trau mich da schon ran- auch wenn ich bisher nur mit normalen PCs zu tun hatte)

Das zweite Problem welches ich habe, ist dass meine CPU Temperaturen welche ich mit "Fan Speed" überwache - viel (?) zu hoch sind. Im normalen Betrieb- ohne dass der Prozessor beansprucht wird habe ich ca. 60°. Sobald ich den Prozessor komplett auslaste- habe ich innerhalb kürzester Zeit Temperaturen bis 93° !!! Diese Temperatur ist nach ca. 3-4 Minuten da und sie sinkt auch erst wieder sobald der Prozessor nichts zu tun hat.

Damit komme ich zu meinem zweiten Problem: Ich weiss gar nicht ob der Lüfter korrekt arbeitet- denn alles was ich hören kann ist die Festplatte. An den Lüftungsschlitzen kann ich auch keinen Luftzug bemerken. Tja- hab das Notebook gebraucht gekauft. Ist das normal- dass der Lüfter, FALLS er läuft, so leise ist- dass man ihn nicht hört und man kaum einen Luftzug (keinen) bemerkt?

Kann man den Lüfter austauschen? Gibt es bessere Lüfter die in das Notebook passen?

Gruss

Siggsders
siggsders
 
Beiträge: 10
Registriert: 10.06.2007 01:39

Beitragvon Riven » 17.06.2007 00:28

Hi, habe dasselbe vor wie du habe mir einen t7200 geholt und werde ihn bald einbauen. Zur Temperatur kann ich dir sagen, dass Notebook Control im schnitt 50° anzeigt dh. er geht bis 56hoch dann dreht der kühler ein wenig (in leisem raum hörbar) bis auf ca 47° runter und geht dann wieder aus. Und nen howto wird man glaube ich kaum finden da ist selber basteln angesagt ;)


Gruß Rivenj0
Amilo Pi1556 1GB DDRII Intel core 2 duo T5500 Geforce 7600 go
Riven
 
Beiträge: 4
Registriert: 15.06.2007 11:49

Beitragvon Ludscher » 25.06.2007 20:47

hab auch nen pi1556 - lüfter hört und merkt man beim zocken - der bläst dann hinten ordentlich was raus... wird wohl defekt sein bei dir.
Ludscher
 
Beiträge: 14
Registriert: 02.11.2006 12:03

Beitragvon bigone » 27.06.2007 23:13

Hallo
Habe das selbe Problem mein Lüfter dreht sich nicht. Oben neben dem Hauptschalter ist eine Taste, die einen Lüfter zeigt. Wenn ich den drücke tut sich garnicht. Der Lapi schaltet sich manchmal selbst und lässt sich sich dann für einige Minuten nicht starten, ist mir schon 2mal passiert.Könnte das sein das mein Lüfter auch kaputt ist? Oder muss man die Taste erst belegen. Habe auch einen pi1556.
SG
bigone
 
Beiträge: 5
Registriert: 27.06.2007 22:58

Beitragvon DangerChris » 27.06.2007 23:29

@bigone :
Die Taste wird für den "Silent-Mode" sein! Die ist von Werk immer belegt, ist ne Funktion um die Hardware zu drosseln um die Temperaturen zu senken. Leuchtet der kleine Lüfter ist der Modus an, der Lüfter springt seltener an, deine Hardware arbeitet nicht mit voller Leistung. Ist er aus, haste volle Power.

Der Lüfter sollte es eigentlich gebacken kriegen die Temperaturen unter 80°C zu halten! Alles da drüber finde ich recht heftig. 93°C liegt laut Intel hart an der Schmerzgrenze. Habe von Leuten gelesen (kann hier im Forum gewesen sein bin nicht ganz sicher) die vom T5500 auf den T7200 aufgerüstet haben, aber die Mehrleistung nicht nutzen können, da der Prozessor sich selbst immer wieder drosselt um nicht kaputt zu gehen weil die Kühlung des Gehäuses nicht groß genug dimensioniert ist.

MfG
Benutzeravatar
DangerChris
 
Beiträge: 128
Registriert: 21.12.2006 18:46

Beitragvon bigone » 27.06.2007 23:44

Hallo
Habe mir jetzt "fan speed" runtergeladen HD0 41c und Temp1 29c.
mal schaun wie hoch die Temp. geht. SG Danke für die Info
bigone
 
Beiträge: 5
Registriert: 27.06.2007 22:58


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste