amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter Amilo Pro V 2040 läuft ständig an

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfter Amilo Pro V 2040 läuft ständig an

Beitragvon Michibeck » 12.06.2007 13:45

Hallo,

der Lüfter meines Amilo Pro V 2040 fängt ca. alle 30 - 90 Sekunden für eine Weile an zu laufen (bei normaler Raumtemperatur), und zwar im Office Betrieb, d.h. ohne dass die CPU wirklich beansprucht wird.

Ich habe versucht, zuerst mit Notebook Hardware Control und dann mit RMClock Abhilfe zu schaffen und habe die Spannung der CPU deutlich runter genommen. Das funktioniert zwar, aber leider ändert sich dadurch weder die Temperatur der CPU (um die 48-51 Grad im Normalbetrieb bei 800 MHz) noch das Verhalten des Lüfters. Keine Ahnung wieso, ich habe auch nicht ungewöhnlich viele Programme im Hintergrund laufen.

Hat jemand eine Idee woran das liegen könnte? Andere User hier im Forum berichten, dass die Temperatur durch NHC auf ca. 43/44 Grad im Normalbetrieb reduziert werden kann.

Bin für jeden Tipp dankbar.
Michibeck
 

Beitragvon jankm » 12.06.2007 13:50

bescheuertes lüfterverhalten kann man beim xi1526 durch neuen chipsatz-treiber und bios-update abstellen. kannst mal probieren... (bios-update is aba riskant, per cd-image is es denk ich am sichersten)
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Michibeck » 13.06.2007 00:37

Hallo jankm,

danke für deinen Vorschlag. Die Treiber auf meinem System sind alle aktuell, und das Bios ist auch auf dem neuesten Stand - da kann ich also leider nichts mehr machen.

Sonst noch jemand ne Idee?
Michibeck
 

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste