amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Entf - Taste funktioniert nicht mehr

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Entf - Taste funktioniert nicht mehr

Beitragvon Nick_Cave » 30.04.2005 15:32

Ich besitze ein Amilo M1425 und seit ein paar Tagen funktioniert die Entf -Taste nicht mehr. Es ertönt einfach nur noch ein Piepton. So ist z.B. die Tastenkombination Strg+Alt+Entf nicht mehr möglich. Besagter Piepton ertönt auch beim Drücken der F- Tasten. Ich bin wirklich ratlos.

aspettl: Verschoben in "Sonstiges"
Nick_Cave
 
Beiträge: 2
Registriert: 30.04.2005 15:26

Beitragvon 1101011 » 30.04.2005 19:35

ist die Tastatur mal nass gewesen oder ist da irgendwann ma was reingeflossen (flüssiges) ?
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon Nick_Cave » 30.04.2005 21:42

Nein, nichts der gleichen. Keine Krümmel und schon gar nichts flüssiges. Deshalb bin ich ja so ratlos.
Nick_Cave
 
Beiträge: 2
Registriert: 30.04.2005 15:26

Beitragvon 1101011 » 01.05.2005 12:34

ähm..
test zu STRG + ALT + ENF


du hast doch 2 Enf tasten ?
Also eine wo ENF weiß drauf steht und eine
wo ENF blau steht (oder ?)

schalt mal NUM ein und drück
STRG + ALT + die blaue ENF taste

tuts dann ?



PS: tut die F taste in jeder application nicht
(editor ?)
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste