amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1437g Ghost 9.0 Raid Recovery-Problem Via 6421 Thema ist gelöst

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

1437g Ghost 9.0 Raid Recovery-Problem Via 6421  Thema ist gelöst

Beitragvon blackthorn » 25.06.2007 23:14

Hallo Leute!

Ich habe einen Amilo 1437g, with 80Gb hd, 1 Gb ram, Windows XP Media Center Edition and a VT 6421 Raid controller inside.

SCSI- und RAID-Controller
VIA VT6421 RAID Controller
Driver vendor: VIA Technologies, Inc.
Driver version: 5.1.2600.440
Driver date: 5/25/2006

Nachdem ich es gekauft hatte, habe ich eine 'Master-Installation' gemacht und diese mit Ghost 9.0 gesichert auf Platte und DVD.

Jetzt will ich das Ding wiederherstellen und er erkennt natürlich den Raid Controler nicht.

Hab dann mit F6 den RaidTreiber (von der FJS-Seite) eingebunden (mit USB-FloppyDisk).

Der Bootvorgang wird dann aber unterbrochen bzw. geht nicht weiter, wenn der Balken am Bildschirm ganz rechts ist und es steht nur 'please wait' da.

Ich habe natürlich alle externen Peripheriegeräte ausgesteckt.
Ich habe alle unterschiedlichen Auswahlmöglichkeiten ausprobiert (also Viatreiber für XP, Server 2003), hab aber nicht erwartet, dass das was bringt (was es auch nicht tat).

Es gab hierzu schon mal ein posting, welches aber zu keinem befriedigenden Ergebnis kam und außerdem geschlossen wurde.

htopic,8454,ghost+image+raid.html

Habe schon auf diversen Foren und Google etc. geschaut, aber nichts wirklich hilfreiches gefunden.


Vielleicht hat sich ja bei einem was neues ergeben, daher meine Anfrage.

Evtl. könnt ihr mir helfen, folgende Fragen zu lösen:

A: Wer hat das hingekriegt mit einem externen USB Floppy Disk den RAid Treiber erfolgreich einzubinden? Falls ihr es geschafft habt, was mache ich falsch?

B: Falls es mit Ghost 9.0 definitiv nicht geht, was für Alternativen würdet ihr vorschlagen? Ein Ausbau der Festplatte ist für mich die letzte Option, auch wenn es nicht zu schwer zu sein scheint, aber ich brauche das Ding täglich für die Arbeit und würde es nur ungern schrotten.

C: Hat jemand sich die Mühe gemacht mit BartPE oder eine Live-Linux-CD oder eine Ultimate Boot CD eine Startcd zu erstellen, die die Viatreiber beinhaltet und es ermöglichen würde ghost 9.0 zu starten (ich besitze das Original, also wenn sowas geht bzw. jemand machen will, dann würde ich auch evtl. Daten beisteuern, die wichtig sind.) - Ich habe mich damit beschäftigt, bin aber ehrlich gesagt nicht fit genug und hab nicht genug Zeit mich da einzuarbeiten (und am ende funzt es nicht).

Vielleicht gibt es jemanden, der so ein Image dann zum Download anbieten könnte oder eine Mega-DAU-Anleitung anbietet (die, die ich bisher zum Thema BartPE gefunden habe, sind zwar z.T gut, aber für mich nicht auf Ghost 9.0 übertragbar --> bin anscheinend etwas zu ungeschickt).


D: Als langfristige Lösung, wenn A-C scheitert: Wer kann seriös ein weiteres Programm empfehlen, welches mit *ziemlich genau* meiner Konfiguration funktioniert.

Hinweise wie 'Programm XY läuft auf meinem Desktop bei mir super' sind zwar nett gemeint, aber bringen mich nicht weiter, wenn dieses Programm dann bei mir nicht funktioniert, weil es eben genau bei meinem RAID-Treiber abwinselt. Also hier wäre eine spezifische Aussage super (konfig siehe oben).

E: last but not least: Gibt es Programme, die evtl. ein Ghost Image lesen und wiederherstellen können, damit ich am Ende nicht doch die Kiste komplett neu installieren muss.


Wäre - wie gesagt - super, wenn einer von Euch die Antwort wüsste!

Danke für Eure Mühe!

Blackthorn
blackthorn
 
Beiträge: 4
Registriert: 23.11.2006 22:12

Beitragvon -TiLT- » 26.06.2007 03:38

Das bringt dich jetzt zwar nicht besonders weiter, aber da du ein Original besitzt, hast du doch sicher auch Anspruch auf gewissen Support vom Hersteller.

Ich hab das jetzt 1-2 mal gemach, und war überrascht, wie gut sich um mich gekümmert wurde. Einmal wurde mir sogar ein (teureres) Programm überlassn, als das was ich gekauft hatte, als es seiner Aufgabe nicht nachkam.

In deinem Fall ist eine besondere Hardwarekonfiguration gegeben, aber auch für diese sollte der Hersteller der Software die beste Lösung kennen.
Erst wenn er versagt, können wir mit dem Gefrickel anfangen.
Denkbar wäre z.b. ein Live-Windows auf DVD (müsste ja mittlerweile jemand hinbekommen haben) mit deinen Treibern und einer Ghost Installation.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22
Notebook:
  • Apple MacBook Pro SR

Re: 1437g Ghost 9.0 Raid Recovery-Problem Via 6421

Beitragvon Geric » 26.06.2007 06:07

Wird vom Hersteller von Ghost die Unterstützung von Raid Controllern und externen USB Platten garantiert? Dann wende dich an ihn. Ein anderes Programm das Ghost Images lesen kann ist mir nicht bekannt. Für die Zukunft empfehle ich dir Acronis True Image 10.

Gruß Geric
Geric
 

Ghost 9.0 Raid recovery problem

Beitragvon blackthorn » 26.06.2007 09:57

Hallo!

Danke für die Hinweise.

@Tilt: Support ist schön, im anderen Forum/Thread wurde wohl einem User ein Download eines images angeboten, welches das Problem beheben soll.

Tat es aber nicht.

Ich hab trotzdem mal eine Anfrage bei Sym@ntec gestellt, hab aber parallel hier was gepostet, weil ich nicht davon ausgehe, dass sich was geändert hat.

@Geric: *garantieren* werden die wahrscheinlich gar nix, weil damit legen die sich ja selber ein Ei. Auffalend ist auch, dass es auf der Seite eigentlich keinen richtigen Support mehr für Gh 9.0, zumindest erscheint es so, weil die da nur auf ein altes Forum verweisen.

Bitte zuerst lesen: Symantec bietet keine technische Unterstützung für das Erstellen von Images von RAID-Laufwerken an, unabhängig davon, ob das Laufwerk RAID auf der Software- oder Hardware-Ebene verwendet. Das erfolgreiche Erstellen eines Images von einem RAID-Laufwerk ist vom jeweiligen Computer-Modell, dem Treiber-Controller, der Festplatte und der Implementierung von RAID abhängig. Symantec stellt die folgenden Informationen als Hilfe zur Duplizierung von RAID-Laufwerken zur Verfügung. Diese Informationen sind lediglich Vorschläge. Möglicherweise funktionieren sie nur unter bestimmten Umständen. Symantec bietet keinerlei Unterstützung für das Verwenden der folgenden Informationen an.


vgl. dazu:

http://service1.symantec.com/SUPPORT/IN ... g=de&ct=de

Aber eine Email geht ja immer. Ich halt Euch auf dem Laufenden.

Wie gesagt, so eine BootDVD wäre eine feine Sache, aber wie hoch ist die Wahrscheinlichkeit, dass sich jemand die Arbeit macht auf seiner bereits bestehenden BartPE DVD das Ghost 9.0 einzubinden?
Falls ja, dann wäre das ja ein Traum. :)

Es scheint ja nicht so kompliziert zu sein, wenn man das ganze mal geslipstreamed hat und den Rest aufgesetzt (für die eigenen Zwecke). Dann scheinen es 'nur noch' ein paar Zeilen Skript und ein paar Files zu sein - habich auch schon gesehen, aber ich komm mit dem ganzen Zeug vorher einfach nicht klar.

Es bleibt spannend.

Danke auf jedenfall für Eure Beiträge.

viele Grüße

Blackthorn
blackthorn
 
Beiträge: 4
Registriert: 23.11.2006 22:12

Update RAID Problem Ghost 9.0 Live-CD 1437g

Beitragvon blackthorn » 28.06.2007 23:36

Hallo Leute,

hab was neues ausprobiert und bin einen kleinen Schritt weiter.

Fakt 1: Ghost live-CD steht *überhaupt* nicht auf zusätzliche USB Geräte, wenn gebootet wird.

Also: alle Stecker raus, Netzwerkkabel, etc.

Ausser: USB Floppy von Sony

Dann: beim Start F6 gedrückt, SCSI bzw. RAID Treiber installiert und

*ganz wichtig*

nach dem Drücken der Return Taste *sofort* das USB FD Laufwerk ausgesteckt (ja, ganz brachial).

Bin jetzt soweit gekommen, dass die RecoveryEnvironment startet(!) UND mein RAID Laufwerk erscheint - alle Partitionen und er zeigt files an etc.

Super!

Allerdings ist beim Recoveryversuch folgende Fehlermeldung gekommen, unter der ich auf der Sym@ntec Website folgende Info erhalten habe:Error EC950001

Error EC950001: "The engine has not been initialized" when restoring an image from the recovery environment

Situation:
When you try to restore an image while booted to the recovery environment, you see the message "Error EC950001: The engine has not been initialized."

Solution:
This error message can appear for several different reasons. try the following suggestions to troubleshoot the problem:

* Booting from a copy of the product CD can cause this error.
Try booting from the original Norton Ghost 9.0, Symantec LiveState Recovery 3.0, Drive Image, or V2i Protector CD.
* On some systems, changing the AGP setting in the BIOS resolves the problem.
Consult your user's guide or contact the computer's manufacturer for additional information.
* Loading incorrect SCSI drivers can cause this error.
When booting, press F6 to load the correct driver for the controller being used.

* If the computer is connected to more than one Fibre array, disconnect one of them and then boot again.


Scheinbar ist der von FJS der falsche oder nicht geeignete.
Allerdings komisch war, dass ich das Bootimage, welches ich vorher auf die Festplatte (andere Partition) kopiert hatte, einwandfrei überprüft werden konnte. Er kann also auf die Platten auch wirklich zugreifen.

Werde morgen mal den W2K Treiber und den NT4 Treiber ausprobieren, auch wenn ich mir davon nicht viel verspreche.

Noch irgendwelche Ideen bei dieser Fehlermeldung?

vg
Blackthorn
blackthorn
 
Beiträge: 4
Registriert: 23.11.2006 22:12

Ghost 9.0 Raid Recovery Problem

Beitragvon blackthorn » 09.07.2007 19:42

Hallo Freunde des erfolglosen Systemwiederherstellens!


Ok, ich habs geschafft!

Allerdings über Umwege:

Verwendet obige Beschreibung meines vorherigen Beitrages mit USB Floppy-Disk und herausreissen des Kabels, etc. mit folgender kleinen Änderung:

Man nehme die Start-CD Ghost 10, dann klappt es auch mit der Recovery.

Ist zwar nicht besonders elegant, weil man offensichtlich eine andere Version braucht, aber ich denke rein rechtlich (und eigentlich auch moralisch - weil schliesslich geht es mit 9.0 einfach nicht) ist es wenig bedenklich, wenn man sich kurz die CD von einem Bekannte ausleiht oder sich sonstwo besorgt (temporär) und damit einmalig bootet um dann das Ding aufzuspielen.

Danach sollte man aber wohl auf andere recovery Systeme umsteigen. Ich bin jetzt auf Acr*nis Tr*e Imag@ umgestiegen und es geht einwandfrei mit meinem RAID-Laufwerk.

Für mich ist der Thread damit erledigt, vielleicht hat's ja dem einen oder anderen geholfen.

Viel Erfolg!

Blackthorn

P.S. Zum Support: Hab Anfrage vor einer Woche gestellt, leider nix gehört. Schade eigentlich!
blackthorn
 
Beiträge: 4
Registriert: 23.11.2006 22:12


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron