amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A 1630-Gibt Mainboard bald den Geist auf?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo A 1630-Gibt Mainboard bald den Geist auf?

Beitragvon Mann200589 » 26.06.2007 12:12

Hallo Leute.
Ich habe folgendes Problem mit meinen Amilo A 1630: Ich hatte vor zwei Tagen nen Knistern vom Mainboard oder vom Soundchip.
Seitdem habe ich ab und zu kein Sound bei mit Notebookboxen oder mit dem Headset.
Habe gestern eine halbe Stunde gezockt und dann hatte ich plötzlich wieder kein Sound, hab das Headset abgestöpselt und siehe da, ich habe bei den Notebookboxen auch kein Sound.
An dem Headset liegt es also nicht.
Daraufhin habe ich neue Soundriver installiert, eine Zeit lang ging das auch gut, aber nach ein paar Minuten war wieder der Sound weg.
So weit so gut, als ich heute mein Notebook eingeschaltet habe, knackten wieder die Boxen, ich meldete mich also ganz normal an und plötzlich piepste das Mainboard ununterbrochen.
Hab den Rechner neugestartet und da war es wieder weg. (Fragt sich nur wie lange...)

Hattet Ihr schonmal das gleiche Problem oder wisst Ihr was ich dagegen machen könnte?
Ich habe leider die Befürchtung das mein Maindboard langsam den Geist aufgibt. :(
Leider habe ich auch keine Garantie mehr auf meinen Notebook, also bleibt mir nichts anderes übrig also mir ein neues Mainboard zu kaufen (was sich eigentlich nicht mehr für das Notebook lohnt) oder einfach nur abzuwarten.

Über Lösungvorschläge wäre ich sehr dankbar.

Gruß Michael
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon to3st4you » 26.06.2007 18:18

hm.. das hört sich nich nach nem Problem an was sich mal schnell mit neuen Treibern oder so beheben lässt...

hast schonmal en Hardreset probiert? Gerät vom Netz, akku raus und ca 15sec den Powerknopf drücken!

dann wieder anschließen und gut is. evtl bringt das was. hört sich aber eher nach defekter Hardware an.
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon Mann200589 » 26.06.2007 21:52

Hallo to3st4you.
Danke für deine Antwort, habe eben den Hardreset ausgetestet.
Hat leider nichts gebracht. :(
Ich glaub auch das es sich eher um eine defekte Hardware handelt.

Gruß Michael
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon to3st4you » 27.06.2007 07:40

schade.. naja en versuch wars wert.

andererseits kannst Dich ja jetzt schon auf ein neues Gerät freuen bis es den Geist voll aufgibt;)
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon jankm » 27.06.2007 11:05

... das mainboard piepst andauernd??
hatte mal ein Motherboard von ASUS in einem Standrechner, das hat akustische Signale bei erreichen einer bestimmten Temperatur von sich gegeben!

lies mal die temperatur mit Hilfe von RMclock oder ähnlichem aus... vl. is es ja das
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Mann200589 » 27.06.2007 15:26

Hallo.
@to3st4you: Mmh, meine Vorfreude hält sich in Grenzen, da das Notebook schon nich billig war. :)

@jankm: Ja, als ich den Recher gestartet habe, piepste das Mainboard ununterbrochen.
Habe den Rechner dann ausgemacht, neugestartet und danach war das Piepsen wieder weg.
Mit dem Soundproblem das der Sound ab und zu einfach weg ist, habe ich aber immernoch.
Ab und zu knacken halt noch die Notebookboxen, ich glaube halt dass das mit den Mainboard zusammenhängt.

Ich glaube nicht das es an der Temperatur liegt, denn vorher habe ich nur im Internet gesurft, habe also nichts gezockt oder sonst irgendwas Auslastendes gemacht.

Gruß Michael
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon jankm » 27.06.2007 15:42

wenn das mainboard defekt ist muss man unter umständen nix anstrengendes machen um den prozessor zu schmoren ;/
wie gesagt, mein standrechener fuhr hoch, find nach 2-5 minuten an zu piepsen, die temperaturkontrolle blinkte & er fror ein... ganz ohne irgendeine useraktivität
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Mann200589 » 27.06.2007 15:51

Ah ok, das stimmt. Is bei mir zum Glück noch nicht.
Wenn ich Glück habe is ja auch "nur" der Soundchip kaputt.
Besser der als wenn das ganze Mainboard defekt ist.

Bis jetzt ist das Piepsen nur einmal vorgekommen.
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

neues mainboard

Beitragvon Lu_juan » 23.09.2007 05:27

Hallo! Ich brauche ein neues mainboard fur mein amilo a 1630. Ich lebe in Argentinien, hab mein notebook aber in Deutschland gekauft, vor 3 Jahren. Ich war hier bei einem Techniker und der hat festgestellt, dass es ein Mainboardproblem ist. Ich will wissen, was mich ein neues Mainboard kosten kann. Ohne Reparatur, nur die Hardware. Wahrscheinlich lohnt sich das nicht, aber fragen kostet ja nichts!
Danke
Lu_juan
Lu_juan
 
Beiträge: 7
Registriert: 16.05.2007 22:07

Beitragvon DerWotsen » 23.09.2007 07:41

Stell deine Anfrage direkt hier :
Servicepartner RTS [Deutschland]
Telefon: +49 (0) 84 42/92 71-0
Fax: +49 (0) 84 42/92 71-27
E-Mail: info@rts-services.de
E-Mail Ersatzteil-Anfragen und -Bestellungen: heike.sylla@rts-services.de

Woanders wirds schwierig da kannst du nur mal googlen.
Hab eben mal geschaut und da nichts gefunden, hast du doch bestimmt auch gemacht, oder ?

Die Adresse oben ist der Servicepartner von FSC für die Amilos.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Mainboard

Beitragvon Lu_juan » 24.09.2007 17:25

Danke, ich werd mal da ne mail hinschicken. In Google hab ich schon gesucht. Man findet alles mögliche, aber nichts über Mainboards. Mal sehn was die mir antworten!
Gruss
Lu_juan
Lu_juan
 
Beiträge: 7
Registriert: 16.05.2007 22:07


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste