amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

win vista --> WIN XP auf pa2510

Alle Probleme mit Windows oder Windows-Treibern.

win vista --> WIN XP auf pa2510

Beitragvon Twist » 29.06.2007 18:22

Hi Leute,

ich habe mir vor ein paar Monaten das pa2510 gekauft, leider bin ich nicht wirklich mit Windows Vista zufrieden.. desshalb wollte ich mir Windows XP installieren. Leider finde ich ums verrecken keine treiber dafür.

Kann mir irgendjemand villeicht die Links zu den Treiber Downloads geben????

mfg Twist
Zuletzt geändert von aspettl am 29.06.2007 18:22, insgesamt 1-mal geändert.
Grund: Rocco (30.06.2007 22:15): Verschoben.
Twist
 
Beiträge: 2
Registriert: 26.06.2007 14:38

Beitragvon siro » 29.06.2007 19:04

Benutzeravatar
siro
 
Beiträge: 225
Registriert: 17.03.2007 20:12
Notebook:
  • AMILO PA 1510

Beitragvon Laire » 01.07.2007 21:42

Leider gibt es für dieses Notebook auf der Herstellerseite keine XP Treiber (jedenfalls habe ich sie nicht gefunden :-( )

Vielleicht hat ja jemand schonmal die einzelnen Treiber zusammengesucht?
Laire
 
Beiträge: 7
Registriert: 01.07.2007 21:33
Wohnort: Hildesheim

Beitragvon Udo-Andreas » 01.07.2007 22:58

Laire hat geschrieben:Leider gibt es für dieses Notebook auf der Herstellerseite keine XP Treiber.


Warum auch? FSC führt XP als nicht unterstützes Betriebssystem auf und stellt daher keine Treiber zur Verfügung. Es sollte aber kein Problem sein an entsprechende XP-Treiber zu kommen, da bei den Vista-Treibern immer der Hersteller aufgeführt wird, so das man auf dessen Seite auch fündig werden sollte.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg
Notebook:
  • Dell Inspiron 9400

Beitragvon Laire » 02.07.2007 13:56

Ist doch ein Problem, zum Beispiel erkennt der aktuelle Catalyst Treiber für Windows XP die Raedon 1200 und den Chipsatz im Laptop nicht. (Ja ich habe den richtigen Treiber geladen).
Laire
 
Beiträge: 7
Registriert: 01.07.2007 21:33
Wohnort: Hildesheim

Beitragvon Twist » 02.07.2007 15:30

ich habe jetzt schon so viele treiber gesucht, aber noch nicht einen gefunden der mit win xp kompatibel ist. Gibt es denn niemand der mir Links dafür geben kann bzw. der die Treiber schon hat??
Normalerweise müsste der Wlan treiber reichen, dann könnte ich mir doch automatisch die Treiber aus dem Internet suchen lassen.Oder? Weis jemand von welchen Hersteller die ist oder woher ich den bekomme??
Es muss doch irgendwo Treiber für dieses Notebook geben... :(
Twist
 
Beiträge: 2
Registriert: 26.06.2007 14:38

Beitragvon Udo-Andreas » 03.07.2007 13:05

Laire hat geschrieben:Ist doch ein Problem, zum Beispiel erkennt der aktuelle Catalyst Treiber für Windows XP die Raedon 1200 und den Chipsatz im Laptop nicht. (Ja ich habe den richtigen Treiber geladen).


Scheinbar sind der Chipsatz-Treiber AMD690V und der Treiber für die Radeon X1200 eine Einheit und bei AMD/ATI nicht für XP verfügbar. Ohne diesen Treiber ist aber an einem Einsatz von XP auf diesem Notebook nicht zu denken. Es sieht so aus, als ob auf diesem Notebook vorläufig nur Vista eingesetzt werden kann.

Driver - AMD 690V Chipset & ATI Radeon X1200 - AMILO Pa 2510

Titel: AMD 690V Chipset & X1200 ATI Graphic driver

Datum: 15.02.2007

Größe: 99331 kB

Version: 8.342

Hersteller: ATI

Status: Freigegeben fürAMILO Pa 2510

Sprache: English German French

Betriebssysteme:
Windows Vista Home Premium, Windows Vista x64, Windows Vista, Windows Vista Home Basic

Verwendet in folgenden Produkten: AMILO Pa 2510
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg
Notebook:
  • Dell Inspiron 9400

XP auf Amilo PA 2510

Beitragvon Telenot » 18.07.2007 15:51

Hallo Zusammen,

habe auch das Problem ein Amilo PA 2510 auf XP umzustellen und suche jetzt verzweifelt Treiber hierfür, da ich es in ein Novell Netz hängen möchte und es noch keinen passenden Treiber für Vista gibt

Hat jemand schon was gefunden?

Danke und Gruß
Robert
Telenot
 
Beiträge: 1
Registriert: 18.07.2007 14:13
Wohnort: Aalen

Gleiches Problem!

Beitragvon strassi77 » 02.08.2007 13:43

Hat jemand schon das Problem mit dem Chipsatz gelöst bis auf die Grafikkart und den Chipsatz (SM-Bus-Controller) hab ich alle Treiber gefunden
strassi77
 
Beiträge: 1
Registriert: 02.08.2007 13:41

Beitragvon jankm » 02.08.2007 14:01

ähm... wie wär's mit diesem Thread? Da sind alle Treiber auf einem Haufen als Paket, und funktionstüchtig :wink:
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron