amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

PI 1536 wird heiß - 74 Grad CPU

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

PI 1536 wird heiß - 74 Grad CPU

Beitragvon DeXxX » 02.07.2007 22:28

Hallo!
Habe mir vor einiger Zeit das AMILO PI 1536 zugelegt. Anfangs lief alles normal, jetzt aber fängt er an sehr heiß zu werden. :cry:

Habe schon die untere Abdeckung abgenommen, mit dem Staubsauger alles saubergemacht und wieder zugemacht --> Nichts hat sich geändert . :(

Am Schreibtisch habe ich genügend Platz rundherum.

Ich habe schon vieles aus dem Forum probiert, Nichts klappt (Anheben, Speedfan, NHC,...).

Das Einzige was sinnvoll erscheint, ist Das mit Fancontroll.reg oder so ähnlich, die ich jedoch nicht finde (kenn mich nicht so gut aus). Kann mir jemand pls eine Anleitung geben, wo ich das finde und was ich da machen muss?
Ich hoffe ihr könnt mir helfen :?
Thx im vorhinein!
AMILO PI 1536
Intel Core 2 T5500 @1.66 GHz
ATI Mobility Raedon X1400
Kenne mich (daweil noch) schlecht mit regedit und div. Hardware sachen aus!
DeXxX
 
Beiträge: 13
Registriert: 02.07.2007 22:07
Wohnort: Wien

Beitragvon Udo-Andreas » 03.07.2007 14:29

Welches Bios und welches Betriebssystem?

Aktuell beim Bios ist Version 1.23.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg
Notebook:
  • Dell Inspiron 9400

Beitragvon DeXxX » 03.07.2007 16:03

Habe XP Professional.
Im Anhang findest du einen Screenshot, was NHC zum Punkt BIOS sagt.
Treiber laut Homepage von Siemens, aktuell!
Dateianhänge
BIOS.jpg
AMILO PI 1536
Intel Core 2 T5500 @1.66 GHz
ATI Mobility Raedon X1400
Kenne mich (daweil noch) schlecht mit regedit und div. Hardware sachen aus!
DeXxX
 
Beiträge: 13
Registriert: 02.07.2007 22:07
Wohnort: Wien

Beitragvon mark00 » 03.07.2007 16:24

Hast du die 74 Grad im Leerlauf oder unter Last?
Unter Last sind sie durchaus normal. Ich hab unter Volllast (2x Prime95 + 3DMark06) zwischen 80 und 85 Grad, je nach Raumtemperatur.

Im Leerlauf wären 74 eindeutig zu hoch. Hier hab ich zwischen 50 und 55. Müsste bei dir auch in dem Bereich liegen.

mfg mark00
"Only wimps use tape backup: real men just upload their important stuff on ftp, and let the rest of the world mirror it." - Linus Torvalds
Benutzeravatar
mark00
 
Beiträge: 213
Registriert: 25.04.2007 11:58
Wohnort: Österreich
Notebook:
  • FSC Amilo XI1546

Beitragvon Udo-Andreas » 03.07.2007 16:32

Es ist eigentlich ein Frechheit einen Core2Duo einzusetzen, das Bios aber nicht auf den aktuellen Stand zu bringen. Das Bios 1.23 ist von März 2007. Weil es auch im Zusammenhang mit Core2Duo-CPUs Verbesserungen bringt, ist das Update empfehlenswert.

Ich würde erst mal die Firmware der Grafikkarte updaten. Anschließend per ISO-CD-Image das Bios.

Mein Pi1536 wird jedenfalls nicht mehr so warm, wie es mit dem Bios 1.15 wurde.

http://support.fujitsu-siemens.de/de/su ... loads.html
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg
Notebook:
  • Dell Inspiron 9400

Beitragvon DeXxX » 03.07.2007 17:43

@ mark00:
74-77 Grad im Leerlauf. Unter volllast verabschiedet er sich.

@ udo-andreas:
Werde jetzt einmal das BIOS updaten und dann melden.
Dazu habe ich noch eine Frage: beim Update steht also version 1.23, jedoch steht daneben Flash, soll ich die nehmen oder hab ich da was übersehen?
AMILO PI 1536
Intel Core 2 T5500 @1.66 GHz
ATI Mobility Raedon X1400
Kenne mich (daweil noch) schlecht mit regedit und div. Hardware sachen aus!
DeXxX
 
Beiträge: 13
Registriert: 02.07.2007 22:07
Wohnort: Wien

Beitragvon DeXxX » 03.07.2007 18:02

OK kurzer Bericht:
Habe die 1.23 Flash ISO-Image auf ne CD gebrannt, CD eingelegt, neu gestartet, upgedatet --> siehe da, obwohl das NB nur neu gestartet wurde, also konnte es nicht abkühlen, scheint die Temp zu sinken, mittlerweile schon auf 72 Grad (bleibt aber dabei), ich werde das NB mal voll abkühlen lassen, Berichte dann am Abend wie die Temp ist.

Im Anhang nun das neue Bild von NHC.
Dateianhänge
BIOS_NEU.jpg
AMILO PI 1536
Intel Core 2 T5500 @1.66 GHz
ATI Mobility Raedon X1400
Kenne mich (daweil noch) schlecht mit regedit und div. Hardware sachen aus!
DeXxX
 
Beiträge: 13
Registriert: 02.07.2007 22:07
Wohnort: Wien

Beitragvon DeXxX » 03.07.2007 20:33

Nach dem Abkühlen:
--> beim Start 55 Grad
--> nach c.a. 2 Min 60 Grad
--> nach c.a. 5 Min 63-65 Grad
--> nach c.a. 10 Min 68 Grad (zum 1. Mal macht sich der Lüfter bemerkbar, noch nicht laut, aber er Lüftet)
--> mittlerweile 70-72 Grad (Lüfter weiterhin wie oben)


Kann man nicht den Lüfter so einstellen, dass er von Anfang an voll läuft, das Geräusch würde mich nicht stören?!?
AMILO PI 1536
Intel Core 2 T5500 @1.66 GHz
ATI Mobility Raedon X1400
Kenne mich (daweil noch) schlecht mit regedit und div. Hardware sachen aus!
DeXxX
 
Beiträge: 13
Registriert: 02.07.2007 22:07
Wohnort: Wien

Beitragvon Udo-Andreas » 03.07.2007 22:19

Everest Ultimate Edition 4.00 zeigt beim Core Duo T2300 eine CPU-Temp von max. 69° C unter Last an. Im Leerlauf sind es um die 55° C. Der Lüfter arbeitet auch recht selten und leise. Leider läßt er sich nicht einstellen.

Unter Vista Home Premium sieht es etwas besser aus. Dank der umfangreichen Konfigurationmöglichkeiten beim Powermanagement konnte ich die Durchschnittstemperatur um 2 - 3° C senken. Die Akkulaufzeit, die bei XP Home SP2 gerade mal etwas über 2 Stunden betrug, liegt jetzt bei 2 Std. 30 Min.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg
Notebook:
  • Dell Inspiron 9400

Beitragvon DeXxX » 03.07.2007 22:23

Bin wieder auf 74-77 Grad --> NB ist so heiß, dass es unmöglich ist seine Hand für mehr als 2 Sekunden unters NB zu legen!!!

Hat noch wer ne Idee?
AMILO PI 1536
Intel Core 2 T5500 @1.66 GHz
ATI Mobility Raedon X1400
Kenne mich (daweil noch) schlecht mit regedit und div. Hardware sachen aus!
DeXxX
 
Beiträge: 13
Registriert: 02.07.2007 22:07
Wohnort: Wien

Beitragvon Borkar » 06.07.2007 16:26

@DeXxX

Wenn aktuelles BIOS drauf ist, du sonst die groben Dinge (nicht auf Tischdecke oder ins Bett stellen, etc) beachtet hast, du auch nicht übertaktet hast bzw "Tuningtools" installiert hast, und sich das NB unter Vollast verabschiedet, würde ich nicht lange fackeln und es FSC oder deinem Händler zur Nachbesserung überlassen.

Ein Notebook, das innerhalb der Spezifikatonen betrieben auf Grund von Überhitzung plötzlich neu bootet, ist ein Garantiefall.

Wenn es aber "einfach nur heiß" wird, mach dir keine Gedanken. Computer werden nunmal heiß, wenn sie Power haben sollen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon MaTi » 09.07.2007 15:58

Mein Amilo PI1536 wird auch , vorallem unter Volllast extremst heiß, abstürze o.ä. habe ich jedoch noch nie erlebt.

Habe letztens unter laufendem Windows Betrieb auf die aktuellste Bios Version geflasht (wäre übrigens einfacher gewesen als brennen und bla), hab aber von der Hitze auch kein großen Unterschied gemerkt.

Was mir aber auffällt ist das mein Lüfter recht laut ist. Das ist ja mein 2. Notebook, das erste, auch ein PI1536, habe ich aufgrund eines WLAN Defektes eine Woche nach Kauf umgewechselt, das neue hat jetz ein relativ lautes Geräusch, bin mir da nicht ganz sicher ob das normal ist, stört auch manchmal.

"Cooler Pads" wären bei dir da sinnvoll, einfach mal googlen für Infos.
MaTi
 
Beiträge: 60
Registriert: 16.06.2007 23:02
Notebook:
  • Amilo PI 1536G

Beitragvon MaZeMan » 18.07.2007 07:28

Hallo erstmal!

Bei mir gibt es auch das gleiche problem! Der wird einfach viel zu heiß und wenn ich nicht aufpasse geht der einfach aus (ich glaub ma das ist so ein schutz mechanismuss damit der CPU nicht verbrennt)! Ich habe bisher auch noch keine abhilfe schaffen können als ich meine abdeckung unten am notebook abgenommen habe, habe ich auf dem deckel der ja mit ner art Aluminium schicht oder so bezogen ist, gesehen das die fast komplett gelb gefärbt war! Ich frag mich ob das durch die Hitze kommt oder das ganz normal ist!

Und noch ne frage: Ich habe vor mein NB ein bißschen zu Tunen und suche nach CPUs und Grafikkarten die passen! Doch leider habe ich noch nirgends etwas gefunden außer bei eBay nen CPU wobei ich mir auch nicht sicher bin ob der 100%ig passt!! Und ne Grafikkarte habe ich auch noch nicht gefunden weder in Deutschland noch woanders, ich habe ja nen MXM 2 steckplatz wo das möglich ist sich ne andere bessere grafikkarte einzubauen doch wo soll man die dinger bloß herbekommen!!

Danke schonmal im Vorraus fals mir jemand helfen kann!
MaZeMan
 
Beiträge: 1
Registriert: 10.07.2007 20:22
Notebook:
  • Amilo PI 1536


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste