amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1437g reparatur schicken

Alle Fragen und Erfahrungen, bei denen es um den FSC Support, die Gewährleistung oder Garantie bzw. Reparatur geht.

1437g reparatur schicken

Beitragvon atik » 04.07.2007 16:35

hallo
möchte mein laptop 1437g zur reparatur schicken. grund: während ich spiele spiele schaltet es sich plötzlich ab. immer nach unterschiedlicher zeit. weiters habe ich das problem das zum beispiel nachdem standby oder ruhestandmodus schwarze streifen auf dem display sind! diese verschwinden erst nachdem neustart!

aber jetzt zu meinem eigentlichen problem. ich habe auf dem laptop vista installiert. soweit ich weiß gibt es für die 1437g kein vista support von fujitsu siemens. könnte die etwas dagegen sagen? zb.: das die fehler wegen vista sind? oder kann ich die festplatte behalten und nicht zur reparatur schicken!

weiters möchte ich das sie mein dvd laufwerk austauchen. ich konnte dieses ding noch nie richtig verwenden, weil es meine cds/dvds nicht erkennt (orginal und kopien). kann ich das verlangen das sie es zum beispiel gegen ein nec tauschen?

danke für eure hilfe.
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Beitragvon Liskas » 04.07.2007 17:02

Hallo Atik!

Zuerst einmal: Die Festplatte darfst Du ausbauen, bevor das Gerät zum Kundenservice geht.

Zu den Abstürzen und den schwarzen Balken: Welchen Grafikkartentreiber benutzt Du? Den, der bei Vista dabei war? Ich frage, weil: Der ist Müll. Der jetzt gültige ATI Catalyst 7.6 läuft wesentlich besser stabiler.

Zu Deinem CD-Laufwerk: Funktionierte es vorher noch unter XP? FSC stellt auf der Supportseite einige Tips zur Konfiguration des Laufwerks bereit. - Falls Dir die Tips nicht helfen, kannst Du es natürlich einschicken und behaupten, dass das Laufwerk fehlerhaft sei. Wenn Du schon viele verschiedene Rohlinge getestet hast, und die nicht erkannt werden, fehlt Deinem Laufwerk eine zugesicherte Eigenschaft.

Beste Grüße,
Liskas
Benutzeravatar
Liskas
 
Beiträge: 132
Registriert: 26.04.2005 17:13
Notebook:
  • Amilo M 1437G

Beitragvon atik » 04.07.2007 17:12

danke für die schnelle antwort.
super das ich die festplatte ausbauen darf.

habe immer die aktuelle verison von ati gehabt jetzt habe ich auch die 7.6 version. das problem mit den streifen habe ich auch unter xp gehabt. habs damals nicht beachtet, weil ich es nicht wegen diesen kleinen(weil es selten passiert ist) an fsc schicken und 4 wochen darauf warten!

was für einen patch gibt es fürs cd laufwerk? meinst du die firmware updates? habe alle diese bereits unter xp installiert, haben nichts geholfen!
es werden nicht einmal orginal cds dvds erkannt. wenn ich spiele oder programme installieren will muss ich diese immer übers netzwerk vom dvd laufwerk von meinem pc installieren!
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Beitragvon Liskas » 04.07.2007 17:38

Huhu *wink*

Mit dem Patch auf der FSC-Seite habe ich mich vertan. Dort gibt es nur einige Tips, wie man das Laufwerk zum Laufen bringt.

Hast Du mit einer offiziell freigegebenen Firmware von FSC das Laufwerk geflasht? Weil: Wenn Du es mit fremden Firmware-Updates versucht hast, könnte die Gewährleistung oder Garantie für das Laufwerk beeinträchtigt sein. - Wenn ich in Deiner Lage wäre, würde ich versuchen, die Original-Firmware von FSC zu flashen, bevor Du es zum Kundendienst schickst. Ob das geht, und wo man die originale Version der Firmware herbekommt, kann ich Dir leider nicht sagen.

Beste Grüße,
Liskas
Benutzeravatar
Liskas
 
Beiträge: 132
Registriert: 26.04.2005 17:13
Notebook:
  • Amilo M 1437G

Beitragvon atik » 04.07.2007 18:44

also als firmware habe ich die version LX51. ist das keine offizielle version von fsc? soll ich eine ältere version einspielen? auf der fsc seite konnte ich keine finden!
habs von hier: http://www.amilo-forum.de/topic,1419,-Firmware-Updates-fuer-das-CD-DVD-Laufwerk.html

da fällt mir ein das ich auch das bios geflasht habe habe. habe die version 1.11c von hier http://www.amilo-forum.de/topic,16640,15,-BIOS-M1437G.html#113120 installiert. soll ich die version 1.10 von der fsc seite verwenden?
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Beitragvon atik » 11.08.2007 14:20

hallo
gestern habe ich mein laptop von der reparatur abgeholt.
dvd laufwerk und mainboard wurden ausgetauscht wurde mir gesagt!
dvd laufwerk ist ein anderer früher dieser philips müll jetzt ein optirac AD-7540A!
jetzt wollte ich wissen, wie ich kontrollieren kann ob mein mainboard austauscht wurde?
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Beitragvon Geric » 11.08.2007 15:43

atik hat geschrieben:hallo
jetzt wollte ich wissen, wie ich kontrollieren kann ob mein mainboard austauscht wurde?


Das wird schwierig bzw. ist nicht möglich, es sei denn du hattest das alte Mainboard irgendwie gekennzeichnet.

Gruß Dirk
Geric
 

Beitragvon atik » 15.08.2007 15:35

das einzige was ich weiß ist die mac adresse vom wlan (ist bei dein routereinstellungen gespeichert), die hat sich nicht geändert, aber das ist nicht auf dem board fix montiert oder? kann ich nicht mit einem tool informationen vom mainboard auslesen zb.: herstellungsdatum und dergleichen?

wenn ich mich nicht falsch erinnere, gab es hier im forum einen thread wo es eine neue version von der bios-software gab, sollte die version 1.11 sein. ich kann das jetzt irgendwie nicht finden. könnte mir jemand dabei behilflich sein? danke
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Beitragvon Gallox » 15.08.2007 15:45

Die neuste ist doch 1.10c oder? Siehe FSC-Support. Verwechselst du das nicht mit anderen Modellen?
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56

Beitragvon atik » 15.08.2007 20:36

@gallox nein es gibt auch eine 1.11 version. habe damals wie ich noch das alte board hatte die version verwendet! vor der reparatur habe ich wieder die alte genommen damit die mir nichts sagen!
die vom reparatur service haben die festplatte formatiert deswegen ist die version auch weg. jetzt finde ich diese version nicht mehr im forum
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55

Beitragvon DerWotsen » 15.08.2007 20:44

Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon atik » 15.08.2007 21:33

@DerWotsen danke dir. ich hab es schon seit tagen gesucht.
atik
 
Beiträge: 62
Registriert: 07.11.2005 11:55


Zurück zu Gewährleistung / Garantie / Reparatur

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast