amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Leistungs_INDEX bei Vista

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Leistungs_INDEX bei Vista

Beitragvon spoon » 04.07.2007 22:19

Hallo, ich muss nochmal nachfragen. was mache ich falsch. Mein Index
bei grafik: Desktopleistung für Windowas Aero geht nicht über 2,2 hinaus.
Grafik(spiele) habe 3.0.
wie kann ich Grafik:... noch weiter erhöhen?
Ichhabe ein Amilo PA1510, mit ATI Radeon Xpress 1100/Motherboard/Grafikspeicher 128MB
Treiber 7.01.01.646
wie sieht es bei euch aus?
Welche Software Version CCC und welcher treiber ist derzeit das beste für ein AMilo PA1510?
spoon
 
Beiträge: 24
Registriert: 18.01.2007 21:38

Beitragvon to3st4you » 05.07.2007 09:00

Naja, so arg viel wirst Du da nichmehr machen können, is halt ne relativ schwache Karte. Großartig zocken is mit so nem Ding nich. Du solltest mal nach Dem ATI tool zum übertakten ausschau halten und en bissl experimentieren was noch rauszukitzzeln is. Aber ganz vorsichtig!

Wenn Du alles auf low stellst bei den Details und die Auflösung runterdrehst hast Du die Möglichkeit evtl en paar Ältere Spiele einigermaßen spielen zu könne. zumindest laut denen hier(ganz unten): http://www.notebookcheck.com/ATI-Radeon-Xpress-1100.1110.0.html

aber das macht dann ja kein Spaß... solange Dein System läuft is doch aber ok. soll ja Vista Ready sein dass Ding und Aero komplett darstellen können.
Benutzeravatar
to3st4you
 
Beiträge: 424
Registriert: 15.01.2007 18:13

Beitragvon spoon » 05.07.2007 21:54

Naja,ich war schon mal bei grafik: Desktopleistung für Windowas Aero bei 3.1. weiß aber nicht mehr wie ichdas hinbekommen habe.
AERO läuft bei eigentlich ganz gut. Spiele habe ich sowieso nicht drauf.
spoon
 
Beiträge: 24
Registriert: 18.01.2007 21:38


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron