amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit Philips SDVD8431

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Probleme mit Philips SDVD8431

Beitragvon ponsel21 » 09.07.2007 22:08

Hallöchen,

ich habe seit geraumer Zeit ein Problem mit meinem Brenner
PHILIPS DVD+-RW SDVD8431.

Wenn ich eine CD/DVD brennen möchte, läuft Nero "ganz normal" durch und es entstehen hierbei 2 verschiedene Probleme.

Problem 1: Der Brennvorgang wird bei ca. 98 % abgebrochen.

Problem 2: Der Brennvorgang ist erfolgreich, Es erscheint auch eine Meldung von NERO, dass der Vorgang erfolgreich abgeschlossen wurde.
Nun ist es aber leider so, wenn ich mir die CD/DVD anschaue, erkennt man, dass der Brenner etwas gebrannt haben muss, die Rückseite der CD/DVD ist verändert. Leider lege ich aber die CD/DVD in mein o.g. Laufwerk und siehe da, die CD/DVD wird als LEER angegeben!?!

Ich habe heute bereits das Laufwerk gereinigt, leider aber ohne erkennbaren Erfolg.

Hier noch ein paar Eckdaten, die eventuell von Nutzen sein können:

AMILO L1310G
Laufwerk PHILIPS DVD +-RW SDVD 8431
Brennsoftware, die ich getestet habe: NERO 6, Win Media Player
Firmwareabdate LX43 ist installiert

Ich würde mich freuen, wenn mir jemand hier weiterhelfen könnte, da ich keine Lust auf FORMAT C habe um das Problem zu beheben.

Vielen Dank bereits heute und Gruß

PONSEL21
ponsel21
 
Beiträge: 1
Registriert: 09.07.2007 21:55
Wohnort: Blomber, Lippe

Beitragvon nordic09 » 09.07.2007 23:58

ganz banale Idee - versuch mal andere Rohlinge. Ist eigentlich eine Lösungsmöglichkeit aus grauer Vorzeit, aber Versuch macht klug
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon tobibeck80 » 14.07.2007 10:38

oder mal ein anderes Laufwerk, die Philips sind nicht dafür bekannt gut zu sein.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon petschbot » 14.07.2007 12:46

Hab den selben Brenner und egal ob Firmware-Update oder andere Rohlinge, die Brennqualität bleibt schlecht. Deinen Effekt konnte ich bei DVD+RWs, egal welcher Hersteller, beobachten. Wenn du noch Garantie hast könntest du versuchen über den Support einen neuen Brenner zu bekommen.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon Rocco » 14.07.2007 21:16

@ponsel21

Schau mal hier rein. Hier findest du auf jeden Fall neuere Firmwares für dein Laufwerk. Die letzte ist LX51.

topic,1419,-Firmware-Updates-fuer-das-CD-DVD-Laufwerk.html#49713

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon astie » 09.09.2007 12:29

hat jemand von euch ahnung von nem amilo L 7300.
habe probleme mit dem wlan und mit dem DVD brenner Philips sdvd 8431.

würde mich über hilfe riesig freuen da meine garantie seit 3 wochen abgelaufen ist :)
astie
 
Beiträge: 2
Registriert: 09.09.2007 11:59
Wohnort: Leinefelde

Beitragvon tobibeck80 » 09.09.2007 12:45

oh gott bitte nicht so viele Infos auf einmal! :roll: :roll:
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon DerWotsen » 09.09.2007 12:46

Gehts ein wenig genauer.
Zu Problemen nutze erstmal die Suche, da ist alles schon hundertmal beantwortet, was man bei Problemen mit dem LW versuchen kann.
Und lies erstmal bei dem Link unten weiter, dort findest du weitere
Links zu WLAN u. LW.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon astie » 09.09.2007 12:57

:lol:
also hab es mit verschiedenen rohlingen probiert.
von sony bis Intenso.
Bei der firmware 48 funktioniert der brenner nur auf cd aber mir dvd überhauptnet.
ich glaube es hängt vieleicht mit nero 7 zusammen .oder soll ich mal windows xp komplett neu installieren.

Lieb :evil: grüß
astie
 
Beiträge: 2
Registriert: 09.09.2007 11:59
Wohnort: Leinefelde

Beitragvon DerWotsen » 09.09.2007 13:35

Das kann sein, nimm wieder Nero6 wenn du es noch hast und probier mal. Lies mal diesen Beitrag durch:
topic,18190,-DRINGENDE-FRAGE-ZU-AMILO-PRO.html
Womit du immer rechnen mußt, ist das dass das Teil wirklich defekt ist.

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron