amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Erfahrung -> pa2510

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

Erfahrung -> pa2510

Beitragvon compdriver » 12.07.2007 21:42

Hallo zusammen!
Ich habe mir vor ca. 2 Wochen ein pa25 10 zugelegt und möchte euch kurz über meinen ersten Eindruck berichten.

Als erstes möchte ich sagen, dass der Bildschirm sehr gut: sehr hell, sehr gute Farbendarstellung. Ist viel besser als mein externer Monitor von Philips!
Die Prozessorleistung ist auch sehr gut und das Laptop ist sehr leise! Man kann kaum was hören. Was mir nicht gefählt ist das Touchpad und zwar die beiden Tasten. Sie sind so laut und unangenehm, dass ich eine externe MAus benutze. Die Tastatur ist gewöhnungsbedürftig, na ca. 2-3 Tagen gibt es kein Problem mehr damit. Allgemein bin ich mit dem Laptop sehr zufrieden.

Außerdem konnte ich problemlos die vorinstallierte Windows Vista durch Windows XP ersetzen. Obwohl es auf der FS Seite keine Treiber für XP gibt, habe ich nach kurzer Recherche alle gefunden.

Falls jemand von euch schon Erfahrung mit pa25 10 gemacht, würde ich mich sehr freuen eure Meinung hier zu sehen.

Viele Grüße,
Viktor :!:
compdriver
 
Beiträge: 5
Registriert: 28.06.2007 18:28

Beitragvon superloco » 15.07.2007 07:57

Hallo Compdriver,

Kann du uns über deine Recherchenarbeit mitwissen lassen.

Ich suche seit 2 tagen treibern für die Grafikkarte und Netzwerkarten des Notebook und alles was ich versuche zu installieren verweigert er.

Wäre Nett von Dir wenn Du uns die links aller von Dir installierten Treibern angeben kannst.

Vielen Dank

Superloco
superloco
 
Beiträge: 9
Registriert: 15.07.2007 07:41

Beitragvon compdriver » 15.07.2007 18:37

Hi,

leider weiss ich nicht mehr, wo ich welche Treiber gefunden habe. Deshalb habe ich sie alle auf RapidShare hochgeladen.
Link: http://rapidshare.com/files/43064102/Laptop.zip.html

Wichtig ist es, dass man den Treiber für die Grafikkarte über den Geräte-Manager -> Grafikkarte auswählen -> rechte Maustaste -> Treiber aktualisieren installiert, ansonsten erkennt der Installer die Grafikkarte nicht! Service Pack 2 muss natürlich bereits installiert sein!

Falls etwas nicht klappen sollte, melde dich einfach.

Viele Grüße,
Viktor
compdriver
 
Beiträge: 5
Registriert: 28.06.2007 18:28

Beitragvon superloco » 15.07.2007 19:20

Ich danke Dir,

ich habe sonst alle treiber schon außer Grafikkarte.

Ich hatte immer über setup mit den ATI- treiber versucht.

Ich probiere gleich aus.

Danke

superloco
superloco
 
Beiträge: 9
Registriert: 15.07.2007 07:41

Beitragvon superloco » 15.07.2007 20:15

Danke Compdriver,

es hat gekplappt, der wollte den ati treiber nicht finden, aber mit:

"nicht suchen, sondern den zu installierende treiber selbst wählen" und dann auf X1200 klappt wunderbar.

Danke für den Tipp und für die Treiber.

Superloco
superloco
 
Beiträge: 9
Registriert: 15.07.2007 07:41

Beitragvon Wizard » 16.07.2007 17:08

Hallo,

ich habe auch vor mir das Amilo Pa 2510 zu kaufen.

Ich habe definitiv vor Xp als Betriebssystem zu behalten
und würde nun gerne wissen, ob diese Xp-Treiber die Compdriver
gepostet hat wirklich uneingeschränkt laufen.

Auch würde ich gerne wissen ob irgend jemand zufällig
dieses Notebook mit Musikanwendungen benutzt, womöglich
sogar mit einem externen Audio-Interface.


Über eine Antwort würde ich mich sehr freuen.

Bis dahin einen schönen Tag,
Wizard
Wizard
 
Beiträge: 7
Registriert: 16.07.2007 17:01

Beitragvon compdriver » 16.07.2007 20:50

Wizard hat geschrieben:Ich habe definitiv vor Xp als Betriebssystem zu behalten
und würde nun gerne wissen, ob diese Xp-Treiber die Compdriver
gepostet hat wirklich uneingeschränkt laufen.


Was meinst du genau unter "uneingeschränkt laufen"?
compdriver
 
Beiträge: 5
Registriert: 28.06.2007 18:28

Beitragvon Wizard » 16.07.2007 21:09

Schön das du geantwortet hast :D

Ich meine mit uneingeschränkt ob Usb, Grafik (unterstützung für einen weiteren Monitor), Firewire und Sound
problemlos laufen oder ob dir sonst etwas aufgefallen ist.

Z.B. Audioaussetzer oder andere komische Sachen.


Eine Antwort wäre sehr nett.

Bis dahin,
Wizard
Wizard
 
Beiträge: 7
Registriert: 16.07.2007 17:01

Beitragvon compdriver » 17.07.2007 08:51

Hi,

bis jetzt habe ich nichts gemerkt, die Treiber funktionieren einwandfrei. Einen externen Monitor habe ich auch schon benutzt, war auch alles in Ordnung. LAN-Karte, Card Reader und Modem habe ich nocht benutzt. USB funktioniert auch ok. Allerdings hat mein pa2510 keinen Firewire anschluss...

Viele Grüße,
compdriver
compdriver
 
Beiträge: 5
Registriert: 28.06.2007 18:28

Beitragvon Wizard » 17.07.2007 09:00

Hey,

danke für deine Antwort. Das beruhigt mich ja schon etwas das bei dir alles läuft :D

Aber kein Firewire?? Bei dem 2510 den ich bei noteboksbilliger gesehen habe
steht Firewire dran. Eigenartig! Werde ich dann telefonisch nochmal klären.

Ich danke dir nochmals und wünsche einen schönen Tag,
Wizard
Wizard
 
Beiträge: 7
Registriert: 16.07.2007 17:01

Beitragvon dasLange » 22.07.2007 01:42

moin

habe nicht schlecht geschaut als ich das hier gelesen habe. ich habe mir auch das nb pa 2510 gekauft. nach mehrstündiger testphase steht fest vista wird das nicht überleben. xp kommt drauf.
muss ich irgend etwas beachten bei der installation von xp? gibt es eine bestimmte vorgehensweise bei der installation? ich brauche keine direkte anleitung zur installation, denn ich habe schon mehrere rechner mit xp bestückt. wichtig ist nur zu wissen, wie ich mit den treibern von compdriver um zu gehen habe.

gruß dasLange
dasLange
 
Beiträge: 14
Registriert: 21.07.2007 17:09

Beitragvon compdriver » 22.07.2007 09:54

dasLange hat geschrieben:moin

habe nicht schlecht geschaut als ich das hier gelesen habe. ich habe mir auch das nb pa 2510 gekauft. nach mehrstündiger testphase steht fest vista wird das nicht überleben. xp kommt drauf.
muss ich irgend etwas beachten bei der installation von xp? gibt es eine bestimmte vorgehensweise bei der installation? ich brauche keine direkte anleitung zur installation, denn ich habe schon mehrere rechner mit xp bestückt. wichtig ist nur zu wissen, wie ich mit den treibern von compdriver um zu gehen habe.

gruß dasLange


Hi,
die Treibern kannst du ganz normal installieren. Nur den Teiber für die Grarikkarte muss du über den Hardware-Manager installieren, was auch bereits oben erwähnt wurde.

Viele Grüße,
Viktor
compdriver
 
Beiträge: 5
Registriert: 28.06.2007 18:28

Beitragvon dasLange » 22.07.2007 10:37

moin victor,

ich bin gerade dabei und versuche mein glück. ich werde mich dann nochmal melden wenn alles fertig installiert ist.

bis später

dasLange
dasLange
 
Beiträge: 14
Registriert: 21.07.2007 17:09

Beitragvon dasLange » 22.07.2007 11:59

ich nochmal,

also es hat alles hervorragend funktioniert. bis auf eine kleinigkeit. im gerätemanager wird mir noch der sm bus controller als unbekanntes gerät angezeigt. grafik, sound, wlan funktionieren aber prima. ich mach erstmal updates und dann häng ich mich nochmal an den fehlenden controllertreiber.

gruß dasLange
dasLange
 
Beiträge: 14
Registriert: 21.07.2007 17:09

Beitragvon superloco » 22.07.2007 19:22

Hallo dasLange,

ich habe andere treiber benutzt als Compdriver, nur seine Grafikkartentreiber und Hinweis habe ich benutzt.

das sm-bus fragezeichen ist mit den chipsatztreiber weggegangen, das ich von gigabyte runtergeladen habe, von einen mainboard mit gleichen chipsatz.

Hier der link:

http://www.gigabyte.de/Support/Motherbo ... ileID=3112

die andere links von den anderen treiber habe ich hier in einen anderen Thread gepostet.

grüße

Superloco
superloco
 
Beiträge: 9
Registriert: 15.07.2007 07:41

Nächste

Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste