amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Was könnte an meiner Hinterrundbeleuchtung defekt sein?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Was könnte an meiner Hinterrundbeleuchtung defekt sein?

Beitragvon arnold58 » 16.07.2007 19:02

Hallo zusammen.
Ich habe folgendes Problem:
Das TFT flackerte ab und zu, war dann aber wieder normal.
Danach funktionierte es nur wenn ich das Netzteil an meinem Notebook angeschlossen hatte.
Jetzt ist die Hintergrundbeleuchtung komplett aus. Ich kann zwar auf dem Display etwas sehen aber natürlich total düster. Ein externer Monitor am VGA Ausgang funktioniert.
Hat vielleicht jemand ähnliches erlebt oder einen Tip?
Im Voraus schon mal Danke!

Ach ja es handelt sich um ein Amilo D 6800.

Gruß
Arnold
arnold58
 
Beiträge: 1
Registriert: 15.07.2007 13:23

Beitragvon An-Dr.Zej » 16.07.2007 20:07

Die Lämpchen sind wahrscheinlich durch.
Probier erstmal einen Hardware-Reset.
Akku raus, Netzteil ab, 30 sec lang bei abgeschaltetem Laptop die Power-Taste drücken.
Hats geholfen?
Ansonsten mach mal den Bildschirm mehrmals auf und zu.
Evtl. n kurzzeitiger Wackelkontakt
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Beitragvon jankm » 16.07.2007 22:02

An-Dr.Zej hat geschrieben:Die Lämpchen sind wahrscheinlich durch.

könnte sein, kann aber auch der inverter sein.
An-Dr.Zej hat geschrieben:Probier erstmal einen Hardware-Reset.

wenn der inverter oder die leuchten hinüber sind dann wird das nicht helfen -> kann man nur austauschen
An-Dr.Zej hat geschrieben:Evtl. n kurzzeitiger Wackelkontakt

kurzzeitig? wie kann man sich das vorstellen? :roll:
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste