amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfterproblem Amilo 3438

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfterproblem Amilo 3438

Beitragvon PowerShot » 08.08.2007 15:21

Moin liebe Gemeinde,

das Problem mit dem Lüfter unter Vista dürfte jedem bekannt sein.
Dazu mal eine Frage na unsere Elektiker.
Was würde dagegen sprechen, wenn man in die Stromleitung des Lüfters
einen Schalter oder Drehpoti löten würde um den Lüfter manuell zu regeln ?

Mir geht es im Grund darum, den Lüfter in der Nacht "ruhig zu stelen", da
der Rechenknecht im Schlafzimmer steht. Der Lüfter soll mit dieser Maßnahme
nicht komplett abgeschaltet sondern nur gedrosselt werden.


Dank und Gruß PowerShot...
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon demorph » 08.08.2007 23:19

Sry kann dir leider keine Antwort geben.

ABER

HEY sind wir jetzt schon so WEIT das wir das mit dem Poti lösen müßen.

DAS kanns doch nicht sein..... Ihr seids die Cracks/Die MasterofDisaster dieses Forum hat bisher alles hinbekommen.

Also los JUNGS ich weiss ihr schafft das !!!!!
der drecks Lüfter muss "sterben"
Benutzeravatar
demorph
 
Beiträge: 149
Registriert: 08.12.2005 13:44
Wohnort: München
Notebook:
  • Amilo 3438g

Re: Lüfterproblem Amilo 3438

Beitragvon Geric » 08.08.2007 23:23

Er ist schon tot. RMClock heit das Zauberwort. Mein 1437 läuft 7/24 im Schlafzimmer und ich bin immer noch putzmunter. :wink:

Gruß Dirk
Geric
 

Re: Lüfterproblem Amilo 3438

Beitragvon PowerShot » 09.08.2007 09:51

Geric hat geschrieben:Er ist schon tot. RMClock heit das Zauberwort. Mein 1437 läuft 7/24 im Schlafzimmer und ich bin immer noch putzmunter. :wink:


Mag sein, dass RMClock beim 1437 funktioniert.
Wenn mich nicht alles täuscht, hat Dein Knecht aber keine 6800go drin.
Und das ist das Problem. Aber freunt mich, dass Du schlafen kannst...:)

Kein Eri hier, der etwas zu meinem Vorschlag sagen kann ??


Dank und Gruß PowerShot...
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Re: Lüfterproblem Amilo 3438

Beitragvon MaximL » 09.08.2007 13:40

PowerShot hat geschrieben:
Geric hat geschrieben:Er ist schon tot. RMClock heit das Zauberwort. Mein 1437 läuft 7/24 im Schlafzimmer und ich bin immer noch putzmunter. :wink:


Mag sein, dass RMClock beim 1437 funktioniert.
Wenn mich nicht alles täuscht, hat Dein Knecht aber keine 6800go drin.
Und das ist das Problem. Aber freunt mich, dass Du schlafen kannst...:)

Kein Eri hier, der etwas zu meinem Vorschlag sagen kann ??


Dank und Gruß PowerShot...


RMClock läuft mit fast jedem Notebook, und erst Recht mit einem 08/15 M3438G
Benutzeravatar
MaximL
 
Beiträge: 205
Registriert: 23.01.2007 12:31

Beitragvon PowerShot » 09.08.2007 14:14

Ich sage ja nicht, das RMClock nicht mit dem 3438 laufen würde.
Das Problem ist nur dass der Lüfter nicht herunter taktet...

Gruß PowerShot....
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon drdiablo » 09.08.2007 14:35

Problem ist halt der Nvidia Treiber, der Taktet die 6800go nicht runter, die läuft da mit vollleistung und wird dementsprechend warm...
Solang von Nvidia nix kommt, wird das wahrscheinlich nie funktionieren den Lüfter abzuschalten..
drdiablo
 

Beitragvon MaximL » 10.08.2007 10:53

drdiablo hat geschrieben:Problem ist halt der Nvidia Treiber, der Taktet die 6800go nicht runter, die läuft da mit vollleistung und wird dementsprechend warm...
Solang von Nvidia nix kommt, wird das wahrscheinlich nie funktionieren den Lüfter abzuschalten..


Hi,
da ist nicht NVIDIA, sonder MS schuld.
Bei Vista einfach das Energiesparschema auf mehr sparen einstellen, dann taktet er auch die GPU im Desktopbetrieb runter.
Und wenn du dann noch das FSC 1.11 Bios (Suchfunktion verwenden!) flasht, und mit RMClock (oder von mir aus auch NHC) die Spannung der CPU senkst, wirst du dein Lüfter auch nicht öfter als unter Windoofs XP hören.


mfg
max
Benutzeravatar
MaximL
 
Beiträge: 205
Registriert: 23.01.2007 12:31

Beitragvon PowerShot » 10.08.2007 12:40

@ MaximL :
Genau das hatte ich schonmal versucht, leider ohne Erfolg.
Werd's dies Wochenende nochmal versuchen. Hoffendlich klappt das bei
mir so wie bei Dir.

Dank und Gruß PowerShot....
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon drdiablo » 10.08.2007 15:17

Also an Windows kann das nicht liegen, ich hab das mal getestet, und der Graka takt war immer noch der gleiche.

Das mit dem Bios muss ich mal testen, hab noch das 1.10c drauf.
Nur welches Bios meinst du? das von FSC (wenn ja woher bekomm ich das, hab mal im forum gesucht aber nicht wirklich was gefunden) oder ist das das von Uniwill?

zum Thema mit der CPU hab schon seit ich Vista drauf hab RMClock laufen, die CPU lief auch schon auf 660 Mhz, aber kein unterschied beim Lüfter, einzig ist was ich festgestellt hab, wenn ich was Spiele oder die CPU richitg gefordert wird, geht der lüfter noch mal ne kleine stufe höher. Das zeigt schonmal das dich ein klein wenig was verändert, aber ausgehen tut er nicht...
drdiablo
 

Beitragvon distel » 10.08.2007 16:53

Ich benutze nun auch dieses RMClock. Die CPU in meinem 1425 wird einwandfrei getaktet. Doch der Lüfter ist immer noch recht laut (wird aber auch ab und zu langsamer). Schon mal ein kleiner Erfolg *G*
Ich hoffe das von Seiten FSC bald mal neue Treiber für die "alten" kisten kommen.

Gruß
distel
 
Beiträge: 10
Registriert: 06.08.2007 17:21

Beitragvon PowerShot » 10.08.2007 18:58

Das Problem ist ja nunmal, dass sich FuSi scheinbar einen Dreck um uns
3438G Besitzer schert. Sonst wäre schon lange etwas passiert.

Deswegen bin ich ja schlußendlich auf die Idee mit den Drehpoti's gekommen.


Gruß PowerShot...
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Beitragvon distel » 10.08.2007 19:31

Ich habe dem Support von FSC geschrieben, dass unter Vista die Taktung der CPU, sowie die Steuerung des Lüfters nicht funktionieren. Ich habe gefragt, ob noch neue Treibe für Vista raus kommen (besitze das 1425).

--------------------------------
Hier die Antwort von FSC:

Windows Vista ist mit dem AMILO M1425 weder getestet noch dafür freigegeben. Aus diesem Grund bieten wir für dieses Gerät in Verbindung mit Vista leider keinen Support an. Eine Installation von einem anderen als dem mitgelieferten Betriebssystem erfolgt auf eigene Verantwortung und eigenes Risiko.
----------------------------

Ich habe dem Support gleich zurück geschrieben, dass es schade ist, dass sie keine neuen Treiber rausbringen, da das 1425 (auch andere ältere NB's) locker genug Leistung haben um Vista auch sauber laufen zu lassen.
Bei mir funzt auch eigentlich alles. Außer Modem, Kartenleser und die Lüfter, CPU sache.

Gruß
distel
 
Beiträge: 10
Registriert: 06.08.2007 17:21

Für alle Nutzer 3438G Lüfter bleibt ON!!!

Beitragvon denisych » 09.09.2007 19:22

Hallo an alle! Ich will hier auch was zum unseren Lüfter-Problem beitragen.Alle Tricks und Tipps habe ich auch ausprobiert,CPU-Runtertakten,ASPI-Treiber in der neusten NHC Version habe ich auch am laufen, kann man sogar an verschieden Lufterstufen Häckhen setzen, passiert aber mit unseren sich stur drehenden Lufter gar nichts, als ob für ihn alles egal wäre was wir alles für Versuche machen. Beim einschalten zusätzlich von Silent-Modus im Betrieb mit Vista sehe ich im NHC dass sich die CPU von 2 auf 1,65GHz runtertaktet aber der Lüfter wird nicht leiser.Ich habe auch probiert die Spannung von CPU runterzusetzen und somit auch die Temperatur auf 35°C runtegesetzt hat aber auch nichts gebracht, anscheinend
hat das Problem defenitiv mit Nvidia Chip (GPU)der Geforce 6800 zu tun, der ist nähmlich zu heiß und kein CPU, womit hier im Forum alle die Köpfe zerbrechen;)Also wir brauchen ein Tool der ein Einflüss auf die Leistung der Grafik hat und dem entsprechend die Lüftergeschwindigkeit anpassen kann.Also ich glaube bis die Nvidia richtigen Treiber rausgebracht hat werden wir uns mit diesem Problem leider auseinandersetzen müssen.
AMILO 3438G ist wie im Ice Age, du weiß es nicht wo es zuerst platzt...
Benutzeravatar
denisych
 
Beiträge: 50
Registriert: 17.10.2006 16:30
Wohnort: Bielefeld

Beitragvon PowerShot » 10.09.2007 08:38

Selbst das herunter takten der GPU läßt den Lüfter nicht langsame drehen.
Denke mal dass nur die Hoffnung bleit, dass sich mit dem irgendwann
erscheinenden SP1 etwas ändert...:(
PowerShot
 
Beiträge: 47
Registriert: 07.09.2005 15:32
Notebook:
  • Amilo M3438G

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste