amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Seit Vista nur Abstürze

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Seit Vista nur Abstürze

Beitragvon yyb » 09.08.2007 23:51

Hallo alle miteinander.

Ich hab jetzt seit gut 3 Tagen Windows Vista Ultimate x64 auf meinen Amilo A1630. Jedoch hab ich seitdem nur Probleme. Windows freezed aus heiterem Himmel einfach oder schaltet ohne Vorwarnung auf BlueScreen. Kann mir einer von euch jemand helfen?

Achja, nachdem Neustart startet immer das ScanDisk, was im ersten Schritt nur auf ca 40% und im zweitem Schritt nur auf 10% kommt. Zu Schritt 3 kommt der garnicht erst.

Meint ihr, es könnte an der Hardware liegen?

Vielen Dank schonmal!

MfG.
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon MaximL » 10.08.2007 10:59

Hi,

vielleicht noch ein paar mehr Infos,... zB Systemkonfiguration, Installierte Programme,... usw.
Ohne zumindest ausreichende Infos wird dir wohl kaum einer helfen können,... es sei denn er ist hellseher


mfg
max
Benutzeravatar
MaximL
 
Beiträge: 205
Registriert: 23.01.2007 12:31

Beitragvon yyb » 10.08.2007 18:05

Amilo A1630
AMD Athon 64 3700+
1024 MB DDR PC 3200
ATI Mobility Radeon 9700 128 MB
80 GB Seagate Festplatte
Bios Version 1.04 c

Pogramme die ich installiert habe sind alle Vista kompatibel. Das einzige was ich sonst verdächtige ist iTunes. Ich habe gelesen, dass es unter Vista Probleme macht. Ich habs schon deinstalliert, aber immernoch abstürze.

EDIT:

Wieder BlueScreen... Ich könnt k*tzen :evil: :x
Dateianhänge
BlueScreen.jpg
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon cosi » 11.08.2007 20:52

Bei deiner Hardware sehe ich eigentlich keinen Grund ein 64bit Betriebssystem zu verwenden. So wie ich das sehe lohnt sich das erst ab einem Speicherausbau >2GB mit ausgesuchter Hardware von seriösen Herstellern.

BC steht übrigens für BugCheck und nach intensiver Suche bei Microsoft findet der Eingeweihte diesen MSDN Artikel:

http://msdn2.microsoft.com/en-us/library/ms795930.aspx

Da macht dir also ein Treiber Probleme. Vielleicht steht in den erweiterten Informationen auch ein Modulname in dem das Problem aufgetreten ist. Dann hättest du schonmal einen Schuldigen.
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • FSC Amilo M3438G

Beitragvon yyb » 11.08.2007 21:26

Naja, ich hatte die gleiche Probleme in der 32 Bit Version, aber danke für die Hilfe :)
Könnte aber das plötzliche einfrieren auch daran liegen? Jedes mal Stelle ich fest, dass dann die Festplatte aufhört zu arbeiten.
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon cosi » 11.08.2007 22:15

Wenn 'Einfrieren' heißt dass der Mauszeiger steht, dann ist das auch ein Treiber- oder Hardwareproblem. Gut möglich, dass es derselbe Treiber ist, muss aber nicht sein.

Diese Art Fehler wird auch gern durch kaputte Hardware verursacht. Schonmal Speicher und Festplatte durchgecheckt?
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • FSC Amilo M3438G

Beitragvon yyb » 11.08.2007 23:19

Also bei der Festplatte ist angeblich kein Fehler drin, aber die ScanDisk führt er nie zuende am Anfang...


Hatte aber gerade wieder BlueScreen.

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.0.6000.2.0.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 1e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF960000C828F
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_0_6000
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\Mini081107-02.dmp
C:\Users\Weiwei Bao\AppData\Local\Temp\WER-83390-0.sysdata.xml
C:\Users\Weiwei Bao\AppData\Local\Temp\WER2D5F.tmp.version.txt

Lesen Sie unsere Datenschutzrichtlinie:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0407
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon cosi » 12.08.2007 14:01

Der Fehler ist ganz ähnlich. Ein Treiber greift auf Speicher zu, wo er keinen Zugriff hat. Schön zu sehen, dass die Fehlercodes jetzt in 64bit ausgegeben werden. Einen Vorteil muss die neue 64bit Welt ja haben :P

Am wichtigsten wäre ja eigentlich das Modul in dem der Fehler auftritt. Eventuell findest du in den 3 Dateien noch was brauchbares.

Schonmal Memtest laufen lassen?
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • FSC Amilo M3438G

Beitragvon yyb » 12.08.2007 15:08

Nein, wollte ich heute mal machen. Ich werd danach nochmal berichten. Danke nochmal vielmals :)

EDIT:

Scheint, als würde es wirklich am Ram liegen. Beim Memtest wurden einige Fehler gefunden.

Da hilft nur neuer Speicher, oder?
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon yyb » 14.08.2007 15:02

Hab mir jetzt neuen Ram gekauft. Jetzt ist zwar kein BlueScreen mehr aufgetreten, dafür kam es wieder zu einem Freeze.

Was soll ich jetzt machen?
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon Sheggy » 14.08.2007 15:08

Was haste denn für einen gekauft?
Bild
Sheggy
 
Beiträge: 350
Registriert: 16.02.2007 08:54
Wohnort: Gießen
Notebook:
  • Amilo Pa 1510

Beitragvon yyb » 14.08.2007 15:52

2 mal PNY SO DIMM PC 2700 cl 2,5 1024 MB.
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon cosi » 14.08.2007 19:20

yyb hat geschrieben:Was soll ich jetzt machen?


Schonmal einen Memtest mit den Neuen gemacht?
Viele Trilliarden Zyklen nach der Initialisierung nimmt die Gesamtzahl der möglichen Zustände erstmals drastisch ab, während die Summe der rückverfolgbaren Kausalfaktoren die Bandbreite des Verarbeitungsfensters übersteigt.

TF/CPU 10 D0 EF AA
Benutzeravatar
cosi
 
Beiträge: 360
Registriert: 09.01.2006 13:13
Notebook:
  • FSC Amilo M3438G

Beitragvon yyb » 14.08.2007 20:22

Noch nicht. Ich formatiere mal die HDD richtig und dann werd ichs mal machen
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Beitragvon yyb » 17.08.2007 04:04

Das BlueScreen Problem ist nun gelöst, aber plötzliches Einfrieren tritt leider immer noch auf. Sobald das NB mal länger an ist, freezed es mal einfach... Ich bin ratlos.
yyb
 
Beiträge: 30
Registriert: 08.06.2005 13:40
Notebook:
  • Amilo A1630

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron