amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

XP erkennt Festplatte bei Pi 2515 nicht Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

XP erkennt Festplatte bei Pi 2515 nicht  Thema ist gelöst

Beitragvon Keek » 12.08.2007 12:24

Hi,
ich hab mir einen Amilo PI 2515 gekauft und wollte mir XP und Linux(was treibertechnisch auch nicht wirklich läuft) installieren. Leider erkennt XP die Festplatte nicht(98, vista und linux tun dies ohne probleme).
Keek
 
Beiträge: 14
Registriert: 12.08.2007 12:17

Beitragvon jankm » 12.08.2007 12:50

nicht bös sein, die frage kommt ca. ein mal täglich... benutz mal die forensuche, oder wirf einen blick ins FAQ, da steht alle ganz genau beschrieben.

lg
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Keek » 12.08.2007 12:51

oh srry, habs net gefunden
Keek
 
Beiträge: 14
Registriert: 12.08.2007 12:17

Beitragvon jankm » 12.08.2007 13:36

na gut weil ich ja nicht so bin :wink:
aaalso: du hast ne RAID-Festplattenanbindung in deinem Laptop, und XP hat keine ahnung wie es mit RAID umgehen soll. soll heißen, xp bringt keine raid-treiber mit, deshalb werden keine festplatten erkannt. das problem is bekannt / normal. es gibt 2 möglichkeiten die treiber während der installation miteinzubinden (damit die festplatte(n) erkannt werden).
1)USB-Floppy
2)Selbst erstellte Windows-Installation mittels XP ISO Builder

anleitung dazu: topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Keek » 12.08.2007 14:18

ich hab mir jetzt das treiberpacket von dir runtergeladen und die viapdsk.cat viapdsk.sys und die inf datei aus dem raid.disk\winxp ordner und aufn usb stick gezogen. allerdings erkennt xp nichts bei beim setup und versucht lediglich windows auf den usb stick zu installieren.
Keek
 
Beiträge: 14
Registriert: 12.08.2007 12:17

Beitragvon ASUS » 12.08.2007 14:39

Keek hat geschrieben:ich hab mir jetzt das treiberpacket von dir runtergeladen und die viapdsk.cat viapdsk.sys und die inf datei aus dem raid.disk\winxp ordner und aufn usb stick gezogen. allerdings erkennt xp nichts bei beim setup und versucht lediglich windows auf den usb stick zu installieren.


Die Antwort 2 von jankm führt zum Ziel.
ASUS
 
Beiträge: 5
Registriert: 12.08.2007 12:02

Beitragvon jankm » 12.08.2007 14:44

echt, das gibts noch? :wink:
Du kannst die Treiber nicht per USB-Stick einbinden. XP will die treiber ausschließlich über Diskette (oder modifizierte Installations-cd).
entpack die rar, klicke auf die exe und wähle als ziel das Diskettenlaufwerk - is aber nicht gesagt dass der treiber, den ich dir gebe auf deinem notebook funktioniert.
Dateianhänge
RAID_DISK.rar
(219.81 KiB) 181-mal heruntergeladen
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Keek » 12.08.2007 14:47

diskettenlaufwerke sind ja leider vom aussterben bedroht und das 2515 hat ja leider keins mehr... :(
Keek
 
Beiträge: 14
Registriert: 12.08.2007 12:17

Beitragvon jankm » 12.08.2007 15:01

sorry, ich hab das schon so oft beschrieben dass ich nicht dran gedacht hab es zu erwähnen: du brauchst dafür ein externes USB Diskettenlaufwerk. oooder, du machst die treiberintegration in die installationscd (mein erster beitrag, link), was garantiert billiger ist weil nicht alle usb laufwerke dafür geeignet sind, damits damit funktioniert müsste man schon so um die 30€ investieren...
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Beitragvon Keek » 12.08.2007 15:06

mach ich gerade. such nur noch den passenden treiber.
Keek
 
Beiträge: 14
Registriert: 12.08.2007 12:17


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste