amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

*Beide* (Fujitsu) Festplatten defekt??

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

*Beide* (Fujitsu) Festplatten defekt??

Beitragvon Natan » 12.08.2007 21:27

Hallo liebe Amilo Community,

ich nenne ein Amilo 3438g mein eigen, welches ich vor knapp 2 Jahren erstanden habe. Es wurde relativ selten benutzt.

In dem Notebook befinden sich (wekseitig) zwei Fujitsu 100 GB Festplatten MHV2100BH in Betreieb. (Kein Raid).

Nun habe ich mit dem Fujitsu HHD Diagnostic Tool beide Festplatten überprüfen lassen und beide bestehen nur den "Short" Test, aber nicht den Extended Test.

Beide geben auch denselben Fehlercode aus. (B138V2)

Tja. Was nun? Festplatten vorsichtshalber austauschen? Irrtum der Diagnose-Software?
Was wäre von 160 GB WD Festplatten zu halten, wie dieser verlinkten hier? http://www.alternate.de/html/product/de ... eId=160683

VIelen lieben Dank für die Antworten im vorraus.
Natan
 
Beiträge: 8
Registriert: 12.08.2007 21:20

Beitragvon tobibeck80 » 12.08.2007 23:22

ich kenn mich zwar mit dem Testtool null aus, nenne auch eine Samsung HDD mein eigen.....aber mal aus reiner Neugier....gabs nen Grund für den Test?

Funktioniert irgendwas nicht so wie es soll?
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Natan » 12.08.2007 23:43

Es war eher Zufall. Hatte NHC draufgetan und das meldet mir natürlich einen SMART Fehler. "Sicher ist sicher", dachte ich mir und überprüfte die Festplatten mit dem Fujitsu-eigenen Tool. Und da gabs prompt die "Fail-Test" Meldungen.

Merkwürdig ist nur, daß alle anderen Smart-Ergebnisse durchweg gut sind. Es funktioniert sonst alles, aber die Festplatten kommen mir ein bißchen langsam vor im Vergleich zu früher.

Eine Kellnerin ist einmal über meine Notebook-Tasche inklusive Notebook (verpackt allerdings) gestoplert und hat es ein paar Meter mit sich und dem Geschirr geschleift... :shock: Vielleicht haben die HDs seitdem einen Schaden?
Natan
 
Beiträge: 8
Registriert: 12.08.2007 21:20

Beitragvon tobibeck80 » 12.08.2007 23:46

aha.

so.

klick mal auf die Forensuche und such mal nach SMART Fehlern und Festplatten.

;-)

ist ein alter Hut und schon lange bekannt.
deaktivier mal die Festplattenüberwachung im NHC, dann ist Ruhe!

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Natan » 13.08.2007 00:11

tobibeck80 hat geschrieben:ist ein alter Hut und schon lange bekannt.
deaktivier mal die Festplattenüberwachung im NHC, dann ist Ruhe!

gruß
tobi


Ja, das weiß ich (jetzt auch). Aber das Fujitsu Tool (und HDDguru) zeigen immer noch Hardwarefehler... :shock: :shock:
Natan
 
Beiträge: 8
Registriert: 12.08.2007 21:20

Beitragvon tobibeck80 » 13.08.2007 00:14

ja gut wenn du es weißt.....

ob die Fehler im Prüf-Tool real sind, und was diese bedeuten weiß ich leider nicht.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Becksman » 13.08.2007 00:14

Hab die selbe 100gb Platte drin und das gleiche mit SMART, das HDD Tool probier ich ma aus, sofern das in Windows geht und mach Meldung
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Beitragvon Natan » 13.08.2007 00:16

Becksman hat geschrieben:Hab die selbe 100gb Platte drin und das gleiche mit SMART, das HDD Tool probier ich ma aus, sofern das in Windows geht und mach Meldung
Supie! Danke. Ja, das gibt es auch unter Windows. Hm hier der link:
"FJDT for Windows"
http://193.128.183.41/home/v3__product. ... =swr&wg=30

Dort unter "Extended Test"
Natan
 
Beiträge: 8
Registriert: 12.08.2007 21:20

Beitragvon Becksman » 13.08.2007 00:19

hab den short test gemacht...folgendes ergebnis:

Model Name : FUJITSU MHV2100BH
Serial No. : NW77T64270MW
Firmware : 00000025
Total LBA : BA52230 h

Test Name : Short Test
Result : PASS
Test Time : 00:17:42, August 13, 2007




The drive passed the Short Test.


achso ich hab n RAID so als info...haste denn irgendwas festgestellt was nicht funktioniert? Klackern? oder ist sie zu langsam?!

oh bei dir gings im extended test nich...gut der dauert ne stunde, mach ich auch mal und gib dann nochma meldung!
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Beitragvon Natan » 13.08.2007 00:22

Kannst du bitte mal den Extended test machen? Den Short test bestehene meine auch...

Supi Danke. Ja, er sagt 'ne Stunde, sollte aber nur so 50 Minuten dauern. Und recht herzlichen Dank nochmal. :)

Edit: Naja, sie werden immer langsamer, die Platten. Kann aber auch ein subjektives Gefühl sein. Da ich aber schon einmal Erfahrung im Datenverlust hatte, möchte ich das natürlich vermeiden...
Natan
 
Beiträge: 8
Registriert: 12.08.2007 21:20

Beitragvon Becksman » 13.08.2007 00:25

Bei mir sogar nur 30, wahrscheinlich wegen dem RAID;) Mache dann Meldung
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Beitragvon Becksman » 13.08.2007 00:33

So bei mir isser auch abgebrochen, aber bei mir laufen die Festplatten eigentlich recht normal

Model Name : FUJITSU MHV2100BH
Serial No. : NW77T64270MW
Firmware : 00000025
Total LBA : BA52230 h

Test Name : Extended Test
Result : FAIL
Code : B12FV8
Test Time : 00:32:38, August 13, 2007


The drive did not pass the Extended Test.
An error was detected on the target drive.
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Beitragvon tobibeck80 » 13.08.2007 00:35

dann is ja alles in butter.

und mit dem NHC SMART is ja jetzt klar woran das liegt.

gruß
tobi
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Natan » 13.08.2007 00:39

Hmmmm ok. Also bei dir bricht das Tool auch ab. Klasse. Worauf kann man sich nun verlasen?
Die Wahrscheinlichkeit sprich ja eher dafür, daß alles im grünen Bereich ist. Aber warun veröffentlich Fujitsu dann soi ein mangelhaftes Tool?
Zuletzt geändert von Natan am 13.08.2007 00:41, insgesamt 1-mal geändert.
Natan
 
Beiträge: 8
Registriert: 12.08.2007 21:20

Beitragvon Becksman » 13.08.2007 00:40

Bei FSC Geräten gar nix :P ne scherz...also ich hab keine Probleme weiter denk ich, müsste vllt mal ne speedmessung machen und das vergleichen
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Nächste

Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste