amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Sound beim M7405...

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Sound beim M7405...

Beitragvon declassified » 10.05.2005 19:57

Ich habe heute versucht, mit meinem neuen Amilo M7405 ein paar alte Schallplatten auf den PC zu überspielen. Mit meinem alten Laptop ging das hervorragend, einfach den (geerdeten) Plattenspieler durch den Entzerrer, dann in den LineIn der OnBoard-Soundkarte und aufnehmen.

Bei dem Amilo allerdings ist immer ein extrem lautes Rauschen im Hintergrund, das lauter ist als die eigentliche Musik, die vom Plattenspieler kommt.

Weiß jemand woran das liegen kann?

P.S.: Der "+20 dB Boost" in den Lautstärkeeinstellungen ist aus.
declassified
 
Beiträge: 5
Registriert: 30.04.2005 22:23

Beitragvon lliwinu » 11.05.2005 12:30

Bei meinem 1424 habe ich ähnliches festgestellt. Bei mir ist das Störsignal offenbar abhängig vom Zugriff auf die Festplatte. Dises Rauschen ist übrigens auch vorhanden, wenn keine externen Geräte angeschlossen sind. Wenn ich mit WaveLab einfach nur auf "Aufnahme" schalte schlägt die Aussteuerungsanzeige bereits erheblich aus. Somit vermute ich, dass das Problem intern im Notebook liegt. (Das interne Micro ist natürlich ausgeschaltet.)

Ich habe meinen 1424 deswegen letzte Woche beim Händler bemängelt. Er hat ihn eingeschickt. Bislang hab ich noch nichts vom Händler gehört.
lliwinu
 
Beiträge: 49
Registriert: 21.04.2005 15:50

Beitragvon declassified » 11.05.2005 17:03

Interessant...wo stellt man eigentlich das interne Micro aus?
declassified
 
Beiträge: 5
Registriert: 30.04.2005 22:23

Beitragvon lliwinu » 11.05.2005 17:42

Das Micro sollte eigentlich auch bei deinem Modell einen eigenen Regler zumindest in der XP-eigenen Lautstärkeregelung haben. Gegebenenfalls müssen die erweiterten Anzeigeoptionen ausgewählt und vor allem die der Aufnahme (nicht Wiedergabe) entsprechend aufgerufen werden.

Bei meiner Arbeit mit WaveLab hat natürlich das Programm selbst eine Regelmöglichkeit für die einzelnen Eingänge.

Übrigens: Irgendwo hier im Forum war schon mal ein Beitrag, wo es um ein "pfiepen" oder so ging, welches den Hörgenuss trübte. Damals ließ es sich durch Einschicken zur Reparatur oder Umtausch gegen ein strgräuschfreies Notebook wohl beheben. Ich hatte aber schon damals den Eindruck, dass dieses Störgeräusch nicht bei jedem Notebook auftritt oder aber dass wohl viele User nicht so genau hinhören, weil sie kaum High-End-Audioanwendungen fahren.

Vielleicht können ja mal alle bei voller Lautstärke testen, ob da ein Störgeräusch ist, auch wenn gerade nichts wiedergegeben wird. Ist aber auch über die internen Lautsprecher kaum wahrzunehmen, da Festplatte und eventuell Lüfter bereits lauter sind.
lliwinu
 
Beiträge: 49
Registriert: 21.04.2005 15:50

Beitragvon declassified » 11.05.2005 22:56

Danke für den Tip mit den erweiterten Einstellungen. Ich hab einige Sachen ausprobiert, z.B. den LineIn statt des Micro-Eingangs zu benutzen. Das war leider imm noch genauso.

Ich hab einfach mal ein Stück Rauschen aufgenommen: download

Nur damit wir über dieselbe Sache sprechen :wink:
declassified
 
Beiträge: 5
Registriert: 30.04.2005 22:23

Beitragvon lliwinu » 12.05.2005 20:01

Nein, das ist nicht das Rauschen welches ich meinte! Dein Brummen entsteht garantiert bedingt durch dein angeschlossenes Equipment. Das ist das typische Brummen, welches nunmal bei einfachster Verkabelung auftritt. Stichwort: Brummschleife.

Hilfe findest du in Foren, die sich mit Homerecording befassen bestimmt bis zum Abwinken. Da ist das Thema massenweise diskutiert.

Wenn du das Brummen wegbekommen hast, können wir mal weiter genau hinhören, ob dann da das interne Rauschen (vermutlich festplattenbedingt) noch vorhanden ist.
lliwinu
 
Beiträge: 49
Registriert: 21.04.2005 15:50


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste