amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Treiber ATI X600SE

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Treiber ATI X600SE

Beitragvon Vash_X » 31.08.2007 08:36

Ich habe leider das Problem was viele Leute mit älteren Grafikkarten haben:
Treiberunterstützung!

Ich fahre meinen Karte zurzeit mit dem Treiber den Fujitsu-Siemens anbietet (Version 8.163.0.0).
Habe auch schon den Catalyst 7.8 getestet (Modded). Performance hat sich bei mir aber eher verschlechtert.

Jetzt suche ich den letzten Treiber den ATI für diese GraKa veröffentlicht hat bzw. gute Alternativen.

Hoffe ihr seit ein wneig Kreativ +gg+ oder könnt mir was gutes Empfehlen!
Vash_X
 
Beiträge: 19
Registriert: 29.08.2007 07:43

Beitragvon nordic09 » 31.08.2007 10:24

für welches betriebssystem brauchst den treiber?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Vash_X » 31.08.2007 12:50

Das brauch ich für XP Home
Vash_X
 
Beiträge: 19
Registriert: 29.08.2007 07:43

Beitragvon nordic09 » 31.08.2007 13:26

http://ati.amd.com/support/drivers/de/x ... ty-xp.html

version 7.8 ist wohl aktuell (13.8.2007)
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Vash_X » 31.08.2007 13:56

der geht leider nicht ohne modden. sonst noch wer ideen!?
Vash_X
 
Beiträge: 19
Registriert: 29.08.2007 07:43

Beitragvon nordic09 » 31.08.2007 14:24

wieso geht der nicht ohne modden? das ist doch der mobility-treiber vom hersteller. der muss ja funktionieren
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Vash_X » 03.09.2007 07:36

Also wenn ich den Test drüberlaufen lasse dann findet er keine hardware die unterstüzt werden kann. Irgendwie sehr komisch. Habe ich aber von anderen karten auch schon gehört. Hab jetzt 6.1 drauf. Da jedoch startet bei mir nicht das CCC.

Alles ein wenig... naja.. :?
Vash_X
 
Beiträge: 19
Registriert: 29.08.2007 07:43

Beitragvon S2kT68m » 03.09.2007 12:03

hier, nimm den, ist der aktuellste Mobility Catalyst!

http://www.thgweb.de/downloads/treiber- ... _1348.html

MfG
S2kT68m
 
Beiträge: 14
Registriert: 11.07.2007 01:26
Notebook:
  • Amilo XI-1526

Beitragvon Vash_X » 03.09.2007 20:37

Problem ist das nicht alle Laptops aller Hersteller unterstüzt werden...
Vash_X
 
Beiträge: 19
Registriert: 29.08.2007 07:43

Beitragvon S2kT68m » 03.09.2007 21:20

Der von mir verlinkte Mobility Catalyst unterstützt eigentlich jeden Chip, habe ich selber auf meinem Acer drauf, welcher laut ATI nicht unterstützt wird!

Verwechselst Du jetzt den Treiber mit diesem Überprüfungstool von ATi?

Edit: der Treiber funktioniert auch wenn Deine Hardware laut ATI nicht kompatibel sein sollte.

MfG
S2kT68m
 
Beiträge: 14
Registriert: 11.07.2007 01:26
Notebook:
  • Amilo XI-1526

Beitragvon Vash_X » 04.09.2007 07:34

Ok werde das heute abend nochmal testen und schauen was dabei rumkommt. Statusbericht folgt! *g*
Vash_X
 
Beiträge: 19
Registriert: 29.08.2007 07:43


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste