amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1420 schaltet bei erhöhtem CPU-Takt einfach aus

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M1420 schaltet bei erhöhtem CPU-Takt einfach aus

Beitragvon zapo » 31.08.2007 12:39

Hab letztens die Serviceklappe meines M1420 aufgemacht und Lüfter und Kühlrippen geputzt. Seitdem hab ich das Problem dass sich das Notebook bei erhöhtem Takt einfach abschaltet, nachdem der Lüfter ca. 1-2 Minuten unter Vollast läuft.
Ich verwende Notebook Hardware Control und muss die CPU (1,7GHz) immer auf 600MHz runtertakten damit nichts passiert. Sobald ich dann von "Maximum Battery" auf "Dynamic Switching" oder "Max. Performance" gehe, was zur Folge hat dass die CPU schneller taktet, schaltet sich der Lüfter ein und das Notebook geht nach 1-2min einfach aus.

Leider kann NHC meine CPU-Temp nicht auslesen, SpeedFan kanns auch nicht. Kann ja nicht sein dass das die CPU nicht unterstützt?? Ich weiß echt nimmer weiter. Hab auch schon neue Wärmeleitpaste draufgetan..

Hab auch mittlerweile ein Reset (Einschaltknopf 30sec. drücken) durchgeführt.
Auch wenn ich das Notebook hochfahre und ins BIOS-Setup gehe springt der Lüfter an und das ganze Teil geht wieder nach 1-2min aus.

Wo sitzt denn dieser Temperaturfühler, auf der CPU?
zapo
 
Beiträge: 4
Registriert: 31.08.2007 12:32

Beitragvon BlueI » 31.08.2007 21:46

Wahrscheinlich ist beim Reinigen der CPU-Kühler "verrutscht", so dass er jetzt nicht mehr richtig aufliegt und damit die Wärme nicht mehr richtig abgeführt wird. Du müsstest IMHO den Kühlkörper schätzungsweise neu aufsetzen.
Der Temperaturfühler ist in die CPU integriert.

€dit: Lad dir mal den Anhang runter, entpack die beiden Dateien (*.xml & *.cs) in den Ordner acpi von NHC und starte NHC mal neu. Theoretisch (davon ausgehend, dass sich M1425 und M1420 nicht groß unterscheiden) müsste dann die Temperatur von NHC korrekt angezeigt werden. Falls nicht, sag' Bescheid.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon zapo » 01.09.2007 22:23

hm, funktioniert leider nicht. cpu temp wird noch immer nicht angezeigt. mittlwerweile funzt das notebook wieder. ich hatte nur wärmeleitpaste zwischen die heatpipe und die platte über grafikkarte und northbridge getan. tatsächlich war aber die paste zwischen selbiger platte und dem grafikchip und der northbrigde schon total zerbröselt. mittlerweile kühlt das notebook wieder effektiv und alles geht wieder ;-)

trotzdem wärs interessant die cpu temp zu wissen.
Unter dem reiter "acpi" steht "acpi is not yet configurated for this system" und den link "show acpi control system details" kann man nicht anklicken.
zapo
 
Beiträge: 4
Registriert: 31.08.2007 12:32

Beitragvon BlueI » 02.09.2007 10:53

Dann benutzt NHC das Script nicht.
Schau mal, was bei "Info" -> "Show Computer Hardware details" unter "Product" bei Name oder unter "System" bei Model steht.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon zapo » 02.09.2007 13:57

da steht eh m1420
zapo
 
Beiträge: 4
Registriert: 31.08.2007 12:32

Beitragvon BlueI » 02.09.2007 19:20

Ersetz die Fujitsu.xml mal durch diese:
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Beitragvon zapo » 02.09.2007 19:29

bringt leider auch nix ... :( obwohl die cpu und das restliche ganze notebook fehlerlos erkannt werden
zapo
 
Beiträge: 4
Registriert: 31.08.2007 12:32

Beitragvon BlueI » 02.09.2007 22:08

Tja, wenn unter "Product" -> Name genau 'm1420' (kein Amilo davor, kleines m) dann hört die Ferndiagnose hier leider auf. Schade. :cry:

Zeigt dir NHC eigentlich bei der Temperatur konstant 75°C an oder was anderes?

Zumindest ist ja dein eigentliches Problem gelöst. :wink:
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron