amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Basissystemgerät Horror Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Basissystemgerät Horror  Thema ist gelöst

Beitragvon flash23 » 31.08.2007 12:46

Hallo ich hoffe inständig das mir jemand helfen kann.
Ich dreh langsam echt durch! :x

Folgendes Problem:
Notebook AmiloM1405 von Fujitsu-Siemens
WindowsXP Home SP2

Ich musste Windows nochmal neu installieren nur funktioniert die Treiber-CD nicht mehr!
Der Laptop kann nicht auf Standby geschaltet werden und erkennt auch keine Geräte wenn ich sie an USB anschließe!

Mir fehlen
Basissystemgerät
Netzwerkcontroller
Video.....irgendwas
und Video (VGA-Kompatibel oder ähnlich

Alle Aktualisierungsversuche über die CD oder Internet sind bisher gescheitert.

Hat jemand einen guten tipp für mich?! :cry:
Bin mit meinem Latein am Ende![/b]
flash23
 
Beiträge: 4
Registriert: 31.08.2007 12:36

Re: Basissystemgerät Horror

Beitragvon Geric » 31.08.2007 13:13

Chipsatztreiber schon installiert?

Gruß Dirk
Geric
 

Beitragvon flash23 » 31.08.2007 13:22

Hab versucht über die Siemens Seite das Chipset für Intel zu installieren!
Schon zweimal, funktioniert aber auch nicht!

Ladefehler
Der bleibt bei der Installation immer stehen, weiter als 10% komt der nicht!

Vielleicht noch ne Idee?
Oder einen Tipp das er den Treiber nimmt?
flash23
 
Beiträge: 4
Registriert: 31.08.2007 12:36

Beitragvon Geric » 31.08.2007 14:22

Geric
 


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron