amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Xi 1546: Unbekannte Hardware identifizieren

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Xi 1546: Unbekannte Hardware identifizieren

Beitragvon evil-twin » 31.08.2007 13:01

Seit kurzem hatte ich das Problem, dass mein Rechner (mit Vista 64Bit) immer mitten im Betrieb eingefroren ist (Bild friert ein, Notebook reagiert nicht mehr auf Eingaben), dann auf einmal ist kurz nach dem Start immer ein Bluescreen mit der Fehlerbezeichnung STOP 0x0000001E aufgetaucht. Im Internet hieß es, dass wäre meist einem Treiberkonflikt zuzuschreiben. Konnte mich zwar nicht erinnern in letzter Zeit irgendwelche Treiber aktualisiert zu haben, habe mich dann aber entschieden, einen älteren Wiederherstellungspunkt zu nutzen. Jetzt habe ich zwar keine Bluescreens mehr, aber Vista erkennt auch auf einmal 2 Geräte nicht mehr richtig(Anzeige: Unbekanntes Gerät). Die automatische Treibersuche kommt zu keinem Ergebnis. Ich habe die aktuellsten VIA-Chipsatztreiber installiert, der Grafiktreiber kann es auch nicht sein. Seltsam ist nur, dass meine Festplatte auf einmal nur noch die schlichte Bezeichnung "Laufwerk" trägt (siehe Screenshot). Wäre dankbar, wenn ihr mir helfen könntet und mir sagen könntet, worum es sich z.B. bei den unbekannten Geräten handelt oder wie man das ermitteln kann.
Dateianhänge
Screenshot.jpg
Gerätemanager
evil-twin
 
Beiträge: 21
Registriert: 27.01.2007 19:56

Beitragvon Walhalla » 04.09.2007 16:09

Ich sehe 3 Wege, die zu einer Problemlösung führen könnten.

1. Der Festplattenhersteller bietet eine *.inf Datei für Vista an

2. Es gibt ein aktuelles Firmware-Update für die Festplatte

3. Du nimmst einen älteren Via-Treiber.
Toshiba X200-21L
T7500@2,20Ghz
2GbRam@667MhzCL4
2 x 8600GT SLI
2 x 160GB
3D06-7272, 3D05-12423 ,3D03-21629
Benutzeravatar
Walhalla
 
Beiträge: 37
Registriert: 22.04.2007 14:27
Wohnort: Hamburg

Beitragvon Borkar » 04.09.2007 17:16

also um ehrlich zu sein, würde ich dir eine Windows-Neuinstallation empfehlen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste