amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1437G: Stromsparendere Grafikkarte?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo 1437G: Stromsparendere Grafikkarte?

Beitragvon SkiddooLoser » 02.09.2007 01:15

Hallo,

ich habe ein Amilo 1437G in dem eine ATi X700 Mobility verbaut ist. Da leider alle Treiber nicht ordentlich Powerplay unterstützen und ich eigentlich selten bis garnicht an dem Notebook zocke habe ich mir überlegt eine kleiner und stromsparendere Grafikkarte einzubauen. Wie sieht das aus welche Karte macht sinn, wo bekomme ich die her und funktioniert der extrene DVI anschluss nachher noch?

Gruß Skiddoo
Amilo 1437G
Benutzeravatar
SkiddooLoser
 
Beiträge: 12
Registriert: 07.12.2005 11:21
Wohnort: Rheinbach
Notebook:
  • FSC Amilo M1437G
  • Maxdata MX Vision 450T

Beitragvon SkiddooLoser » 04.09.2007 23:33

keiner eine Ahnung?
Amilo 1437G
Benutzeravatar
SkiddooLoser
 
Beiträge: 12
Registriert: 07.12.2005 11:21
Wohnort: Rheinbach
Notebook:
  • FSC Amilo M1437G
  • Maxdata MX Vision 450T

Beitragvon -TiLT- » 05.09.2007 04:32

Du benötigst Grafikkarten der Bauform MXM in einer bestimmten Größe. Gibt einige Threads, die du mittels dieses Schlüsselwortes finden solltest. Die beschäftigen sich zwar mit dem Einbau von besseren Grafikkarten, aber die Grundprinzipien bezüglich Typ und Bezugsquellen bleiben die gleichen.

Ein guter Einstieg ist evtl. http://www.amilo-forum.de/htopic,8086,mxm+aufr%FCsten.html
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22
Notebook:
  • Apple MacBook Pro SR

Beitragvon mazek » 05.09.2007 13:37

Es gab ich eine MXM Ati Radeon X300 die sollte wesentlich weniger STrom brauchen als die X700!
Was die X700 a geht muss ich dir recht geben, trotz halblebig aktiviertem Powerplay heizt die noch ganz gewaltig ein!!
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10
Notebook:
  • Fujitsu-Siemens 1667g

Beitragvon Pirate85 » 05.09.2007 21:18

Ich hab in meinem 1437er ne x1400 laufen...das Book ist so dermaßen kalt das der Lüfter so gut wie nie anlaufen tut...die leistung entspricht in etwa einer x700 (etwas schlechter weil weniger Shader)
Pirate85
 

Beitragvon mazek » 05.09.2007 21:37

Wie hast sich denn mit der X1400 die Akkulaufzeit entwickelt??
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10
Notebook:
  • Fujitsu-Siemens 1667g

Beitragvon Pirate85 » 05.09.2007 23:22

Ich muss dazusagen ich hab in dem book nur nen Centrino M 1,5Ghz drin,
Akkulaufzeit bei abgedunkelter displaybeleuchtung und Wlan 2,5h +- 15min

Das ist echt net schlecht :)
Pirate85
 

Beitragvon SkiddooLoser » 07.09.2007 16:50

funzt bei der X1400 den Powerplay richtig? Und wo könnte man die bekommen. Habe ein Angebot für eine 7600Go (128MB DDR3, Chip 450MHz, Ram 1000MHz) für 89€ ist das i.O und funzt bei der die Stromsparfunktion besser als bei meiner X700? Weil mir ist die Akkulaufzeit wichtiger als die Leistung. Oder gibt es evt sogar die möglichkeite die Grafikkarte zu flaschen und die Taktraten sovie die spannung runterzusetzen?

Gruß Fabian
Amilo 1437G
Benutzeravatar
SkiddooLoser
 
Beiträge: 12
Registriert: 07.12.2005 11:21
Wohnort: Rheinbach
Notebook:
  • FSC Amilo M1437G
  • Maxdata MX Vision 450T

Beitragvon csde_rats » 07.09.2007 18:39

ATITool => Damit kannst du auch unterclocken :D (google)
csde_rats
 
Beiträge: 45
Registriert: 26.07.2007 17:19
Notebook:
  • Amilo A1650G

Beitragvon SkiddooLoser » 07.09.2007 18:52

csde_rats hat geschrieben:ATITool => Damit kannst du auch unterclocken :D (google)


Ist mir bekannt, nutze ich auch schon sowohl am Desktop wie auch am Notebook es geht mir aber um die GPU-Spannung.
Amilo 1437G
Benutzeravatar
SkiddooLoser
 
Beiträge: 12
Registriert: 07.12.2005 11:21
Wohnort: Rheinbach
Notebook:
  • FSC Amilo M1437G
  • Maxdata MX Vision 450T

Beitragvon Sonny_mv » 08.09.2007 14:13

Aber wie du siehst bringt die X1400 auch in der Akkulaufzeit (fast) keine Vorteile.. das hängt ganz einfach am schwachen akku (nur 45Wh statt 68Wh bei Notebooks die 3-4 Std halten)! Die X700 zieht auch nich mehr als eine 7600 oder sonstige externe Grafiklösungen, wenn viell. minimal!

PS: Power Play funzte bei mir schon, entweder den originaltreiber installieren oder bei den neuen Catalyst (5.xx/6.xx/7.xx) den Dienst " ATI Hotkey Poller" deaktivieren, dann nimmt er die Powerplay funktion von der Netzbetriebeinstellung auch für Akkubetrieb!
Sonny_mv
 
Beiträge: 107
Registriert: 12.12.2006 23:03
Wohnort: Hildesheim/Bonn


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste