amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

SD Speicherharten Amilo 1650

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

SD Speicherharten Amilo 1650

Beitragvon Paco1808 » 03.09.2007 12:43

Hallo,
ich wollte für mein Navi eine 2 GB SD Speicherkarte beschreiben aber leider geht's nicht.
Ich habe das gefühl das der schacht diese nicht ünterstüzt also alle karten funktioniren 16 MB OK 128 OK 512 OK aber die 2GB will er nicht haben und da ich 2 Stück von der sorte habe kann es auch nicht sein das diese Defekt sind.
Ich habe die Kartn mit einem Externen Speicherkartenleser beschrieben und alles ok aber der AMILO will immer noch nicht.
gibt's vieleicht irgentwelche Treiber um das zu korrigieren.

Gruß
Francisco
Paco1808
 
Beiträge: 3
Registriert: 03.09.2007 10:18

Beitragvon DerWotsen » 03.09.2007 13:24

Da mußt du mal schauen was für einen Kartenleser eingebaut ist, und dann auf der Herstellerseite nach einem neuen Treiber suchen.
Wenn es dieser ist: Texas Instrument PCIxx21
Dieser Cardreader ist jedenfalls in meinem A1650.
Dann dürfte das der richtige Treiber sein.
http://www.station-drivers.com/page/texas-ins.htm
Dort Version 2.0.0.6

Gruß Frank
Zuletzt geändert von DerWotsen am 07.09.2007 06:48, insgesamt 1-mal geändert.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Paco1808 » 03.09.2007 14:14

Danke Frank für deine Hilfe


Gruß
Francisco
Paco1808
 
Beiträge: 3
Registriert: 03.09.2007 10:18

Beitragvon gleddamax » 06.09.2007 23:26

Hi Paco1808,

mich würd interessieren, ob der Treiber was genutzt hat (würde mich zwar wundern, aber würde mich für dich freuen.)?

Gruß,
gleddamax
gleddamax
 
Beiträge: 53
Registriert: 15.11.2006 22:08
Notebook:
  • M3438G

Beitragvon DerWotsen » 07.09.2007 06:47

topic,16142,-Card-Reader-und-2GB-Karte-im-M7440.html

Hab den Tipp von hier und den Treiber auch drauf.
Funktionieren tut er, ob die 2 GB auch bei mir gehen weiß ich noch nicht.
Habs mangels Karte noch nicht pobiert.

Gruß Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Nein

Beitragvon Paco1808 » 07.09.2007 13:54

Also der Treiber brigt nichts ich habe mir ein zusätzlichen kartenleser zugelegt und das geht.
Der 1650 ist für karten über 1GB nicht geeignet leider.

Gruß
Francisco
Paco1808
 
Beiträge: 3
Registriert: 03.09.2007 10:18

Beitragvon gleddamax » 07.09.2007 16:17

Hi Paco1808,

das hab ich mir schon gedacht. Das liegt wohl eher an der Firmware, und dafür wird es mit großer Sicherheit kein Update geben.
Ich hab das gleiche Problem mit insgesamt 4 Karten (2x Sandisk extreme III 2 GB, 1x Kingston Ultimate 2GB und 1x 16 MB von Canon). Hab das hier auch schon aufgeführt. Problem sind die neuen Controller in den SD-Karten. Die Firmware kommt mit diesen nicht zurecht.
Bei älteren 2 GB-Karten mit alten Controllern (sofern es das gibt) dürfte das kein Problem sein. Hab nämlich bei meiner Kompaktkamera eine 16MB-Karte mitbekommen, die wird von meinem internen Kartenleser auch nicht erkannt. Weitere Erläuterungen gibt es im oben verlinkten Thread.

Gruß,
gleddamax
gleddamax
 
Beiträge: 53
Registriert: 15.11.2006 22:08
Notebook:
  • M3438G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste