amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

USB-Probleme bei Windows XP Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

USB-Probleme bei Windows XP  Thema ist gelöst

Beitragvon flash23 » 03.09.2007 14:56

Hallo zusammen,

ich schlitter von einem Problem ins nächste. :(
Nachdem ich, in der Hoffnung das es danach funktioniert, alle Treiber installiert habe. Erkennt mein Laptop immer noch keine Geräte die ich an einen der 3 USB Anschlüse anschließe. :shock:

Woran liegt das? Strom ist drauf, kann auch keine Fehler finden.

Ich hab einen Amilo M1405 mit WindowsXP SP2.

Hoffentlich kann mir jemand helfen, bin voll aufgeschmissen!
:cry:
flash23
 
Beiträge: 4
Registriert: 31.08.2007 12:36

Beitragvon Borkar » 03.09.2007 15:14

Chipsatztreiber: http://tinyurl.com/2g2lzj


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t

Beitragvon flash23 » 03.09.2007 15:52

Danke für den Versuch aber dieser Link funktioniert nicht, eher gesagt die Datei ist fehlerhaft!

Mehr als 10% wírd nicht installiert!
Aber wie gesagt, Treiber sind alle drauf. Es werden keine fehlenden oder fehlerhaften angezeigt!

Vielleicht noch eine Idee?
flash23
 
Beiträge: 4
Registriert: 31.08.2007 12:36

Beitragvon Borkar » 03.09.2007 16:27

Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • HP Pavilion dv9000t


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste