amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438G FSC Lautsprecher rauschen beim Einschalten

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

M3438G FSC Lautsprecher rauschen beim Einschalten

Beitragvon hhh » 04.09.2007 13:50

Hallo, ich habe ein Fujitsu Siemens M3438G und wenn ich einschalte ca. 5 sekunden danach rauschen die Lautsprecher, ganze Zeit und hört nicht auf, woran kann das liegen eurer Meinung nach?

Danke!
hhh
 
Beiträge: 74
Registriert: 02.05.2007 09:56

Beitragvon hhh » 04.09.2007 15:46

Seit kurzem kommt ein extrem lautes Pfeifen aus den Lautsprechern!

Bild ist normal man kann alles machen nur fliegen einem die Ohren weg bei dem Lärm, woran kann das liegen???
hhh
 
Beiträge: 74
Registriert: 02.05.2007 09:56

Beitragvon tobibeck80 » 05.09.2007 18:37

was hast du den für treiber drauf?

ein leichtes knacken beim einschalten dürfte normal sein, aber ein pfeifen?
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Becksman » 05.09.2007 19:17

Diese Störgeräusche sind bei onboardsoundchips eh normal und recht nervig, das pfeifen, brummen könnte ne sogenannte 50hz Brummschleife sein die vom Stromkreis kommt, probier mal ne andere Steckdose in nem anderem raum! Wenns dann immernoch brummt liegts an den Boxen, wenn nicht am Stromkreis wo du das Notebook sonst immer anschließt, dafür gibts dann auch Möglichkeiten aber mach das erstmal!
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Beitragvon Wallace » 05.09.2007 19:20

Becksman hat geschrieben:Diese Störgeräusche sind bei onboardsoundchips eh normal und recht nervig, das pfeifen, brummen könnte ne sogenannte 50hz Brummschleife sein die vom Stromkreis kommt, probier mal ne andere Steckdose in nem anderem raum! Wenns dann immernoch brummt liegts an den Boxen, wenn nicht am Stromkreis wo du das Notebook sonst immer anschließt, dafür gibts dann auch Möglichkeiten aber mach das erstmal!


Dafür müsste es aber reichen, einfach mal zu testen, ob das Brummen auch im Akkubetrieb zu hören ist... Sprich Stecker raus und hören obs noch brummt...
Nixe Pizza, nur Khlav Kalash!
Benutzeravatar
Wallace
 
Beiträge: 136
Registriert: 16.02.2007 08:11
Notebook:
  • Desktop PC
  • Toshiba Satellite P100-354
  • FSC Amilo M3438G doch noch repariert

Beitragvon Becksman » 05.09.2007 19:28

Ja oder so;)
Bild
Benutzeravatar
Becksman
 
Beiträge: 496
Registriert: 28.01.2007 13:03
Notebook:
  • FSC Amilo M 3438G

Re: M3438G FSC Lautsprecher rauschen beim Einschalten

Beitragvon sf05 » 05.09.2007 19:39

hhh hat geschrieben:Hallo, ich habe ein Fujitsu Siemens M3438G und wenn ich einschalte ca. 5 sekunden danach rauschen die Lautsprecher, ganze Zeit und hört nicht auf, woran kann das liegen eurer Meinung nach?

Danke!


Hatte ich auch, nachdem ich im Mixer das interne Mikrofon abgeschaltet hatte
war Ruhe.
Bei mir hat es allerdings nur gerauscht und gepfiffen, ein Brummen hatte ich nicht.
sf05
 
Beiträge: 50
Registriert: 12.11.2005 09:58

Beitragvon hhh » 05.09.2007 19:43

auch wenn Windows nicht gestartet ist Pfeift und rauscht es... :( leider!!!

auch im Akku betrieb ist das gleiche

habt ihr noch Ideen?
hhh
 
Beiträge: 74
Registriert: 02.05.2007 09:56

Beitragvon sf05 » 05.09.2007 19:52

Also beim Pfeifen würde ich eher auf eine Rückkopplung schliessen als auf
eine Brummschleife.
Wenn du ein externes Mikro hast würde ich es mal anstecken um das interne
abzuschalten. Ist dieses Phänomen plötzlich aufgetreten?
sf05
 
Beiträge: 50
Registriert: 12.11.2005 09:58

Beitragvon tobibeck80 » 05.09.2007 20:00

ich glaube meine Frage ging irgendwie unter?

welcher treiber ist denn drauf??
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon Wallace » 05.09.2007 20:06

Wenn schon beim booten auftritt, also noch bevor irgendwas von Windows geladen wird, würd ich mal sagen, dass die Hardware nen Schlag hat, und nicht der Treiber oder Windows.
Nixe Pizza, nur Khlav Kalash!
Benutzeravatar
Wallace
 
Beiträge: 136
Registriert: 16.02.2007 08:11
Notebook:
  • Desktop PC
  • Toshiba Satellite P100-354
  • FSC Amilo M3438G doch noch repariert

Beitragvon tobibeck80 » 05.09.2007 20:08

ausschließen würd ich nix.

ich sag mal Hardwarereset ist angesagt.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon hhh » 05.09.2007 21:17

wie mach ich hardware reset

version die auf der original treiber cd drauf war... ja trat plötzlich auf
hhh
 
Beiträge: 74
Registriert: 02.05.2007 09:56

Beitragvon tobibeck80 » 05.09.2007 21:21

installier mal den hier

ftp://202.65.194.212/pc/audio/WDM_R161.exe


hardware reset findest du mit der suchfunktion, aber ich erklärs halt wieder mal.


akku raus, netzteil ab, powertaste mind, 15 sekunden gedrückt halten.
alles wieder anschließen und anschalten.fertg
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon hhh » 05.09.2007 21:28

Danke, werde ich gleich versuchen... wie weiß ich eigentlich ob der erfolgreich durchgeführt wurde der HW-Reset?

Muss ich noch gedrückt halten wenn ich wieder anschließe?
hhh
 
Beiträge: 74
Registriert: 02.05.2007 09:56

Nächste

Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste