amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo D 1840W geht nicht mehr an.....?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo D 1840W geht nicht mehr an.....?

Beitragvon turboline1 » 05.09.2007 13:21

Mein Amilo D 1840W lässt sich nicht mehr einschalten. Wenn ich das Netzteil ans Notebook anstecken will, geht die Netzteil-Lampe aus und aus dem Netzteil und dem Stecker ertönt ein ständiges Piep-Geräusch. Es Roch auch komisch :evil: er ist wohl zu heiß geworden

danke
Benutzeravatar
turboline1
 
Beiträge: 5
Registriert: 05.09.2007 13:08
Notebook:

Beitragvon Rouven » 07.09.2007 21:08

hi,

hört sich so an, als würde das netzteil zu stark belastet. was geschieht denn bei akku-betrieb? funzt dann das notebook? wenn nein, würde ich netzteil auschließen und eher auf ein defektes board tippen. wenn ja, isses wohl das netzteil. ersatznetzteile kann man so für ca. 100 euro kaufen. vom kauf eines billigen netzteils würde ich abraten. das original netzteil gibt 8A bei 20V, was imho schon ne recht saftige leistung ist. is ja auch ein riesenklotz das ding :wink:
Benutzeravatar
Rouven
 
Beiträge: 28
Registriert: 19.04.2006 19:21
Notebook:
  • Amilo D 1840

Beitragvon turboline1 » 09.09.2007 19:23

danke dann werde ich das teil mal zum fachmann bringen:?
Benutzeravatar
turboline1
 
Beiträge: 5
Registriert: 05.09.2007 13:08
Notebook:

Beitragvon Rouven » 11.09.2007 06:06

wie verhält es sich denn mit akku? das gleiche problem?
Benutzeravatar
Rouven
 
Beiträge: 28
Registriert: 19.04.2006 19:21
Notebook:
  • Amilo D 1840

Beitragvon turboline1 » 11.09.2007 11:42

er geht nicht an,mit oder ohne akku
wenn ich das netzteil in dem leptop stecke dann piept es und die grüne lampe blinkt..


was kostet ein neues board?

DANKE
Benutzeravatar
turboline1
 
Beiträge: 5
Registriert: 05.09.2007 13:08
Notebook:

Beitragvon PappaBaer » 11.09.2007 13:06

Wenn es nicht das Netzteil ist, ist bei Deinem Gerät meine Vermutung, dass es am Powerboard liegt, einer kleinen Zusatzplatine mit dem integrierten Netzteil.

Das sollte sich dann aber auf jeden Fall jemand anschauen, der sich damit auskennt. Zum Wechseln des Powerboards muss das Gerät komplett zerlegt werden.

Das Powerboard selber kostet ca. 45 EUR plus Versand und kann bei jedem Servicepartner wie z.B. bei RTS bestellt werden. Dort würdest Du ggf. auch ein neues Netzteil bekommen, welches ca. 65 EUR kostet (also keinesfalls die erwähnten 100).
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7110
  • Lifebook E-8020

Beitragvon turboline1 » 13.09.2007 16:31

danke dann wird es das Mainboard’ ja nicht sein??? :?
Benutzeravatar
turboline1
 
Beiträge: 5
Registriert: 05.09.2007 13:08
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron