amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

D7830 startet nicht, stürzt ab, Pixelfehler? Lösungsansatz!

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

D7830 startet nicht, stürzt ab, Pixelfehler? Lösungsansatz!

Beitragvon bulon » 09.09.2007 16:18

so leute,
ich erhielt vor ein paar wochen ein amilo d7830 zur reparatur, das relativ bald nach dem start spontan und immer wieder neustartete.

alles recherchieren, auch in diesem forum, brachte nur, sorry dafür, DAU vorschläge wie reset, bios-update, lüfter säubern etc. zutage.

diese massnahmen sind in meinen augen, genauso wie speicher und cpu-test im bereich "haben sie den netzstecker eingesteckt?" angesiedelt und zunächst vor JEDER fehlersuche verpflichtend.

aber gut, daß weiß halt nicht jeder und daher sollte man darüber auch mal gesprochen haben. also bitte nicht auf die füße getreten fühlen :wink:

gut, im bestreben immer noch ein wenig mehr aus den dosen herausholen zu wollen ist wohl keiner mal auf die idee gekommen, eine 2,66ghz p4 cpu durch eine langsamere 2,4 ghz cpu zu ersetzen.

das sind immerhin 15 watt weniger leistung, die die schaltregler innerhalb des notebooks dann liefern müssen.

und siehe da: ein stabiler betrieb ist kein problem mehr.

auffällig sind jedoch immernoch vereinzelte pixelfehler, die oft nur kurz aufblitzen und in der regel mit steigender temperatur und gleichzeitigem platten- oder tastaturzugriff einhergehen.

worauf will ich hinaus?

p4 cpus ziehen bis zu 65watt leistung, die an den schaltreglern entstehende hitze ist erklecklich, der stress unter dem die komponenten stehen ist enorm.
die hier im forum immer wieder beschriebenen fehler treten in der regel nach einer längeren gesamtbetriebszeit der notebooks auf und sind in der regel temperaturabhängig.

was geht also unter diesen umständen langsam aber sicher kaputt?

induktivitäten? mos-fets? widerstände? lötstellen? leiterkarten?

nix da: ELEKTROLYTKONDENSATOREN!!! was sonst?

diese bauteile sind übrigens auch in der regel für defekte externe netzteile bei notebooks verantwortlich, oft offensichtlich aufgebläht und aufgeplatzt.

warum versagen diese bauteile?
extreme pulsbelastung in schaltnetzteilen bei hohen frequenzen erfordert bei diesen bauteilen einen extrem niedrigen innenwiderstand, damit sie energie schnellstmöglich aufnehmen und abgeben können. (9. klasse physik: U/I=R; U*I=P).

Trotz der verwendeten spezialkondensatoren werden diese sehr warm, was ihre lebensdauer herabsetzt. das elektrolyt verdampft langsam (dann sieht man nix) oder auch mal schneller (dann knallts und zischt es auch schonmal), die speicherkapazität nimmt ab, der innenwiderstand steigt und der kondensator degeneriert immer schneller.

am ende glättet (integriert (11.klasse mathematik)) er die impulse aus dem schaltregler nicht mehr korrekt und die gleichspannung, die er eigentlich liefern soll, ist mit einer wechselspannung überlagert, die ab einer bestimmten größe die nachfolgenden schaltungen aus dem tritt (bluescreen, pixelfehler) oder schutzschaltungen zum ansprechen (abschalten des rechners) bringt.

ich werde also in den nächsten tagen die im D7830 im bereich der diversen schaltregler verbauten elkos durch hochwertige neue zu ersetzen um dann wieder mit der 2,66ghz cpu zu starten.

vorher werde ich die qualität der spannungen mit einem oszilloskop prüfen,
wenn ich total daneben liege, kann ich mir ja die lötarbeit sparen...

aber ich bin zuversichtlich, daß ich nicht so ganz daneben liege :wink:

das würde nämlich auch erklären warum nach dem stumpfen tausch des motherboards der fehler praktisch immer wieder nach 1-2 jahren auftritt.

auch saugen die graphikkartenspeicherchips richtig strom, und wenn man die betriebsspannung derselben mit einer wechselspannung überlagert erhält man lustige muster :lol: oder eben wenn nur ab und zu ein spike durchrutscht einzelne pixelfehler.

sollte bereits jemand anders in dieser hinsicht gearbeitet haben würde ich mich über erfahrungsberichte freuen, ich werde mein ergebnis beizeiten hier posten.

grüße

bulon
bulon
 
Beiträge: 5
Registriert: 09.09.2007 15:32

Beitragvon tobibeck80 » 09.09.2007 17:25

bei der Bundeswehr bekommt man Geld wenn man nen Verbesserungsvorschlag hat, versuchs doch auch mal bei FSC wenn du Recht hast.

andererseits wird hier kaum jemand was mit deinem Thread anfangen können, nicht jeder hat Ahnung von Elektronik oder Löten.

und das mit den DAU Vorschlägen, wirst dich wundern wieviele Leute dankbar für diese Vorschläge sind.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon petschbot » 09.09.2007 18:07

So ganz neu ist die Elko-Problematik nicht, in den diversen Fachgruppen im Usenet finden sich immer wieder entsprechende Berichte. Die von dir beschriebene Reparaturmethode ist natürlich richtig, aber ich halte sie, abgesehen von historisch interessanten Gerät, für den Ottonormalbenutzer für ökonomisch unrentabel.

Ich sehe besonders in diesem Fall das Grundproblem in der schwachsinnigen Idee, eine Heizkachel wie den P4 überhaupt in ein Notebook einzubauen. Der zuständige Entwickler gehört gepaddelt :)
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • Siemens Nixdorf PCD 4ND
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

ökonomisch unrentabel???

Beitragvon bulon » 09.09.2007 21:42

da dieses problem so oder ähnlich sicher auch bei moderneren geräten auftritt, also nicht nur bei älteren geräten wie dem D7830 kann ich das nicht ganz nachvollziehen.

viele sind mit einem älteren notebook vollauf zufrieden, der austausch der im D7830 in frage kommenden teile dürfte MAXIMAL 2 stunden arbeit und vielleicht 20€ material kosten. das ist bei neueren geräten nicht anders.

selbst wenn man einem fachkundigen 50€ in der stunde bezahlt kommt man billiger als bei 1-2-3 davon, wo man nicht weiß, ob diese dose nicht alsbald mit demselben problem liegenbleibt.

allerdings gebe ich dir recht, das "SELBERMACHEN" ziemlich unhip geworden ist, seit man gerade elektronik hinterhergeworfen bekommt.
aber wenigstens sollten die sozialen fähigkeiten ausreichen, jemanden zu kennen, der es kann...

wenn nicht, freut das dann eben firmen, die euch für eine kalte lötstelle 400€ aus der tasche ziehen.

egal, werde die ergebnisse meiner recherche bei gelegenheit hier posten.
dem ein oder anderen wird es hoffentlich weiterhelfen.

fusi hat sicher kein interesse daran das notebooks länger halten, verbesserungsvorschläge werden auch in der freien wirtschaft honoriert, und wer dickere prozies und mehr speicher in seine dose steckt hat wohl auch nix gegen low esr cap-pimping ;-)

entkoppelt eure rechner nicht von der physik auf der sie basieren und sie erscheinen alsbald nur noch wie eine etwas kompliziertere schraube
:lol:

cu

bulon
bulon
 
Beiträge: 5
Registriert: 09.09.2007 15:32

d7830 kondensatoren, erste ergebnisse

Beitragvon bulon » 11.09.2007 09:24

ok, die fusi-leute wussten was sie taten...

verwendet wurden os-con elkos, die bei kleinster bauform niedrigsten ESR und höchste kapazität haben. schweineteuer und in der verwendeten kapazität kaum erhältlich.

klarer nachteil: bei hohen temperaturen wie den in diesem notebook entstehenden fallen sie wieder auf werte zurück die andere kondensatortypen auch schaffen.

rs/farnell/conrad business haben die dinger zwar, aber nur bis maximal 470µ.

und gebraucht werden 9 stk 750µ/4V mit einem ESR von 12mOhm und 10mm bauhöhe bei einem durchmesser von 10,5mm.

die mindestmenge bei endrich(exklusivlieferant für sanyo os-con in deutschland) sind 1500 stk...

die bauhöhe darf auch bis 14 mm betragen, der durchmesser bis 11,5mm.

spannungsfestigkeit von 6,3v schadet nicht, bei der kapazität ist ein abweichen nach oben auf 820 oder gar 1000µ sicher vertretbar und bei verwendung anderer kondensatortypen auch nötig.

unter dem motherboard sollte man dann noch ein paar smd-bypasskondensatoren an die elkolötpunkte pappen.

ich organisier jetzt erstmal ein paar alternativprodukte und messe die os-cons mal aus um herauszufinden wie stark die degeneriert sind.

bis dann

bulon
bulon
 
Beiträge: 5
Registriert: 09.09.2007 15:32

pixelfehlerproblematik bleibt nach elkotausch und erwärmung

Beitragvon bulon » 20.09.2007 21:24

so,
habe alle os-con 750µ/4V durch neue aber deutlich schlechtere 1200µ/6,3V panasonic FC ersetzt. parallel sind jeweils 10µ chip-c gekommen, um den frequenzgang ein wenig zu verbessern.

bei hellem bild und nach 4 stunden habe ich wieder vereinzeltes pixelblitzen.

werde also auch auf der grafikkarte die elkos ersetzen.

schalte nun aber aus und werde zunächst die 2,66ghz cpu einsetzen und wenn möglich mit genau diesem notebook das ergebnis posten ;-)

nein,
die meinem medion-notebook perfekt laufende 2,66ghz führt im 7830 zum absturz. schreibe dies hier wieder mit der 2,4ghz cpu.

mmmh, dann gehts jetzt doch noch ans eingemachte. oszi und nach schwächelnden mos-fets suchen. jetzt will ich´s aber wissen.

die os-cons haben alle volle kapazität und einen im verhältnis zu den FCs sehr niedrigen innenwiderstand, wie meine messungen gerade ergeben.

wer ein schaltbild hat, könnte mich glücklich machen ;-)

cu

bulon
bulon
 
Beiträge: 5
Registriert: 09.09.2007 15:32

bisheriges endergebnis meiner 7830 forschungsreihe

Beitragvon bulon » 24.01.2008 10:49

sprech mal wieder mit mir selbst ;-)

notebook stürzt beim booten oder bei belastung ab:

prozessor von p4 2,6 auf p4 2,4 downgegraded, keine abstürze mehr
lüfter gereinigt und ausgetrocknete kühlpaste ersetzt

nach einiger zeit treten pixelfehler auf:

ati omega treiber 3.8.252 (nicht neuer!!!) verwenden:
http://www.omegadrivers.net/archive.php ,
und über die mitgelieferten ati-traytools 1.0.5.808 den grafikkartenspeichertakt von 440 auf 420 Mhz senken.

(hier werde ich bei gelegenheit noch weiter forschen, z.b. bessere kühlpads, grakalüfter langsam mitlaufenlassen, smd elkos auf graka tauschen etc.)

stromverbrauch und wärmeentwicklung des prozessors senken:

aktuellstes bios für uniwill 755ia 1.10 (boardhersteller!) hier herunterladen:
http://www.uniwill.com/UserDownload/N755IA/N755IA.php

2,4 Ghz p4 mobile verwenden, dazu kühlkörper mechanisch anpassen!!!
ist schnell gemacht:
chromrahmen von heatpipe abschrauben, heatpipefächer plan auf die tischkante drücken, abstand prozessorkühlfläche-tisch messen und diesen durch vorsichtiges biegen der heatpipe um genau 1,7mm verringern.
prozessorkühlfläche absolut parallel zur tischoberfläche ausrichten, chromrahmen wieder montieren, aber jetzt zwischen chromrahmen und prozessorkühlfläche an jedem schraubpunkt jeweils 3 u-scheiben m3 legen, um den entstandenen abstand auszugleichen. kühlkörper provisorisch auflegen, chromrahmen sollte soeben noch nicht auf der platine aufliegen, 0,1-0,2mm sind ok, notfalls schraublaschen etwas nachbiegen.
wenn alles passt, endmontage: kühlpaste nicht vergessen und alle kühlkörperschrauben extrem vorsichtig über kreuz (nummerierung beachten!) anziehen, der p4 mobile hat den chip offenliegen, verkanten ist tödlich!!

der p4 mobile wird sofort erkannt und speed step automatisch aktiviert ;-)

der lüfter läuft nun deutlich seltener an.

fazit:
da defekte 7830 und grafikkarten radeon 9000 mobility dazu bei 3,2,1 immernoch für einen ziemlich dicken euro und vor allem recht häufig gehandelt werden, gehe ich davon aus, daß recht viele von diesen ausnahmsweise begeisternd servicefreundlichen mopeds in umlauf sind.

ein mit den obigen tips zum laufen gebrachtes notebook dürfte für einen standardanwender absolut ausreichend und zufriedenstellend seinen dienst tun, trotz "nur" 2,4 Ghz und um 5% gedrosseltem grakaspeichertakt.

cu

bulon
bulon
 
Beiträge: 5
Registriert: 09.09.2007 15:32


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste