amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kartenleser unter Vista. Finde keinen Treiber Thema ist gelöst

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Kartenleser unter Vista. Finde keinen Treiber  Thema ist gelöst

Beitragvon Sylvia » 10.09.2007 21:59

Hallöchen,

ich habe einen Amilo A1650G, auf dem ich vor einiger Zeit Windows Vista installiert habe.
Es läuft auch alles soweit ganz gut, nur kann ich das Kartenlesegerät, welches im Lappi integriert ist nicht nutzen, da ich keinen Treiber dafür habe.
Hat jemand von Euch vielleicht irgendwo einen Treiber für das Teil oder weiß jemand, wo ich den herbekomme?
Wenn ich mir die Verfügbaren Treiber von FSC auf deren Homepage anzeigen lasse, kriege ich da nur die vor XP.
Da ist so wie so alles so ziemlich veraltet, was es da an Treiber und BIOS gibt.
Würde mich freuen, wenn mir da vielleicht jemand weiterhelfen könnte.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Re: Kartenleser unter Vista. Finde keinen Treiber

Beitragvon Geric » 10.09.2007 22:15

Lass mal über Windows Update nach Treibern suchen, so hat es bei mir bisher mit allen Kartenlesern funktioniert.

Gruß Dirk
Geric
 

Beitragvon DerWotsen » 10.09.2007 22:26

Probier mal den 2.0.0.8 für Vista
http://www.station-drivers.com/page/texas-ins.htm
Hab den Link hier irgendwo mal gefunden.
Ist eine exe.version ; hab den 2.0.0.6 installiert weil ich noch XP habe.
Funktionieren tut er, hatte dass gemacht, weil damit 2 GB - Karten gehen sollen. Hab aber noch keine gekauft und es probiert. Andere Karten die ich habe gehen aber.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Sylvia » 10.09.2007 22:38

Hallöchen,

ganz herzlichen Dank für die Hilfe, nun funzt es endlich.
Erst hatte ich es über den Gerätemanager von Windoof versucht aber der hat den Treiber leider niergends gefunden.
Nun habe ich mir den Treiber runtergeladen und installiert und der funzt.
Nun kann ich endlich wieder auf die Daten auf den SD Karten zugreifen.
Sind zwar nur 2 Karten mit 128 MB aber da sind halt wichtige Mails drauf, die ich dringend brauche.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon DerWotsen » 10.09.2007 22:46

Schön das es geklappt hat.
Hab ja auch so ein Book und überlege Vista zu installieren,
gibs da gar keine Probleme ?
Was geht nicht ?
Findet man alle Treiber ?

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Sylvia » 10.09.2007 23:01

Hallöchen,

also ich habe keine Probleme mit dem Vista.
Kommt natürlich immer drauf an, was man mit dem Lappi macht.
Natürlich hat auch Vista, wie alle anderen Windows Versionen so seine Macken aber Probleme macht es mir keine.
Die Treiber zu finden stellt sich als nicht ganz so einfach raus.
Also bei FSC habe ich jedenfalls keine für Vista gefunden und so habe ich mir die Treiber von anderen Seiten aus dem Internet geladen.
Hab dazu einfach den Namen der Hardwarekomponente zusammen mit den Begriffen "Treiber Download" eingegeben.
Einen Teil der Hardware erkennt Vista ja auch selbst.
Ich hatte halt nach den Treibern für Sound, Grafik und jetzt Kartenleser gesucht.
Den ganzen anderen Kram wie Bildschirm, Tastatur und solche Dinge erkennt Windows eh selbst und das funzt alles auch.
Ich nutze den Lappi viel für Schreibkram und Internet.
Was ich sehr kompliziert fand, war Vista neben XP auf einer Platte zu kriegen. Letztendlich habe ich das XP dann platt gemacht und Vista installiert, vorher natürlich sämtliche Daten gesichert.

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G

Beitragvon DerWotsen » 10.09.2007 23:14

Danke erstmal.
Also sind Chipsatz, LAN, WLAN und Touchpad kein Problem ?
Dann wärs ja wirklich einfacher als bei anderen Books.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Beitragvon Sylvia » 11.09.2007 00:00

Hallöchen,

also LAN, WLAN und Touchpad muss natürlich auch installiert werden. Sorry, hatte ich vorhin total vergessen.
Aber die Treiber bekommt man auch über die Homepages von den Herstellern der Komponenten.
Was nur etwas Kompliziert ist, ist die Sache mit dem Launch Manager.
Bevor Du das XP auf Deinem Lappi plättest, speichere Dir auf jeden Fall den Inhalt von dem Ordner Launch Manager auf irgendeiner anderen Festplatte.
Ich hatte da den Treiber von XP für installiert, allerdings fehlten in dem Ordner dann einige Dateien, weshalb es nicht lief.
Da ist es dann nützlich, die Dateien irgendwo zu haben und in den Ordner zu kopieren.
Ist in einem Beitrag hier im Forum auch beschrieben, wie es funzt.
Der Link ist:
topic,10986,-Test-von-Vista-mit-Amilo-A-1650G-Launch-Manager-geht-nicht.html

Es grüßt

Sylvia
Benutzeravatar
Sylvia
 
Beiträge: 429
Registriert: 08.02.2006 21:15
Notebook:
  • Amilo A1650G


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast