amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Neuinstallation nicht (ohne Fehler) möglich

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Neuinstallation nicht (ohne Fehler) möglich

Beitragvon sneezer » 12.09.2007 10:37

Hallo ich habe ein großes Problem mit meinem Amilo L7300
Ich musste das System Win XP Home von der REcovery CD Neuinstallieren. Die recoverypartition wurde formatiert. Bei der installation habe ich dann folgenden Fehler erhalten:

Code: Alles auswählen
Die Signatur für Windows XP Home Setup ist ungültig. Fehler: 800b0100.
Es war keine Signatur im Antragsteller vorhanden.


Habe nach dem Fehler im Web gesucht und einige sachen getestet
HDD Lowlevel formatiert und auf fehler überprüft (keine vorhanden)
Ram auf fehler überprüft (keine vorhanden) vorsichtshalber anderen eingebaut!
andere Original XP Home cd verwendet. gleicher fehler tritt auf.
anderes CD Laufwerk verwendet. gleicher fehler tritt auf
Cd´s in anderem Pc getestet funktionieren einwandfrei.

Im web habe ich dann gefunden das ich im BIOS die systemzeit auf ein Datum vor Mai 2002 ändern soll.

habe dies getan und der Fehler trat nicht wieder auf.
bekamm einen weiteren fehler den kann ich nur sinngemäß wiedergeben:
Code: Alles auswählen
Die Software für Batterie konnte nicht installiert werden.


diese Problem habe ich überwunden indem ich bei der installation einfach den akku entfernt habe.

alles klar die Windows installation gelang. jetzt habe ich das Problem das die Systemzeit nun rasent schnell läuft. innerhalb von einer minute geht sie ca 5 oder 6 Stunden vor. Ebenso die CPU auslastung wechselt rasent schnell. ich kann den Arbeitsplatz nicht öffnen um treiber zu installieren und und und. im Abgesicherten Modus läuft die zeit normal allerding kann ich dort auch nicht auf den Arbeitsplatz zugreifen.

bitte helft mir habe bereits 12 mal versucht neu zu installieren. und bin kurz davor das ding durchs geschlossen fenster zu befördern ;)
Zuletzt geändert von sneezer am 12.09.2007 18:33, insgesamt 2-mal geändert.
---------,-|--|==\__|-|----------
---_-_,'--|--|--------|--\---------
---|@|---------------|---\--------
----|o--o-------------'.---|-------
----\----------------------/~~~--
-----|-__--======='----------
-----\/--\/-
sneezer
 
Beiträge: 7
Registriert: 12.09.2007 09:09

Beitragvon sneezer » 12.09.2007 10:55

achso noch was vergessen.

ich habe eine Knoppix cd sowie eine BartPE Live Windows cd und eine ERD Commander 2005 CD ohne Probleme zum laufen gebracht.
---------,-|--|==\__|-|----------
---_-_,'--|--|--------|--\---------
---|@|---------------|---\--------
----|o--o-------------'.---|-------
----\----------------------/~~~--
-----|-__--======='----------
-----\/--\/-
sneezer
 
Beiträge: 7
Registriert: 12.09.2007 09:09

Beitragvon nordic09 » 12.09.2007 12:56

vielleicht hat dein bios nen schuss - hast schon mal ein bios-update versucht?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon sneezer » 12.09.2007 15:53

das werde ich noch versuchen heute abend. glaube aber nicht das es was bringt. wenn noch jemand tipps für mich hat wäre ich sehr dankbar.
versuche heute abend mal windows 2000 zu installieren. oder XP mit SP1 statt SP2 hoffentlich klappt das.
---------,-|--|==\__|-|----------
---_-_,'--|--|--------|--\---------
---|@|---------------|---\--------
----|o--o-------------'.---|-------
----\----------------------/~~~--
-----|-__--======='----------
-----\/--\/-
sneezer
 
Beiträge: 7
Registriert: 12.09.2007 09:09

Beitragvon sneezer » 12.09.2007 18:30

Bios geflasht keine besserung!

noch irgendwelche tipps?
---------,-|--|==\__|-|----------
---_-_,'--|--|--------|--\---------
---|@|---------------|---\--------
----|o--o-------------'.---|-------
----\----------------------/~~~--
-----|-__--======='----------
-----\/--\/-
sneezer
 
Beiträge: 7
Registriert: 12.09.2007 09:09

Beitragvon nordic09 » 12.09.2007 19:03

dann hat vielleicht dein board nen schuss - wie sieht´s mit garantie aus?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon sneezer » 12.09.2007 19:31

keine garantie mehr.

glaube nicht das das board defekt ist sonst würden ja die knoppix cd´s und ähnliches nicht laufen. bin gerade bei der win2000 installation
---------,-|--|==\__|-|----------
---_-_,'--|--|--------|--\---------
---|@|---------------|---\--------
----|o--o-------------'.---|-------
----\----------------------/~~~--
-----|-__--======='----------
-----\/--\/-
sneezer
 
Beiträge: 7
Registriert: 12.09.2007 09:09


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste