amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Xa 1526: Hintergrundbeleuchtung spinnt nach XP-Neuinst Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo Xa 1526: Hintergrundbeleuchtung spinnt nach XP-Neuinst  Thema ist gelöst

Beitragvon Marten » 15.09.2007 08:15

Hallo miteinander,

gestern war es soweit:
Durch mein lustiges Ausprobieren von zig Pogrammen wurde mein XP immer langsamer und unberechenbarer.
Eine Neuinstallation half.

Nur spinnt seit dem ein Wenig die Hintergrundbeleuchtung:
MIT Netzstrom ist sie recht dunkel. Im Akku-Betrieb ERSTRAHLT das Displa geradezu in einer Helligkeit, die ich vorher gar nicht kannte.

Die betreffenden Fn-Tasten haben leider keine Funktion.

Ich gehe mal davon aus, dass irgend ein blöder Treiber oder so fehlt.
Aber welcher?

Für Eure Hife schon mal vielen Dank!

Marten
Marten
 
Beiträge: 5
Registriert: 03.12.2005 14:00

Beitragvon nordic09 » 15.09.2007 09:44

die "fn"-tastenkombinationen brauchen keine treiber. funktionieren denn die anderen "fn"-tastenkombinationen?
Benutzeravatar
nordic09
 
Beiträge: 1131
Registriert: 16.08.2006 14:16
Wohnort: zuhause
Notebook:
  • Amilo Si1520
  • XV941

Beitragvon Marten » 15.09.2007 10:32

nordic09 hat geschrieben:die "fn"-tastenkombinationen brauchen keine treiber. funktionieren denn die anderen "fn"-tastenkombinationen?


Hi Nordic,

danke für Deine Antwort!

Ja, die anderen Fn-Tasten tun's (z.B. Touchpad. Ton aus, etc.)

Ich habe aber gerade mal, auf Verdacht, ein BIOS-Update eingespielt, dass ich vor der XP-Neuinstallation eigetlich schon installiert hatte. Und sie da: Die Beleuchtung lässt ich wieder regeln.

Nu' erkläre mit nur mal einer, wie dieses BIOS-Update mit der Neuinstallation eines Betriebssystemes flöten gehen kann ... :shock:

Schöne Grüße
Marten
Marten
 
Beiträge: 5
Registriert: 03.12.2005 14:00

Beitragvon Frank2804 » 15.09.2007 11:38

Die Hintergrundbeleuchtung funktioniert nicht unter XP, zumindest sagte man mir das am Telefon. Man kann nur beim booten , bis Windows XP da steht, die Helligkeit verstellen. Übrigens, ich habe auch das neuste BIOS und es geht trotzdem nicht mit XP. Unter Vista funktioniert es dagegen tadellos.
Frank2804
 
Beiträge: 47
Registriert: 09.06.2007 13:52
Notebook:
  • Siemens XA-1526

Beitragvon Shivan » 15.09.2007 11:49

Dann hat man dir am Telefon leider Müll erzählt!

Mein XA läuft noch mit dem 1.0B und den von FSC gelieferten Grafiktreibern unter XP MCE und die FN-Tasten zur Helligkeitssteuerung funktionieren bei mir tadellos! Ich hatte mal mit dem Grafiktreiber experimentiert => sie gingen nicht mehr => alten Treiber wieder drauf, alles klappt wieder.

Auch wenn einige es vllt anzweifeln mögen, aber nachdem was ich so bisher gelesen habe, scheint unter XP das 1.0B mit den FSC-Treibern immer noch die beste Variante zu sein, auch in Bezug auf das Lüfterverhalten.
Gruß Thorsten
Shivan
 
Beiträge: 191
Registriert: 21.12.2006 11:52
Wohnort: Ludwigshafen
Notebook:

Beitragvon Frank2804 » 15.09.2007 12:43

Haste vielleicht Recht.
Fakt ist, bei mir gehts nicht unter XP sondern nur unter Vista.
Andere Treiber habe ich nicht probiert. Wozu auch, ich mach das NB ja nicht ständig hell und dunkel.
:P
Frank2804
 
Beiträge: 47
Registriert: 09.06.2007 13:52
Notebook:
  • Siemens XA-1526

Beitragvon Marten » 15.09.2007 12:45

Ich kann mich Shivan hinsichtlich der Helligkeit nur anschließen:
JETZT geht es (wieder) unter XP.

Ich bin (war) mit dem neuesten (M???) BIOS aber auch ganz zufrieden.
Die Lüftersteuerung scheint mir subjektiv ruhiger zu laufen.

Marten
Marten
 
Beiträge: 5
Registriert: 03.12.2005 14:00


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste